نمایش نتایج: از شماره 1 تا 8 از مجموع 8

موضوع: اشکال در کانفیگ AS5300

  
  1. #1
    نام حقيقي: شهریار محمدی

    عضو غیر فعال شناسه تصویری astalla
    تاریخ عضویت
    May 2005
    محل سکونت
    همدان
    نوشته
    65
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    اشکال در کانفیگ AS5300

    با سلام..
    من روی اکسس سرور 5300 این منشکل رو دارم که وقتی خط E1 رو به روتر وصل می کنم چراغ پورت همچنان نارنجی (در حالت shutdown) باقی می مونه در حالیکه در کانفیگ روتر shutdown نیستند... روی هر 4 پورت تست کردم و فرقی نکرد...
    در ضمن در show controller e1 3 هم down نشون میده.. اشکال در کجاست؟
    من خط E1 روی پورت چهارم ست کردم و کانفیگ رو هم اینجا میزارم. اساتید هرکجا در کانفیگ ایرادی مشاهده کردند لطفا بیان کنند..
    با تشکر
    Using 3215 out of 124920 bytes
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 xxxxxxxxxxxx
    !
    username xxxxxxxxxx privilege 15 password 7 xxxxxxxxxxx
    spe 2/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default group tacacs+ local
    aaa authentication login local local
    aaa authentication enable default group tacacs+ enable
    aaa authentication ppp default if-needed group tacacs+ local
    aaa authorization network default group radius local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip name-server 217.218.155.104
    ip name-server 217.218.155.105
    ip name-server 217.218.127.105
    ip name-server 217.218.127.104
    ip name-server 192.9.9.3
    ip name-server 4.2.2.4
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0
    shutdown
    pri-group timeslots 1-31
    !
    controller E1 1
    shutdown
    clock source line secondary 1
    !
    controller E1 2
    shutdown
    !
    controller E1 3
    framing NO-CRC4
    clock source line primary
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    no ip address
    no ip route-cache
    shutdown
    !
    interface Serial0:15
    no ip address
    isdn switch-type primary-net5
    no cdp enable
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number xxxxxxx
    no keepalive
    ppp authentication pap
    !
    interface FastEthernet0
    ip address xxxxxxxxxxxxx xxxxxxxxxxxx
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    physical-layer async
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool ASYNC
    compress mppc
    no fair-queue
    ppp authentication pap chap ms-chap
    no group-range
    !
    ip local pool ASYNC xxxxxxxxxxxxx xxxxxxxxxxxxxx
    ip nat inside source list 8 pool oveld overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 xxxxxxxxxxxxxxx
    no ip http server
    !
    !
    !
    ip access-list extended no-telnet
    deny icmp any any
    deny tcp any any eq 135
    deny tcp any any eq 139
    deny tcp any any eq 445
    permit udp any any
    deny tcp any any eq telnet
    deny udp any any eq tftp
    deny udp any any eq 135
    deny udp any any eq netbios-ns
    deny udp any any eq netbios-dgm
    deny udp any any eq netbios-ss
    deny tcp any any eq 593
    deny tcp any any eq 707
    deny udp any any eq 707
    deny udp any any eq 1433
    deny udp any any eq 1434
    deny tcp any any eq 4444
    deny tcp any any eq 17300
    permit ip any any
    no logging trap
    !
    tacacs-server host xxxxxxxxxxxxxxx
    tacacs-server timeout 20
    tacacs-server directed-request
    tacacs-server key 7 xxxxxxxxxxx
    !
    !
    !
    !
    !
    line con 0
    line 1 60
    session-timeout 10
    exec-timeout 0 0
    no flush-at-activation
    modem Dialin
    modem autoconfigure type mica
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 xxxxxxxxxx
    !
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31


    No problem config




  3. #3
    نام حقيقي: Hamidreza

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    33
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    3
    سلام
    چند تا موضوع رو چک کن.
    اول Framing میتونه CRC4 باشه .
    اگه E1 رو از مودم گرفتی کابلهاش رو احتمال داره اشتباه وصل کرده باشی. جای کابلهای Coax رو عوض کن
    اصلا برای اینکه ببینی E1 UP است یا نه از کابل Loop استفاده کن.
    از دستور Sho isdn status برای اینکه ببینی کدوم لایه اشکال داره استفاده کن. و همچنین از debug isdn q921 و debug isdn q931
    موفق باشی



  4. #4
    نام حقيقي: شهریار محمدی

    عضو غیر فعال شناسه تصویری astalla
    تاریخ عضویت
    May 2005
    محل سکونت
    همدان
    نوشته
    65
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    حمید جان... میشه بگی فرقه CRC4 با NO-CRC4 چیه ؟ از کجا باید بفهمی کدومه؟
    در ضمن من چراغ مودمم سبزه یعنی نرماله بازم ممکنه جای کابلها عوض شده باشه؟



  5. #5
    نام حقيقي: شهریار محمدی

    عضو غیر فعال شناسه تصویری astalla
    تاریخ عضویت
    May 2005
    محل سکونت
    همدان
    نوشته
    65
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    من show isdn status رو زدم این مشخصات رو به من داد..
    من سر در نیاوردم.. میشه یه راهنمایی بکنین
    Global ISDN Switchtype = primary-net5
    ISDN Serial0:15 interface
    dsl 0, interface ISDN Switchtype = primary-net5
    Layer 1 Status:
    DEACTIVATED
    Layer 2 Status:
    TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask: 0x00000000
    Number of L2 Discards = 0, L2 Session ID = 2
    Total Allocated ISDN CCBs = 0
    البته من به یک مشکل دیگه هم برخوردم.. در بعضبی مواقع چراغ RA روی پورت E1 روشن میشه.. این معنیش چیه.. در حالت معمولی وقتی پورت shutdown است یا سیمی بهش وصل نیست چراغ LA روشن میشه ولی الان چراغ RA روشن میشه .. دوستان لطفا راهنمایی کنید




  6. #6


    عضو عادی
    تاریخ عضویت
    Sep 2005
    نوشته
    287
    سپاسگزاری شده
    41
    سپاسگزاری کرده
    107
    نقل قول نوشته اصلی توسط astalla نمایش پست ها
    حمید جان... میشه بگی فرقه CRC4 با NO-CRC4 چیه ؟ از کجا باید بفهمی کدومه؟
    در ضمن من چراغ مودمم سبزه یعنی نرماله بازم ممکنه جای کابلها عوض شده باشه؟
    آره ممکنه !







  7. #7
    نام حقيقي: شهریار محمدی

    عضو غیر فعال شناسه تصویری astalla
    تاریخ عضویت
    May 2005
    محل سکونت
    همدان
    نوشته
    65
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    کسی فرقه چراغهای RA و LA رو نمیدونه؟
    اصلا این دو تا چراغ چه مواقعی روشن میشن؟



  8. #8
    نام حقيقي: روح اله احمدی

    خواننده شناسه تصویری ahmadi375
    تاریخ عضویت
    Jan 2006
    محل سکونت
    اصفهان
    نوشته
    111
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    29
    FbpCore(config)#controller e1 0
    FbpCore(config-controller)#no shutdown
    FbpCore(config-controller)#clock source line primary
    FbpCore(config-controller)#framing no-crc4
    FbpCore(config-controller)#pri-group timeslots 1-31

    -----

    FbpCore#sh controllers e1 0
    E1 0 is up.
    Applique type is Channelized E1 - unbalanced
    No alarms detected.
    Version info of Slot 0: HW: 1, Firmware: 4, PLD Rev: 11
    Framer Version: 0x8

    ----

    FbpCore# sh isdn status
    Global ISDN Switchtype = primary-net5
    ISDN Serial0:15 interface
    dsl 0, interface ISDN Switchtype = primary-net5
    Layer 1 Status:
    ACTIVE
    Layer 2 Status:
    TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
    Layer 3 Status:
    5 Active Layer 3 Call(s)
    Activated dsl 0 CCBs = 5
    The Free Channel Mask: 0x8FFF5FFE
    ISDN Serial1:15 interface
    dsl 1, interface ISDN Switchtype = primary-net5
    Layer 1 Status:
    DEACTIVATED
    Layer 2 Status:
    Layer 2 NOT Activated
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Activated dsl 1 CCBs = 0
    The Free Channel Mask: 0x7FFF7FFF
    Total Allocated ISDN CCBs = 5



کلمات کلیدی در جستجوها:

کانفیگ as5300

كانفيگ as5300

AS5300

اشکال در کانفیگ

کانفیگ مودم روی پورت 1433 telnet

e1 channelized cisco coaxial port

کانفیگ و نت کردن as5300

cisco 5300 اشکال

چگونه پورتE1 router را کانفیگ کنیم؟

non syn packet dropped because sent source does not have

فعال كردن vpn در as5300

کانفیگ radius در cisco 5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •