نمایش نتایج: از شماره 1 تا 5 از مجموع 5

موضوع: مشکل Athentication با NM 8am V2

  
  1. #1


    خواننده شناسه تصویری miskoolak
    تاریخ عضویت
    Jan 2006
    نوشته
    237
    سپاسگزاری شده
    49
    سپاسگزاری کرده
    21

    مشکل Athentication با NM 8am V2

    سلام

    من یه nm 8 am روی 2811 گذاشتم . میواسنم تست کنم ببینم میتونم dial-in روش راه بندازم ک نشد که نشد که نشد.
    هند شیک میکنه ولی توی verifying username and password میمونه و error 721 میده .

    ممنون میشم یه نگاه به config بندازین و راهنمایی بفرمایین.


    Nas#sh run
    Building configuration...

    Current configuration : 1460 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Nas
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    !
    ip cef
    !
    !
    !
    multilink bundle-name authenticated
    !
    !
    voice-card 0
    no dspfarm
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username amir privilege 15 secret 5 $1$HFHP$GEvQxmwAvxr82dVywMGZD1
    username test password 0 test
    !
    !
    !
    !
    !
    !
    !
    interface Loopback0
    ip address 1.1.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.1.123 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    shutdown
    no fair-queue
    clock rate 2000000
    !
    interface Serial0/0/1
    no ip address
    shutdown
    clock rate 2000000
    !
    interface Group-Async1
    ip unnumbered Loopback0
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 600
    dialer-group 1
    async mode interactive
    peer default ip address pool dial-in
    ppp authentication chap
    group-range 1/0 1/7
    !
    ip local pool dial-in 2.1.1.1 2.1.1.9
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    !
    !
    ip http server
    no ip http secure-server
    !
    dialer-list 1 protocol ip permit
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    line aux 0
    line 1/0 1/7
    modem InOut
    transport input all
    autoselect ppp
    flowcontrol hardware
    line vty 0 4
    logging synchronous
    login local
    !
    scheduler allocate 20000 1000
    !
    end

    Nas#








  2. #2


    خواننده شناسه تصویری miskoolak
    تاریخ عضویت
    Jan 2006
    نوشته
    237
    سپاسگزاری شده
    49
    سپاسگزاری کرده
    21
    این هم debug modem , debug ppp negotation اگه کمکی میکنه !!!


    *May 1 14:50:47.139: Modem 1/2 ACF: State: Ringing
    *May 1 14:50:47.139: Modem 1/2 ACF: Event: Incoming Ring
    Nas(config)#
    *May 1 14:50:48.419: Modem 1/2 ACF: Event: Hook state: Off Hook Answering
    *May 1 14:50:48.423: Modem 1/2 ACF: State: Answering
    Nas(config)#
    *May 1 14:51:09.763: Modem 1/2 ACF: Event: CONNECT V34/LAPM/V44/21600:TX/16800:
    RX
    *May 1 14:51:09.763: Modem 1/2 ACF: State: Connected
    *May 1 14:51:09.763: TTY1/2: DSR came up
    *May 1 14:51:09.763: tty1/2: Modem: IDLE->(unknown)
    *May 1 14:51:09.763: TTY1/2: Autoselect started
    *May 1 14:51:09.763: TTY1/2: create timer type 0, 120 seconds
    *May 1 14:51:09.771: TTY1/2: Autoselect starting EXEC
    *May 1 14:51:09.771: TTY1/2: destroy timer type 0
    *May 1 14:51:09.775: TTY1/2: EXEC creation
    *May 1 14:51:09.775: TTY1/2: create timer type 1, 600 seconds
    Nas(config)#
    *May 1 14:51:47.451: Modem 1/2 ACF: Event: Hook state: On Hook
    *May 1 14:51:47.455: Modem 1/2 ACF: State: Hangup
    *May 1 14:51:47.455: Modem 1/2 ACF: Event: DISCONNECT
    *May 1 14:51:47.455: Modem 1/2 ACF: State: Idle
    *May 1 14:51:47.455: TTY1/2: dropping DTR, hanging up
    *May 1 14:51:47.455: tty1/2: Modem: HANGUP->IDLE
    *May 1 14:51:47.455: Modem 1/2 ACF: CMD DTR set low
    Nas(config)#
    *May 1 14:51:49.455: TTY1/2: restoring DTR
    *May 1 14:51:49.455: Modem 1/2 ACF: CMD DTR set high
    *May 1 14:51:49.455: Modem 1/2 ACF: State: Endcall
    *May 1 14:51:49.591: Modem 1/2 ACF: Event: ENDCALL: Disconnect Received
    *May 1 14:51:49.591: Modem 1/2 ACF: State: Init
    Nas(config)#
    *May 1 14:51:50.955: Modem 1/2 ACF: State: Idle
    Nas(config)#




  3. #3
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    earthing رو چک کن. مال اونه.



  4. #4


    خواننده شناسه تصویری miskoolak
    تاریخ عضویت
    Jan 2006
    نوشته
    237
    سپاسگزاری شده
    49
    سپاسگزاری کرده
    21
    ممنون از توجهتون
    من ارت رو چک کردم یعنی یکبار از پریز متصل به چاه ارت استفاده کردم یکبار هم وصل کردم به شوفاژ ولی مشکل حل نشد . خوشحال میشم اگه شما یا هر کس دیگه ای ایده دیگه دارین بگین !



  5. #5


    خواننده شناسه تصویری miskoolak
    تاریخ عضویت
    Jan 2006
    نوشته
    237
    سپاسگزاری شده
    49
    سپاسگزاری کرده
    21
    حل شد.

    autocommand ppp

    با این command که خودمم نمیدونم یعنی چی حل شد.

    line 1/0 1/7
    modem InOut
    autocommand ppp
    transport input all
    autoselect ppp
    flowcontrol hardware


    ولی 21.6 connect میشه!!!!!!!!!!!!
    اینو چیکارش کنم ؟ لطفا!




کلمات کلیدی در جستجوها:

کانفیگ nm8am

interface dialer persiannetworks.com

configuration nm-8am v2 forum

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •