صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 19

موضوع: dhcp در روتر

  
  1. #1
    نام حقيقي: مسعود یارمحمدی

    عضو غیر فعال شناسه تصویری masood_y
    تاریخ عضویت
    Dec 2004
    محل سکونت
    IRAN
    نوشته
    909
    سپاسگزاری شده
    150
    سپاسگزاری کرده
    116

    dhcp در روتر

    آیا امکان دارد eth0 را طوری تنظیم کرد که بطور خودکار از DHCP Server که قبل از روتر قرار رفته است IP بگیرد؟



    موضوعات مشابه:

  2. #2
    نام حقيقي: محمد رسول راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,457
    سپاسگزاری شده
    4292
    سپاسگزاری کرده
    2702
    بله میشه،
    من یه مدت از یکی از DHCP Server های مخابرات شیراز، تو شبکه ای که فیروزآباد دارم IP میگرفتم ! حتی با دیتا هم صحبت کردم، عملا غیر ممکن هست اما میشد ! همه تجهیزات رو خاموش میکردم، یه سیستم بدون IP Address رو میزدم به خروجی روتر، یه IP عجق وجقی میگرفت که بیا و ببین، به حدود 25 تا 30 تا از همرنج های خودش هم پینگ داشت !


    masood_y سپاسگزاری کرده است.
    Mohammad Rasoul Rasti
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  3. #3
    نام حقيقي: مسعود یارمحمدی

    عضو غیر فعال شناسه تصویری masood_y
    تاریخ عضویت
    Dec 2004
    محل سکونت
    IRAN
    نوشته
    909
    سپاسگزاری شده
    150
    سپاسگزاری کرده
    116
    خب، چطوری؟ بیشتر توضیح میدی؟



  4. #4
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    943
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    بله میشه،
    من یه مدت از یکی از DHCP Server های مخابرات شیراز، تو شبکه ای که فیروزآباد دارم IP میگرفتم ! حتی با دیتا هم صحبت کردم، عملا غیر ممکن هست اما میشد ! همه تجهیزات رو خاموش میکردم، یه سیستم بدون IP Address رو میزدم به خروجی روتر، یه IP عجق وجقی میگرفت که بیا و ببین، به حدود 25 تا 30 تا از همرنج های خودش هم پینگ داشت !
    جل الخالق.
    همه چیز شما یه جورایی استثنایی هست .



  5. #5
    نام حقيقي: محمد رسول راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,457
    سپاسگزاری شده
    4292
    سپاسگزاری کرده
    2702
    حتی دوستان عزیزی که داریم !!! D:


    Mohammad Rasoul Rasti
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  6. #6
    نام حقيقي: محمد رسول راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,457
    سپاسگزاری شده
    4292
    سپاسگزاری کرده
    2702
    شما همین الآن 192.168.0.1 رو پینگ کن، در حالتی که تو شبکه ات نداریش، اما میتونی پینگش کنی !


    Mohammad Rasoul Rasti
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  7. #7
    نام حقيقي: محمد رسول راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,457
    سپاسگزاری شده
    4292
    سپاسگزاری کرده
    2702
    خدمت شما عزیز دل، جناب آریاگوهر عزیز :

    کد:
    C:\>tracert 192.168.0.1
    
    Tracing route to 192.168.0.1 over a maximum of 30 hops
    
      1     1 ms     1 ms     2 ms  85.185.143.253
      2   197 ms   149 ms   414 ms  217.219.96.238
      3   593 ms   742 ms  1126 ms  217.219.96.115
      4   527 ms   508 ms   483 ms  217.219.0.249
      5    33 ms    37 ms    26 ms  217.218.158.42
      6   321 ms   191 ms   240 ms  217.218.127.34
      7   305 ms   344 ms   462 ms  192.168.0.1
    
    Trace complete.
    
    C:\>



    Mohammad Rasoul Rasti
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  8. #8
    نام حقيقي: مسعود یارمحمدی

    عضو غیر فعال شناسه تصویری masood_y
    تاریخ عضویت
    Dec 2004
    محل سکونت
    IRAN
    نوشته
    909
    سپاسگزاری شده
    150
    سپاسگزاری کرده
    116
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    شما همین الآن 192.168.0.1 رو پینگ کن، در حالتی که تو شبکه ات نداریش، اما میتونی پینگش کنی !
    این از اون حرف ها بود!!!!!!



  9. #9
    نام حقيقي: محمد رسول راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,457
    سپاسگزاری شده
    4292
    سپاسگزاری کرده
    2702
    آره، اما میتونید trace رو هم ببینید که مطمئن بشید از اون حرفاست !


    Mohammad Rasoul Rasti
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  10. #10
    نام حقيقي: محمد رسول راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,457
    سپاسگزاری شده
    4292
    سپاسگزاری کرده
    2702
    ببخشید با جواب بی ربطم باعث شدم بحث به بیراهه بکشه، امیدوارم بتونید کاری که میخواین رو انجام بدین :

    Cisco Router as DHCP Server
    All Cisco Layer3 switches & routers, have the capability to run a DHCP server. Sooner or latter you will find yourself with the need to configure a router as a DHCP Server.

    The configuration is quiet straight forward. Lets say we have the following interface to our LAN:


    !
    interface FastEthernet 0/0
    description Uplink to Users Segment
    ip address 10.10.10.1 255.255.255.0
    ...
    !



    Lets configure a DHCP server with the following parameters:

    1. Exclude the first 10 IPs from the DHCP reange
    2. Use 172.16.10.10 and 172.16.10.11 as the DNS servers
    3. Use monids.org as the domain
    4. Max lease will be set to 4 hours
    5. Secure ARP table entries to DHCP leases in the DHCP database
    6. Disable dynamic ARP learning on an interface (DHCP leases will be installing the authorized entries)


    Well, the first four (4) parameters are the most common parameters, but lets do them all together:


    !
    ip dhcp excluded-address 10.10.10.1 10.10.10.10
    !
    ip dhcp pool MyPOOL
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    dns-server 172.16.10.10 172.16.10.11
    domain-name monids.org
    lease 0 4
    update arp ! This will keep tracking of the mac-address of the client
    !
    !
    interface FastEthernet 0/0
    description Uplink to Users Segment
    ip address 10.10.10.1 255.255.255.0
    ...
    arp authorized !IP to MAC mapping can only be installed by the authorized subsystem
    arp timeout 60 !How long an entry remains in the ARP cache
    arp probe interval 5 count 15 !Interval, in seconds, and number of probe retries
    !
    !



    And this will be the whole configuration. For clarification of the syntax of two parameters:

    * "lease {days [hours] [minutes]| infinite}" will
    * "arp probe interval {seconds} count {number}" will remove the arp cache entry if the peer does not answer after "{number}" amount of probes. Each probe will be send "{seconds}" seconds apart.


    The "update arp" and "arp authorized" are some of the DHCP security features available at the Cisco IOS.



    Mohammad Rasoul Rasti
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  11. #11
    نام حقيقي: ?

    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    محل سکونت
    ?
    نوشته
    1,318
    سپاسگزاری شده
    273
    سپاسگزاری کرده
    78
    جناب راستی به احتمال قوی این ای پی 192.168.0.1 رو یه چیزی توی مخابرات ست شده که و حالا مشکل امنیتی برای مخابرات هم می تونه ایجاد کنه که ماشالله باسواد هم تشریف دارند آخرین ای پی مال مخابرات چهارمحال بخیتاری بود حالا اونجا این ای پی رو یه چیزی ست شده.من هم الان ای پی 10.10.10.10 رو trace گرفتم از مسیر بالادستی خودمان trace کامل شد که نشان میده بالادستی ما رو یه چیزی این ست شده.



  12. #12
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    943
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    خدمت شما عزیز دل، جناب آریاگوهر عزیز :

    کد:
    C:\>tracert 192.168.0.1
    
    Tracing route to 192.168.0.1 over a maximum of 30 hops
    
      1     1 ms     1 ms     2 ms  85.185.143.253
      2   197 ms   149 ms   414 ms  217.219.96.238
      3   593 ms   742 ms  1126 ms  217.219.96.115
      4   527 ms   508 ms   483 ms  217.219.0.249
      5    33 ms    37 ms    26 ms  217.218.158.42
      6   321 ms   191 ms   240 ms  217.218.127.34
      7   305 ms   344 ms   462 ms  192.168.0.1
    
    Trace complete.
    
    C:\>
    اگه مقداری وقت بزارید و مطالعه بیشتری داشته باشید این موضوع رو کاملا متوجه خواهید شد.

    استفاده از Private IP Address ها برای امور مربوط به مسیر دهی متداول هست. حالا چون شما ندیدی دلیل به عجیب بودنش نیست. اشکال از گیرنده است.



  13. #13
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    943
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط wazet نمایش پست ها
    جناب راستی به احتمال قوی این ای پی 192.168.0.1 رو یه چیزی توی مخابرات ست شده که و حالا مشکل امنیتی برای مخابرات هم می تونه ایجاد کنه که ماشالله باسواد هم تشریف دارند آخرین ای پی مال مخابرات چهارمحال بخیتاری بود حالا اونجا این ای پی رو یه چیزی ست شده.من هم الان ای پی 10.10.10.10 رو trace گرفتم از مسیر بالادستی خودمان trace کامل شد که نشان میده بالادستی ما رو یه چیزی این ست شده.
    217.218.127.34 مربوط به gateway شرکت مخابرات (LCT) متصل به TTNET است. چهارمحال از کجا اومد؟

    [LTR
    ]% This is the RIPE Whois query server #1.
    % The objects are in RPSL format.
    %
    % Rights restricted by copyright.
    % See Whois Database Copyright
    % Note: This output has been filtered.
    % To receive output for a database update, use the "-B" flag.

    % Information related to '217.218.0.0 - 217.218.191.0'
    inetnum: 217.218.0.0 - 217.218.191.0
    netname: Area-6
    descr: Area no 6 partition
    country: IR
    admin-c: HA1537-RIPE
    tech-c: ZD144-RIPE
    status: LIR-PARTITIONED PA
    mnt-by: AS12880-MNT
    mnt-lower: AS12880-MNT
    source: RIPE # Filtered
    person: Hamid Alipour
    address: Information Technology Company (ITC)
    address: P.O.Box 16315-737.
    address: Tehran
    address: Iran
    phone: +98 21 84803400
    fax-no: +98 21 84803453
    abuse-mailbox: abuse@mail.dci.co.ir
    abuse-mailbox: soc@dci.ir
    org: ORG-TCoI1-RIPE
    nic-hdl: HA1537-RIPE
    mnt-by: AS12880-mnt
    source: RIPE # Filtered
    person: Zahra Deliri
    address: Datacommunications Company of Iran
    address: DCI
    address: No 2.1 Yazdanpanah st.Vali Asr Av.
    address: Tehran
    address: Iran
    phone: +98 21 8790652
    fax-no: +98 21 8790030
    nic-hdl: ZD144-RIPE
    remarks: Technical Contact Person
    remarks: Please for any abuse report write to abuse@mail.dci.co.ir
    mnt-by: AS12880-mnt
    source: RIPE # Filtered
    % Information related to '217.218.0.0/15AS12880'
    route: 217.218.0.0/15
    descr: DCI-Route
    origin: AS12880
    mnt-by: AS12880-MNT
    source: RIPE # Filtered
    % Information related to '217.218.64.0/18AS12880'
    route: 217.218.64.0/18
    descr: DCI-Route
    origin: AS12880
    mnt-by: AS12880-MNT
    source: RIPE # Filtered
    % Information related to '217.218.0.0/17AS12880'
    route: 217.218.0.0/17
    descr: DCI-Route
    origin: AS12880
    mnt-by: AS12880-MNT
    source: RIPE # Filtered
    % Information related to '217.218.0.0/16AS12880'
    route: 217.218.0.0/16
    descr: DCI-Route
    origin: AS12880
    mnt-by: AS12880-MNT
    source: RIPE # Filtered
    % Information related to '217.218.96.0/19As12880'
    route: 217.218.96.0/19
    descr: DCI-Route
    origin: As12880
    mnt-by: AS12880-MNT
    source: RIPE # Filtered
    [/LTR]



  14. #14
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    943
    سپاسگزاری کرده
    215

  15. #15
    نام حقيقي: ?

    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    محل سکونت
    ?
    نوشته
    1,318
    سپاسگزاری شده
    273
    سپاسگزاری کرده
    78
    درسته فرم ripe،من در ip2location نگاه کردم.



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

تعریف dhcpدر روتر سیسکو 878

http://forum.persiannetworks.com/f63/t24422-2.html

ایجاد dhcp در روتر

خطای DHCPدر مودم

روتر 217.219.0.249

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •