نمایش نتایج: از شماره 1 تا 5 از مجموع 5

موضوع: يك مشكل

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Jul 2006
    نوشته
    133
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1

    يك مشكل

    با سلام
    یه مشکلی در شبکه برام پیش آمده شاید دوستان تونستن کمکم کنند.
    من سرویس broardband میدم.
    ساختار هم به این شکل است که روی Access Server من 2 تا کارت شبکه است.یکیش ip public و دیگری ip local .
    در Access Server يك nat انجام دادم.روی کارت شبکه local اين Access Server من ip 192.168.11.10 رو set كردم.
    کاربر به این ip یه vpn میزند و به شبکه وصل می شه و از اینترنت استفاده می کنه.
    تا به اینجا همه چیز خوب.
    ولی یه زمانهایی در این شبکه local مشکلی به وجود میاد اینکه یک دفعه ارتباط کاربرایی که به ip 192.168.11.10 قبلا vpn زدن قطع میشه و برای چند ثانیه (40 sec) در شبکه local دیگه نمی شه ip 192.168.11.10 رو ping کرد.
    من یک بار قبل از این که این اتفاق بیفته یک ping توی شبکه local به ip 192.168.11.10 گذاشتم
    ping روی 1ms بود.یعنی یک ping کاملا طبیعی (که باید 1ms این ip رو ping کرد) ولی همین که این مشکل پیش امد دیدم ping 192.168.11.10 یک دفعه time out شد (به مدت 40 sec) بعد ping این ip میاد ولی نه 1ms بلکه 10ms,8ms,5ms,9ms,6ms,7ms این اعداد نشون میده که انگار ip 192.168.11.10 جای دیگری set شده (در صورتی که همچین چیزی نمی شه چون کسی توی شبکه نمی تونه یک ip که در حال کار هست رو مجددا استفاده کنه چون ip conflictde می گیره ) و جالب اینجاست که دوباره بعد از چند ثانیه ping به حالت طبیعی خودش برمیگرده و دوباره میشه 1ms,1ms,1ms,1ms.
    من توی این شبکه local از switch 2960 استفاده می کنم.كه از vlan استفاده كردم.
    به احتمال 85% من امكان اين رو مي دم كه Broadcast Stormsدر شبكه به وجود مياد و يك Broadcast در شبكه باعث اين loop مي شه.
    آیا از دوستان کسی می دونه که این مشکل رو به چه صورت مي شه حل كرد؟
    ناگفته نماند که توی این شبکه من از 8تا switch معمولی هم استفاده می کنم.و بعضی اوقات میشه که وقتی ارتباط با میکروتیک قطع می شه مدت زیادی می گذره که ارتباط برقرار نمی شه (مثلا 4min) که با خاموش روشن کردن يكي از اين hub switch ها (كه هر دفعه به شكل random هست ) مشکل حل میشه.
    switch 2960 در اين شبكه به عنوان switch اصلي هست.يعني كليه hub هاي معمولي به اين switch2960 وصل مي شن




    موضوعات مشابه:





  2. #2


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    من این مشکل را داشتم سوئیچ را عوض کردم (سوئیچ تقلبی بود)



  3. #3


    عضو عادی
    تاریخ عضویت
    Jul 2006
    نوشته
    133
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1
    كليه switch ها تعويض شدند ولي باز تاثيري نداشت.



  4. #4


    عضو عادی
    تاریخ عضویت
    Dec 2005
    نوشته
    649
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    2
    اين مشکل براي من هم پيش اومده کسي تجربه اي داره؟



  5. #5
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12

    من با مشکل تجهیزات تجربه داشتم ، مخصوصا مارک های غیر مرغوب
    Loop هم من تجربشو داشتم که اینجوری می کردی
    یه جا هم بودم که سیم ارت سوئیچ وصل نبود و ناگهانی سوئیچ قاطی می کرد





کلمات کلیدی در جستجوها:

مشکل درrequest time out

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •