نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: تنظیم روتر 2821

  
  1. #1
    نام حقيقي: mojtaba

    عضو غیر فعال
    تاریخ عضویت
    Feb 2007
    نوشته
    4
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    1

    تنظیم روتر 2821

    سلام
    من یک روتر 2821 دارم که 11 نقطه بو سیله تجهیزات الکاتل مخابرات با شبکه مرکز در ارتباطن و مشکلی هم ندارن الان اومدم د نقطه با تجهیزات تلبس به اون اضافه کردم ولی وصل نمیشن در ضمن کانفیگ روترم به شکل زیر ممنون می شم اگه کسی کمکم کنه

    Building configuration...
    Current configuration : 6027 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    **** hostname
    !
    boot-start-marker
    boot-end-marker
    !
    card type e1 1
    logging buffered 51200 warnings
    enable secret 5 $1$93yG$9vhtWgq6/4erMOHJ8eJTg1
    enable password 110
    !
    no aaa new-model
    !
    resource policy
    !
    !
    !
    ip cef
    !
    !
    ip domain name yourdomain.com
    multilink virtual-template 1
    !
    voice-card 0
    no dspfarm
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    ***** username admin privilege 15 password 0
    username nked privilege 15 secret 5 $1$X7/e$cnfr7Ny5GrDg9GkALKBK20
    !
    !
    controller DSL 0/1/0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    ignore-error-duration 30
    line-rate 2304
    !
    controller E1 1/0
    channel-group 0 timeslots 1
    channel-group 1 timeslots 2
    !
    !
    !
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    ip address 192.168.10.7 255.255.255.0
    duplex auto
    speed auto
    no mop enabled
    !
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface ATM0/1/0
    no ip address
    no atm ilmi-keepalive
    pvc *** 1/1
    !
    !
    interface ATM0/1/0.1 multipoint
    ip address 10.20.37.1 255.255.255.252
    no snmp trap link-status
    pvc **** 28/50
    encapsulation aal5snap
    !
    !
    interface ATM0/1/0.2 multipoint
    ip address 10.20.37.5 255.255.255.252
    no snmp trap link-status
    pvc *** 28/51
    cbr 256
    encapsulation aal5snap
    !
    !
    interface ATM0/1/0.3 multipoint
    ip address 10.20.37.9 255.255.255.252
    no snmp trap link-status
    pvc **** 28/52
    cbr 256
    encapsulation aal5snap
    !
    !
    interface ATM0/1/0.4 multipoint
    ip address 10.20.37.13 255.255.255.252
    no snmp trap link-status
    pvc **** 28/53
    encapsulation aal5snap
    !
    !
    interface ATM0/1/0.5 multipoint
    ip address 10.20.37.17 255.255.255.252
    no snmp trap link-status
    pvc **** 28/54
    encapsulation aal5snap
    !
    !
    interface ATM0/1/0.6 multipoint
    ip address 10.20.37.21 255.255.255.252
    no snmp trap link-status
    pvc **** 28/55
    encapsulation aal5snap
    !
    !
    interface ATM0/1/0.7 multipoint
    ip address 10.20.37.25 255.255.255.252
    no snmp trap link-status
    pvc *** 28/56
    cbr 64
    encapsulation aal5snap
    !
    !
    interface ATM0/1/0.8 multipoint
    ip address 10.20.37.29 255.255.255.252
    no snmp trap link-status
    pvc *** 28/57
    cbr 64
    encapsulation aal5snap
    !
    !
    interface ATM0/1/0.9 multipoint
    ip address 10.20.37.33 255.255.255.252
    no snmp trap link-status
    pvc **** 28/58
    cbr 64
    encapsulation aal5snap
    !
    !
    interface ATM0/1/0.10 multipoint
    ip address 10.20.37.37 255.255.255.252
    no snmp trap link-status
    pvc **** 28/59
    cbr 64
    encapsulation aal5snap
    !
    !
    interface ATM0/1/0.11 multipoint
    ip address 10.20.37.41 255.255.255.252
    no snmp trap link-status
    pvc ***** 28/60
    cbr 64
    encapsulation aal5snap
    !
    !
    interface Serial1/0:0
    ip unnumbered GigabitEthernet0/0
    encapsulation ppp
    !
    interface Serial1/0:1
    ip unnumbered GigabitEthernet0/0
    encapsulation ppp
    !
    interface Virtual-Template1
    description connected to Kerman
    ip unnumbered GigabitEthernet0/0
    ip tcp header-compression iphc-format
    fair-queue 64 256 1
    ppp multilink
    ppp multilink fragment delay 30
    ppp multilink interleave
    ip rtp header-compression iphc-format
    ip rtp reserve 16384 100 24
    !
    ip route 0.0.0.0 0.0.0.0 192.168.10.1
    ip route 172.17.1.0 255.255.255.0 192.168.0.19 permanent
    ip route 192.168.200.0 255.255.255.0 10.20.37.2 permanent
    ip route 192.168.201.0 255.255.255.0 10.20.37.10 permanent
    ip route 192.168.202.0 255.255.255.0 10.20.37.6 permanent
    ip route 192.168.203.0 255.255.255.0 10.20.37.14 permanent
    ip route 192.168.205.0 255.255.255.0 10.20.37.22 permanent
    ip route 192.168.206.0 255.255.255.0 10.20.37.26 permanent
    ip route 192.168.207.0 255.255.255.0 10.20.37.30 permanent
    ip route 192.168.208.0 255.255.255.0 10.20.37.34 permanent
    ip route 192.168.209.0 255.255.255.0 10.20.37.38 permanent
    ip route 192.168.210.0 255.255.255.0 10.20.37.42 permanent
    ip route 192.168.211.0 255.255.255.0 Serial1/0:0 permanent
    ip route 196.168.10.0 255.255.255.0 10.20.37.6 permanent
    ip route 198.168.10.0 255.255.255.0 10.20.37.18 permanent
    !
    !
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    snmp-server community NKEDRead RO
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 0/0/0
    description connected to Phone_2 (349-959-2222)
    !
    voice-port 0/0/1
    description connected to Phone_3 (349-959-1111)
    !
    !
    !
    !
    !
    dial-peer voice 1 pots
    destination-pattern 3412522222
    port 0/0/0
    !
    dial-peer voice 2 pots
    destination-pattern 3412521111
    port 0/0/1
    !
    dial-peer voice 3 voip
    destination-pattern 3499592222
    session target ipv4:192.168.200.7
    ip qos dscp cs5 media
    !
    dial-peer voice 4 voip
    destination-pattern 3499591111
    session target ipv4:192.168.200.7
    ip qos dscp cs5 media
    !
    num-exp 1.... 341252....
    num-exp 9.... 349959....
    !
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege le
    vel of 15.
    Please change these publicly known initial credentials using SDM or the IOS CLI.
    Here are the Cisco IOS commands.
    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco
    Replace <myuser> and <mypassword> with the username and password you want to use
    .
    For more information about SDM please follow the instructions in the QUICK START
    GUIDE for your router or go to Shortcut Redirect - Cisco Systems
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    login local
    line aux 0
    line vty 0 4
    privilege level 0
    **** password
    login local
    transport input telnet
    line vty 5 15
    privilege level 0
    ***** password
    login local
    transport input telnet
    !
    scheduler allocate 20000 1000
    !
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    check whatever your Serial Line Protocol is up or not.

    as I Know there isn't any problem with your config

    BUT you've done mistake with your ROUTING Command according to routing principals.

    It's usual to use UNNUMBERED IP address on PPP interfaces but non of experts and no documents recomand this procedure.

    why? in case of routing failure and trouble shooting mode you can't check connection availabilty .




کلمات کلیدی در جستجوها:

کانفیگ روتر

تنظیم روتر

تنظیم cisco 2821

cisco تنظیمات روتر

no channel group تنظیم

روتر atm010تنظیمات روترسیسکو 2800unnumbered interface روترتنظیمروترسیسکوچیستline-term cpe چیست؟!no mop enabled سیسکوفایل روتر 2821channel-group در روتر پیکربندیروتر 2821line term cpe چیستnterface atm00 no ip address هاو استفاده از channel-group در روترهای سیسکوdsl-mode shdsl symmetric annex B چیستCisco INput error ignored 2821interface atm 000 چیستip unnumberdچیست تنظیمات pvc در الکاتلpvc در روتر چیستline-term روترencapsulation aal5snap چیست

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •