نمایش نتایج: از شماره 1 تا 10 از مجموع 10

موضوع: مشکل DNS در Vlan

  
  1. #1
    نام حقيقي: jafari

    عضو غیر فعال
    تاریخ عضویت
    Jan 2009
    محل سکونت
    tehran
    نوشته
    5
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشکل DNS در Vlan

    با سلام
    من جدیدا یک شبکه flat که شامل 10 سویچ 2960 و یک سوییچ 3750 به همراه 2 سرور که شامل active directory وDNS بود به10 تا vlan تقسیم بندی کردم,سرورها تو یه vlan قرار گرفته اند و کار inter vlan routing توسط سوییچ 3750 صورت می گیره.
    حال مشکلی که پیش اومده اینه که : تمامی ارتباطات برقراره اما به شدت شبکه کند شده.
    زمانیکه هر یک از سیستم ها در همه vlan ها یک application ی را اجرا می کنند به شدت کند اجرا میشه و دسترسی به منابع شبکه به شدت کند می باشد.
    چیز جالبی که من متوجه شدم اینه که اگر من DNS را از رو سیستم ها ور دارم همه چیز درست میشه.
    اما باز مشکلی که پیش میاد اینه که بدون DNS نمی تونن به domain وارد بشن و از بعضی application ها نمی تونن استفاده کنن.
    آیا به نظر شما در تنظیمات DNS Server مشکلی هست ؟
    یا اینکه در vlan ها باید تنظیم خاصی شود؟
    قبلا از اساتید محترم و دوستان تشکر می کنم



    موضوعات مشابه:





  2. #2
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    در اکتیو شما مشکل هست
    سایت و سابنت را تنظیم کرده اید؟؟؟



  3. #3
    نام حقيقي: jafari

    عضو غیر فعال
    تاریخ عضویت
    Jan 2009
    محل سکونت
    tehran
    نوشته
    5
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشکر از پاسخ شما
    منظور شما از تنظیمات سایت و سابنت اینه که برا هر رنج ip که در vlan ها استفاده میشه باید در اکتیو هم تنظیم بشه؟
    اگر ممکنه یه توضیح در این رابطه بدید و اینکه چگونه باید اینکار رو کرد.
    من متاسفانه زیاد تو سرور وارد نیستم.
    با تشکر



  4. #4
    نام حقيقي: mojtaba

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    محل سکونت
    tehran
    نوشته
    101
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    11
    سلام دوست گرامی شما خودت داری میگی وقتی dns رو خذف میکنی مشکل حل میشه پس مشکل میتونه در dns سرور باشه اگه رو سوئیچهاتون مخصوصا روی 3750 QOS فعال نکردین و همه network ها همدیگرو میبینن پس config سوییچها و vlan هاتون مشکلی نداره .


    areuobarzan@yahoo.com

  5. #5
    نام حقيقي: mojtaba

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    محل سکونت
    tehran
    نوشته
    101
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    11
    ببخشید منظورم همون dns اکتیوتون بود.


    areuobarzan@yahoo.com

  6. #6
    نام حقيقي: jafari

    عضو غیر فعال
    تاریخ عضویت
    Jan 2009
    محل سکونت
    tehran
    نوشته
    5
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    دوست عزیز مجتبی
    با تشکر از پاسخ شما
    منم حدث می زنم که یه مشکلی در AD و DNS هست اما این شبکه قبل از vlanning به خوبی کار می کرد
    حالا که این شبکه با vlan به چند تا subnet تقسیم شده آیا باید در Active Directory و DNS تغییری داده بشه؟







  7. #7
    نام حقيقي: علی پارسا

    عضو غیر فعال شناسه تصویری parsadevil
    تاریخ عضویت
    Nov 2008
    محل سکونت
    Dubai
    نوشته
    124
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    1
    اگه مشکل از DNS باشه با دستور NSLOOKUP ميشه تست کرد

    يک Query از application مثلا app.domain.local رو با nslookup تست کنین. DNSServer هم بايد از همه VLAN ها reachable باشه _PING & Trace Route



  8. #8
    نام حقيقي: jafari

    عضو غیر فعال
    تاریخ عضویت
    Jan 2009
    محل سکونت
    tehran
    نوشته
    5
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشکر از پارسا
    DNS داره کار خودشو می کنه و از تمام vlan ها reacheable هستش.
    با کمتر از یه میلی ثانیه ping میشه و Trace route هم نشون میده که DNS به صورت منطقی و از طریق Gateway دیده میشه.
    اما مشکل در اینجاست که با تعریف DNS رو هر client اون سیستم به شدت کند می شود.



  9. #9
    نام حقيقي: علی پارسا

    عضو غیر فعال شناسه تصویری parsadevil
    تاریخ عضویت
    Nov 2008
    محل سکونت
    Dubai
    نوشته
    124
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    1
    NSLOOKUP گرفتی؟



  10. #10
    نام حقيقي: jafari

    عضو غیر فعال
    تاریخ عضویت
    Jan 2009
    محل سکونت
    tehran
    نوشته
    5
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشکر از پارسای عزیز
    من result دستور nslookup را می ذارم تا بررسی بشه. لازمه که بگم آدرس dns server 10.1.1.1 هستش
    nslookup app.domain.local
    *** Can't find server name for address 10.1.1.1: Server failed
    *** Default servers are not available
    Server: UnKnown
    Address: 10.1.1.1
    *** UnKnown can't find app.domain.local: Server failed
    ولی وقتی دستور nslookup test.com را میزنم و با توجه به اینکهtest.com اسم دومین می باشد نتیجه این میشه:

    nslookup test.com
    *** Can't find server name for address 10.1.1.1: Server failed
    *** Default servers are not available
    Server: UnKnown
    Address: 10.1.1.1
    Name: test.com
    Addresses: 10.1.1.1, 169.254.78.4
    این ip که به رنگ قرمز کردم در سرور هستش ولی وقتی بر می دارم سرور دیگه reload نمیشه.
    ممنون میشم اگه منو راهنمایی کنید.




کلمات کلیدی در جستجوها:

همه چیز در مورد vlan

همه چیز درباره vlan

همه چیز درباره DNS server

همه چیز در مورد dns server

اشکال در dns

همه چیز درباره dns

همه چیز در مورد nslookup

vlanهمه چیز درباره

همه چیز در مورد dns

همه چیز در باره dns

dnsهمه چیزvlan همه چیز درباره همه چیز در موردvilan همه چی درباره dnsتنظیم dns با چند vlanهمه چي درباره شبكه هاي vlanهمه چیز درمورد شبکه های vlanتنظیم dns برای vlanهمه چیز درباره v-lan dnsهمه چیز دربارهappliction serverهمه چیز درباره همه چیز در مورد شبکه های VLANهمه چي در مورد vlanهمه چیز در رابطه با vlannslookup cant find server failed می

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •