نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: E1 Problem

  
  1. #1
    نام حقيقي: Saeed Alkhamiss

    عضو عادی
    تاریخ عضویت
    May 2006
    محل سکونت
    Ahvaz
    نوشته
    367
    سپاسگزاری شده
    69
    سپاسگزاری کرده
    9
    نوشته های وبلاگ
    5

    E1 Problem

    سلام دوستان عزيز
    دلايلی که باعث ميشه يه user رویE1 بعد از 2 تا 3 دقيقه قطع بشه چيه؟
    اين مشکل خستم کرده همه چيز رو چک کردم
    مدل روتر AS5200

    Current configuration : 3186 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname ASazin
    !
    aaa new-model
    aaa authentication ppp default group radius
    aaa authorization network default group radius none
    aaa accounting delay-start
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    enable password 7 12181F01218112181D1B05
    !
    username admin password 7 01121C011210D555C51501121879011210112187
    spe 0/0 0/11
    firmware location feature_card_flash
    spe 1/0 2/23
    firmware location feature_card_flash
    !
    !
    resource-pool disable
    !
    clock timezone IRT 3 30
    clock summer-time IRT recurring
    ip subnet-zero
    ip name-server 217.218.127.104
    ip name-server 4.2.2.4
    !
    isdn switch-type primary-net5
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    interface Ethernet0
    description Connected To LAN
    ip address 192.168.100.1 255.255.255.0 secondary
    ip address 78.39.X.X 255.255.255.224
    ip access-group worm in
    ip access-group worm out
    ip nat inside
    !
    interface Serial0
    no ip address
    shutdown
    !
    interface Serial1
    description Connected To Data
    ip unnumbered Ethernet0
    no ip proxy-arp
    ip nat outside
    encapsulation ppp
    no ip mroute-cache
    keepalive 5
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered Ethernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered Ethernet0
    ip access-group worm in
    ip access-group worm out
    ip nat inside
    encapsulation ppp
    async mode interactive
    peer default ip address pool azin
    ppp authentication pap
    group-range 1 60
    !
    ip local pool azin 192.168.100.10 192.168.100.72
    ip nat inside source list 12 interface Ethernet0 overload
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial1
    !
    !
    ip access-list extended worm
    permit tcp any any established
    deny udp any any eq tftp
    deny tcp any any eq 135
    deny udp any any eq 135
    deny udp any any eq netbios-ns
    deny tcp any any eq 137
    deny udp any any eq netbios-dgm
    deny tcp any any eq 445
    deny tcp any any eq 593
    deny tcp any any eq 4444
    deny tcp any any eq finger
    deny tcp any any eq 139
    deny tcp any any eq 1024
    deny tcp any any eq 1250
    deny tcp any any eq 3127
    deny tcp any any eq 5554
    deny tcp any any eq 5555
    deny tcp any any eq 6667
    deny tcp any any eq 8081
    deny tcp any any eq 9996
    deny tcp any any eq tacacs
    deny udp any any eq 4257
    deny udp any any eq netbios-ss
    deny udp any any eq 2048
    permit ip any any
    access-list 12 permit 192.168.100.0 0.0.0.255
    access-list 30 permit 80.191.X.X
    snmp-server community Watch!@ RW 30
    radius-server host 80.191.X.X auth-port 1812 acct-port 1813 key Watch
    radius-server retransmit 3
    radius-server timeout 40
    !
    line con 0
    line 1 60
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport preferred none
    transport input all
    escape-character NONE
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 045A110F01761B1951
    !
    end
    ASazin#




    موضوعات مشابه:
    ویرایش توسط SaeedAlkhamiss : 2009-01-03 در ساعت 11:30 AM علت: اضافه کردن Config





  2. #2
    نام حقيقي: علی پارسا

    عضو غیر فعال شناسه تصویری parsadevil
    تاریخ عضویت
    Nov 2008
    محل سکونت
    Dubai
    نوشته
    124
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    1
    line 1 60
    no session-timeout 10

    در سمت Radius سرور هم نبايد Session timeout باشه



کلمات کلیدی در جستجوها:

clock summer-time irt

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •