نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: مشکل access-list

  
  1. #1


    عضو غیر فعال شناسه تصویری Reza_reza_reza
    تاریخ عضویت
    Oct 2005
    نوشته
    47
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    2

    Icon8 مشکل access-list

    من روی یکی از پورتهای روتر یه access-list تعریف کردم به این صورت که کامپیوترهای یک vlan فقط به تعداد خاصی از کامپیوترهای vlan دیگر آنهم از طریق پورتهای مشخص شده دسترسی داشته باشند.
    مشکلی که وجود داره اینه که فقط یکی از این کامپیوترها قابل دسترس است ، کسی می تونه کمکم کنه ؟
    اینم تعریف لیست دسترسی!!!!!

    ip access-list extended site2internal
    permit tcp 172.25.0.0 0.0.255.255 host 172.20.1.2 eq www
    permit ip 172.25.0.0 0.0.255.255 host 172.20.0.20
    permit tcp 172.25.0.0 0.0.255.255 host 172.20.0.23 eq ftp
    permit tcp 172.25.0.0 0.0.255.255 host 172.20.0.6 eq domain
    deny ip any 172.20.0.0 0.0.255.255
    permit ip any any

    اینم اعمال لیست روی یکی از اینترفیس ها :
    ip access-group site2internal in
    فقط کامپیوتر 172.20.1.2 قابل دسترسه



    موضوعات مشابه:





  2. #2


    عضو غیر فعال شناسه تصویری Reza_reza_reza
    تاریخ عضویت
    Oct 2005
    نوشته
    47
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    2
    البته حدس میزنم این مشکل فقط برای کامپیوترهایی وجو داره که قسمت سوم آدرس اون صفر هست.
    اینم تعریف routing :
    ip route 172.20.0.0 255.255.0.0 GigabitEthernet0/1.1



  3. #3
    نام حقيقي: علی پارسا

    عضو غیر فعال شناسه تصویری parsadevil
    تاریخ عضویت
    Nov 2008
    محل سکونت
    Dubai
    نوشته
    124
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    1
    اول اينکه ACL بايد در Outbound سمت سرور و يا Inbound سمت Internal باشه و بدون ديدن Config نميشه اينو گفت پس دقت کنيد In یعنی زمانی که به روتر ميرسه و Out وقتی از روتر خارج ميشه و ربطی به شبکه Internal نداره.

    آیا بدون ACL همه چی کار ميکنه و مشکل وقتی بوجو مي آيد که Access-group روی Interface قرارميگيره؟

    مشکل از in يا out خود access-group است اگر show ip int br و sh run inf g 0/0.0 بفرستی و 0/0.1 را


    ویرایش توسط parsadevil : 2009-01-03 در ساعت 03:23 PM علت: Bad Internet Connection

کلمات کلیدی در جستجوها:

تعریف access list

مشکلات access list

GigabitEthernet01.1

تعریف access-list

eq domain در اکسس لیست یعنی چه

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •