نمایش نتایج: از شماره 1 تا 14 از مجموع 14
سپاس ها 7سپاس
  • 5 توسط shabake_karan
  • 2 توسط shabake_karan

موضوع: اختصاص پهناي باند به آي پي

  
  1. #1


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59

    اختصاص پهناي باند به آي پي

    با سلام
    خواهشمندم اگر ممكنه راهنمايي كنيد كه اگر بخواهم يك پهناي باند خاصي را فقط براي محدوده آي پي يا يك آي مشخص اختصاص بدهم بايد از چه دستوري استفاده كنم
    متشكرم



    موضوعات مشابه:





  2. #2


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59

    اختصاص پهناي باند

    شايد سئوال را درست مطرح نكردم
    من يك پهناي باند 256kbps روي يك روتر سيسكو 878 دارم و مي خوام 64kbps از پهناي باند آن را فقط به يك Ip خاص يا يك رنج خاص اختصاص بدم آيا ممكنه ؟



  3. #3
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    access-list 101 remark CAR-ALLOWED
    access-list 101 permit ip any host 1.1.1.1


    class-map match-all client-1
    match access-group 101

    policy-map T-Bandwidth
    class class-default
    shape average 256000
    service-policy Network-shaping

    policy-map Network-shaping
    class-map client-1
    priority 64
    class class-default
    fair-queue

    intefast fast0/1
    description ##Connected-To-LAN##
    service-policy output T-Bandwidth



    nkm، aryagohar، vahsha1 و 2 نفر دیگر سپاسگزاری کرده‌اند.

  4. #4


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    با تشكر از شما
    اگر ممكنه مختصري توضيح بدين



  5. #5
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    ایمان خان
    میشه یکم در مورد این دستورات توضیح بدی؟؟؟

    اینی که شما نوشتی 64تا اختصاصی به اون IP میده یا اینکه تا 64تا میتونه بالا بیاد یا ...؟؟؟



  6. #6
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    از فرمان priority برای دادن Guranteed bandwidth استفاده می شود.
    اگر که از فرمان bandwidth استفاده کنی ، حداقل پهنای باند رو اختصاص می دهد.
    فرمان police هم که ، هر زمان که مصرف کنه ، سرعت اون رو به سرعت مشخص شده محدود می کنه. اما هیچ تضمینی به دریافت این پهنای باند نداره.



    nkm و ks_habi سپاسگزاری کرده‌اند.





  7. #7
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    میشه یه راهنمایی بکنید:

    من یک سری سرویس در شبکه دارم
    الویت اینترنت از همه پایین تر هست که از طریق یک ISA سرور توزیع میشه

    من میخواهم بسته به نیاز اولویتها را سیستم تغییر بده، ولی نمیخواهم برای هر سرویس محدودیت سرعت قائل بشم

    مثلا همیشه الویت اول با کلاس a باشه
    الویت دوم با کلاس b
    و ...

    policy-map اون را چجور باید بنویسم؟؟؟



  8. #8
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    DSCP marking انجام بده




  9. #9
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    یعنی در policy-map بنویسم:
    کد:
    policy-map BWManager
     class SNMP
      set ip precedence 7
     class TN3270
      set ip precedence 4
     class Extranet
      set ip precedence 3
     class Internet
      set ip precedence 0
     class CM
      set ip precedence 5
    منظورتون اینه؟؟؟
    اگه بله اونوقت این درسته که پارامتر 0 الویت کمتری نسبت به 7 داره؟؟؟



  10. #10
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    از 6 و 7 نمی شه استفاده کرد . کابرد سیستمی داره یه جورایی مثل Routing Update و ....
    از 5 هست. با اینکار فقط mark کردی. به تنهایی marking کاری انجام نمی ده. بعد حالا باید بیای و روش یک policy برای queuing یا اختصاص پهنای باند ، Firewall Policy یه چیزی اعمال کتی.




  11. #11
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    البته یک نکته ... اصولا marking قبل از Edge انجام می شه . تا بر روی edge اعمال بشه !!



  12. #12
    نام حقيقي: علی پارسا

    عضو غیر فعال شناسه تصویری parsadevil
    تاریخ عضویت
    Nov 2008
    محل سکونت
    Dubai
    نوشته
    124
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط shabake_karan نمایش پست ها
    از 6 و 7 نمی شه استفاده کرد . کابرد سیستمی داره یه جورایی مثل Routing Update و ....
    از 5 هست. با اینکار فقط mark کردی. به تنهایی marking کاری انجام نمی ده. بعد حالا باید بیای و روش یک policy برای queuing یا اختصاص پهنای باند ، Firewall Policy یه چیزی اعمال کتی.
    این اعداد استاندارد هستند در شبکه شما میتونه 0 از 5 یا هفت الویتی بالاتر داشته باشه... بستگی داره به کدام Queue بفرستی هر کدام رو در ضمن از 6و7 هم میشه استفاده کرد ...

    C3725(config-pmap-c)#set ip precedence ?
    <0-7> Precedence value
    critical Set packets with critical precedence (5)
    flash Set packets with flash precedence (3)
    flash-override Set packets with flash override precedence (4)
    immediate Set packets with immediate precedence (2)
    internet Set packets with internetwork control precedence (6)
    network Set packets with network control precedence (7)
    priority Set packets with priority precedence (1)
    routine Set packets with routine precedence (0)








  13. #13
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    یعنی میخواهید بگید که من که اینترنتم از همه کم الویت تر هست بر عکس عمل کرده ام؟؟؟

    من در اینترفیسهام این دستور را گذاشتم:
    کد:
    Interface ser 0/0/0:1
    service-policy output BWManager
    service-policy input BWManager
    ip rtp priority 2000 16383 512
    درسته؟؟؟



  14. #14
    نام حقيقي: علی پارسا

    عضو غیر فعال شناسه تصویری parsadevil
    تاریخ عضویت
    Nov 2008
    محل سکونت
    Dubai
    نوشته
    124
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    1
    تنظیمات شما درسته
    show policy-map interface

    مطمئن شوید که Queuing در interface براساس IP Precedenceباشه نه DSCP با دستور Random Detect



کلمات کلیدی در جستجوها:

فرمانbandwidth

بررسی پهنای باند یک ipخاص

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •