نمایش نتایج: از شماره 1 تا 14 از مجموع 14

موضوع: پیکربندی روتر 2600 برای اینترانت

  
  1. #1


    خواننده
    تاریخ عضویت
    May 2006
    نوشته
    28
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    4

    پیکربندی روتر 2600 برای اینترانت

    دروود
    من برای ADSL به پیشنهاد مخابرات یک مودم تلبس و یک روتر Cisco2600 تهیه کردم
    الان لینک اینترانت ما برقراره ولی روتر رو مخابرات کانفیگ نکرده و میگه کانفیگ رو خودتون انجام بدید
    بعد ما این کارا رو انجام دادیم لطفا دوستان متخصص یه نگاه بندازن ببینن مشکلی وجود نداره
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0/0
    ip address 10.10.10.10 255.255.255.220
    no ip directed-broadcast
    !
    interface Serial0/0
    no ip address
    no ip directed-broadcast
    encapsulation ppp
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    !
    !
    line con 0
    password ******************
    transport input none
    line aux 0
    line vty 0 4
    password *********
    login
    !
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    روی کلاینت چیزی تنظیم کردین ؟ روتر به جایی پینگ داره ؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  3. #3


    خواننده
    تاریخ عضویت
    May 2006
    نوشته
    28
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    4
    سپاس از پاسخ شما
    از روتر به کلاینتی که به پورت Ethernet0/0 متصله پینگ میشه همینطور از کلاینت به روتر ولی از اینترنت نمیتونم به روتر پینگ کنم



  4. #4
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    صرفنظر از اینکه آدرس IP روترتون درست تنظیم شده باشه یا خیر، آدرس روتر شما این هست :
    ip address 10.10.10.10 255.255.255.220
    این آدرس از رنج اینترانت هست؛
    بنابراین شما قادر نخواهید بود از روی اینترنت به این آدرس دسترسی پیدا کنید .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  5. #5


    خواننده
    تاریخ عضویت
    May 2006
    نوشته
    28
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    4
    چطوری باید تست کرد تا ببینیم کانفیگ درسته یا نه؟



  6. #6


    عضو عادی
    تاریخ عضویت
    Sep 2005
    نوشته
    287
    سپاسگزاری شده
    41
    سپاسگزاری کرده
    107
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    صرفنظر از اینکه آدرس IP روترتون درست تنظیم شده باشه یا خیر، آدرس روتر شما این هست :
    ip address 10.10.10.10 255.255.255.220
    این آدرس از رنج اینترانت هست؛
    بنابراین شما قادر نخواهید بود از روی اینترنت به این آدرس دسترسی پیدا کنید .
    عزیزم به این پاسخ دقت بیشتری کن،جواب شما درش مستتره !







  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    حالا از هر چي بگذريم از اين subnet خفنت نمي شه گذشت. هر چند مستتر باشه ولي عزيز net mask از خودش قانون داره و هر چي دلت بخواد نمي شه كه بزاري

    در ضمن آقاي راستي بنده خدا راست ميگه هر گردي كه گردو نيست هر IP از range هاي 10.0.0.0 كه مال اينترانت نيست.

    همچنين موضوع سوال هم در مورد اينترانت بود نه اينترنت.



  8. #8
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664

    Icon12

    نقل قول نوشته اصلی توسط aryagohar نمایش پست ها
    حالا از هر چي بگذريم از اين subnet خفنت نمي شه گذشت. هر چند مستتر باشه ولي عزيز net mask از خودش قانون داره و هر چي دلت بخواد نمي شه كه بزاري

    در ضمن آقاي راستي بنده خدا راست ميگه هر گردي كه گردو نيست هر IP از range هاي 10.0.0.0 كه مال اينترانت نيست.

    همچنين موضوع سوال هم در مورد اينترانت بود نه اينترنت.
    بله جناب آریاگوهر؛ هر گردی گردو نیست،

    ایشون در نوشته اولشون فرمایش دادن لینک اینترانتشون برقراره، پس این IP باید مربوط به لینک اینترانت ایشون باشه،

    نقل قول نوشته اصلی توسط msa407 نمایش پست ها
    دروود
    من برای ADSL به پیشنهاد مخابرات یک مودم تلبس و یک روتر Cisco2600 تهیه کردم
    الان لینک اینترانت ما برقراره...
    کل موضوع هم مرتبط با اینترانت و اینترنت بود، مرحمت نموده مجددا مطالعه بفرمایید که ایشان فرمایش داده بودند :

    نقل قول نوشته اصلی توسط msa407 نمایش پست ها
    سپاس از پاسخ شما
    از روتر به کلاینتی که به پورت Ethernet0/0 متصله پینگ میشه همینطور از کلاینت به روتر ولی از اینترنت نمیتونم به روتر پینگ کنم
    در خصوص Subnet هم بنده عارض شده بودم که :

    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    صرفنظر از اینکه آدرس IP روترتون درست تنظیم شده باشه یا خیر،


    پ.ن : خواهش میکنم .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  9. #9


    خواننده
    تاریخ عضویت
    May 2006
    نوشته
    28
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    4
    باز هم سپاس از پیگیری دوستان
    sabnet 255.255.255.248 می باشد و IP هم IP اینترانت هست و این روتر مربوط به سمت مخابرات است سوال بنده اینه که چگونه میتونم تست کنم که آیا پیکربندی انجام گرفته برای اینترانت درست است یا خیر
    و اگر کسی ایرادهای پیکربندی رو میدونه به من بفرماید سپاسگزارش می شم
    در ضمن من از افراد آگاه سوال کردم گفتن از بعضی اینترنت ها میشه به اینترانت پینگ کرد و چون سرشون شلوغ بود توضیح بیشتری ندادن!! به نظر شما منظورشون چی بود



  10. #10
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,354
    سپاسگزاری شده
    4239
    سپاسگزاری کرده
    2664
    موضوعی که دوستتون فرمایش دادن بابت پینگ از اینترانت به اینترنت، مربوط میشه به جاهایی که شرکت های خصوصی یا مخابرات این دو سرویس رو دارن مخلوط میکنن یا ناخواسته این دو سرویس با هم مخلوط شده اند .

    اما در خصوص تست؛ شما یکی از آدرس های اینترانت دوستان یا همکاران رو بگیرید و تست کنید . اگه پینگ شد؛ پس تنظیمات درسته .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  11. #11
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    بله



  12. #12


    خواننده
    تاریخ عضویت
    May 2006
    نوشته
    28
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    4
    ممنون دوست گرامی من این کارو کردم ولی متاسفانه هنوز مشکل من پا بر جاست و پینگ نمی شود
    ایراد پیکربندی چی می تونه باشه؟







  13. #13


    خواننده شناسه تصویری miskoolak
    تاریخ عضویت
    Jan 2006
    نوشته
    237
    سپاسگزاری شده
    49
    سپاسگزاری کرده
    21
    زیر اینتر فیس سریال یه ip unnumbered ethernet0/0 اضافه کنید . انشا الله که مشکل حل میشه!
    بترن راه برای تست اینترانت اینه که یه ip از اینترنت رو trace کنید . باید یه چند تا hop بره جلو !


    No Body Leaves For Ever !!!

  14. #14


    خواننده
    تاریخ عضویت
    May 2006
    نوشته
    28
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    4
    سپاس دوست گرامی
    متاسفانه باز هم حل نشد.
    واقعا دیگه نمی دونم چیکار کنم کسی راه حلی برای من نداره؟



کلمات کلیدی در جستجوها:

پیکربندی اینترانت

تنظیمات روتربرای اینترانت

ip اینترانت

توضیح روتر 2600پيکربندي اينترانت پیکربندی روتر برای اینترانت مخابرات کانفیگ روتر سیسکو2600 برای اینترنتپیکر بندی مودم های انترانتپیکر بندی اینترانت مخابراتتست اینترانتکانفیگ روترسیسکو برای اینترانت مخابراتنمایش ip تنظیمات روتر 2600کانفیگ روتر 2600تنظیم روتر 2600 اینترانت مخابراتکانفیگ روتر2600 اینترانتکانفیگ روتر سری 2600 برای اینترانتکانفیگ اینترنت و اینترانت مخابراتروتر 2600آموزش روتر 2600ip range در اینترانتاینترانت مخابراتتنظیمات روتر برای اینترانتکانفیگ روتر لینک اینترانتآدرس های اینترانتپیکربندی روتر

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •