نمایش نتایج: از شماره 1 تا 8 از مجموع 8
سپاس ها 1سپاس

موضوع: تنظیم روتر برای دریافت اینترنت از مودم

  
  1. #1
    نام حقيقي: Ernesto

    عضو عادی شناسه تصویری francesco
    تاریخ عضویت
    Nov 2008
    نوشته
    44
    سپاسگزاری شده
    25
    سپاسگزاری کرده
    8

    Icon13 تنظیم روتر برای دریافت اینترنت از مودم

    من از مخابرات خط اینترنت گرفتم که به مودم tellabs وصله از مودم با کابل v35 به روتر cisco 1841 وصل کردم
    مخابرات به من یک ip valid داده . کمی از تنظیمات روتر بلدم ولی نمیدونم واقعا چطوری اینترنت رو به یک کامپیوتر برسونم ؟؟؟؟!!!!!!!!! کمک کنید.



    موضوعات مشابه:





  2. #2


    خواننده شناسه تصویری miskoolak
    تاریخ عضویت
    Jan 2006
    نوشته
    237
    سپاسگزاری شده
    49
    سپاسگزاری کرده
    21
    بارها و بارها مطرح شده ! ای کاش یکم از search کردن فرار نکنیم !
    ip ولید رو روی اینترفیس سریال روترت میدی یه ip تو رنج شبکت به اترنت روترت میدی ! یه نت ناقابل روی روتر مینویسی زیر سریال ip nat out side و زیر اترنت Ip nat inside رو مینویسی بعد IP اترنت روتر رو default gateway کلاینتات میدی و یه dns هم میدی بهشون !!!


    No Body Leaves For Ever !!!

  3. #3
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,362
    سپاسگزاری شده
    4241
    سپاسگزاری کرده
    2668
    تنظیم IP و Gateway و DNS رو روی روتر تعریف کنید . با تعریف یه دامنه آدرس Invalid و NAT اونها به سمت اینترفیس Serial0 میتونید اینترنت رو داشته باشید .
    همه این تنظیمات بصورت مفصل در انجمن وجود دارد .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  4. #4
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    در تایید حرف دوستان میتونید از دستورات زیر استفاده کنید :
    interface FastEthernet0/0
    ip address VALID IP SUBNET
    ip nat outside
    speed 100
    full-duplex
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip verify unicast reverse-path
    ip wccp web-cache redirect out
    ip nat outside
    no ip mroute-cache
    no fair-queue
    no cdp enable

    interface FastEthernet0/1
    ip address INVALID IP SUBNET
    speed 100
    full-duplex

    و بعد هم
    ip route 0.0.0.0 0.0.0.0 Serial0/0

    access-list 1 permit invalid IP Range
    ip nat inside source list 1 interface FastEthernet0/0 overload



  5. #5
    نام حقيقي: Ernesto

    عضو عادی شناسه تصویری francesco
    تاریخ عضویت
    Nov 2008
    نوشته
    44
    سپاسگزاری شده
    25
    سپاسگزاری کرده
    8

    دستورات

    نقل قول نوشته اصلی توسط DaNi_84 نمایش پست ها
    در تایید حرف دوستان میتونید از دستورات زیر استفاده کنید :
    interface FastEthernet0/0
    ip address VALID IP SUBNET
    ip nat outside
    speed 100
    full-duplex
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip verify unicast reverse-path
    ip wccp web-cache redirect out
    ip nat outside
    no ip mroute-cache
    no fair-queue
    no cdp enable

    interface FastEthernet0/1
    ip address INVALID IP SUBNET
    speed 100
    full-duplex

    و بعد هم
    ip route 0.0.0.0 0.0.0.0 Serial0/0

    access-list 1 permit invalid IP Range
    ip nat inside source list 1 interface FastEthernet0/0 overload
    متاسفانه دادم روتر رو تنظیم کردن 250 تومن پول گرفت و تنظیمات داخل روتر من متفاوت با اون چیزیه که شما گفتید البته کمی متفاوته ، تنظیمات انجام شده رو میزارم لطفا در موردش یه کم توضیح بدین.
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip name-server 217.218.127.105
    ip name-server 217.218.155.105
    ip name-server 217.218.127.104
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 78.X.X.X 255.255.255.240
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    description "TO-DATA"
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    no fair-queue
    clockrate 2000000
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0
    ip route 78.X.X.X 255.255.255.240 FastEthernet0/0
    !
    ip http server
    !
    !
    control-plane
    !
    !




  6. #6
    نام حقيقي: amytis,ashtiyan

    عضو عادی شناسه تصویری amytis
    تاریخ عضویت
    Nov 2007
    محل سکونت
    قزوین
    نوشته
    121
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    6
    نقل قول نوشته اصلی توسط francesco نمایش پست ها
    متاسفانه دادم روتر رو تنظیم کردن 250 تومن پول گرفت و تنظیمات داخل روتر من متفاوت با اون چیزیه که شما گفتید البته کمی متفاوته ، تنظیمات انجام شده رو میزارم لطفا در موردش یه کم توضیح بدین.
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip name-server 217.218.127.105
    ip name-server 217.218.155.105
    ip name-server 217.218.127.104
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 78.X.X.X 255.255.255.240
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    description "TO-DATA"
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    no fair-queue
    clockrate 2000000
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0/0
    ip route 78.X.X.X 255.255.255.240 FastEthernet0/0
    !
    ip http server
    !
    !
    control-plane
    !

    !

    سلام دوستان من هم یک سوال در همین مورد دارم :
    آیا از طریق مودم که مخابرات وصل میکنه، میشه برای تست اینترنت ازش گرفت یا نه (بدون وصل کردن به روتر منظورم هست ) ؟؟؟







  7. #7


    خواننده شناسه تصویری miskoolak
    تاریخ عضویت
    Jan 2006
    نوشته
    237
    سپاسگزاری شده
    49
    سپاسگزاری کرده
    21
    با این کاری که دوستمون انجام داده شما اینترنت دارید ولی فقط باید از valid ip هاتون استفاده کنین . تنظیماتی که دوستان زحمت کشیدن و اینجا مطرح کردن nat روهم تنطیم کردن که کاربراتون بتونن بدون داشتن valid ip به اینترنت دسترسی داشته باشن .


    No Body Leaves For Ever !!!

  8. #8
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    250 هزار تومن !!!!!!!!!!!!!!!!!!!!!!!!


    nimatofighi سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

تنظیمات اینترنت مخابرات

http://forum.persiannetworks.com/f63/t22718.htmlتنظیم اینترنت مخابراتتنظیمات مودم اینترنت مخابراتتنظیمات روترروتر اینترنتpppoe روی روتر اینترنتتنظیمات مودم برای اینترنت مخابراتشماره pvcاینترنت قزوینتنظيمات اينترنت مخابراتتنطیم روتر مودم برای اینترنت مخابراتاینترنت مخابراتCISCO 1841 تنظیمتنظیم dns اینترنت مخابراتتنظيمات روترنحوه تنظیم کردن روتر tp-linkw8901gمودم اینترنت مخابراتتنظیمات مودم جهت ip validتنظیمات اینترنت مخابرات اصفهانتنظیم سیسکو 1841 با Gatewayتعريف revers dns روي خط اينترنت مخابراتتنظيم router cisco 1841تنظیمات روتر اینترنت مخابراتنصب اینترنت مخابرات روترتنظیملت مودم برای اینترنت مخابرات

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •