نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: صدای یکطرفه در ترمینیشن

  
  1. #1
    نام حقيقي: Hamid Momenzadeh

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    محل سکونت
    Kuwait
    نوشته
    3
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    صدای یکطرفه در ترمینیشن

    سلام
    من با یک سیسکو 2811 که دارای 2 کارت1 E!هست میخواهم ترمینیشن را برای کاریر انجام دهم
    اما خطوط بعد از اتصال به صورت یک طرفه هست و فقط تماس گیرنده قادر به شنیدن هست
    من تنظیمات روتر را برای ترمینیشن در زیر نوشته ام

    با تشکر حمید

    ip host acct 62.215.196.10
    multilink bundle-name authenticated
    !
    isdn switch-type primary-net5
    !
    voice-card 0
    no dspfarm
    !
    !
    username hamid password 7 094A4113180B
    archive
    log config
    hidekeys
    !
    !
    controller E1 0/0/0
    pri-group timeslots 1-31
    !
    controller E1 0/2/0
    pri-group timeslots 1-31
    !
    translation-rule 1
    Rule 0 ^9650 0
    Rule 1 ^9651 1
    Rule 2 ^9652 2
    Rule 6 ^9656 6
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description ***internet connection***
    ip address 172.16.20.54 255.255.255.252
    duplex full
    speed 100
    !
    interface FastEthernet0/1
    description ***lan***
    ip address 62.215.196.9 255.255.255.248
    duplex auto
    speed auto
    no keepalive
    !
    interface Serial0/0/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice voice
    no cdp enable
    !
    interface Serial0/2/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice voice
    no cdp enable
    !
    ip route 0.0.0.0 0.0.0.0 172.16.20.53
    !
    !
    no ip http server
    no ip http secure-server
    !
    ip radius source-interface FastEthernet0/1
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 0/0/0:15
    input gain 3
    output attenuation -6
    timeouts call-disconnect 1
    timeouts wait-release 1
    !
    voice-port 0/2/0:15
    !
    !
    !
    !
    !
    dial-peer voice 1 pots
    shutdown
    destination-pattern 965T
    incoming called-number .T
    port 0/0/0:15
    forward-digits all
    !
    dial-peer voice 2 pots
    destination-pattern .T
    translate-outgoing called 1
    port 0/2/0:15
    !
    dial-peer voice 10 voip
    shutdown
    destination-pattern 225249.
    modem passthrough nse codec g711ulaw
    session target ipv4:62.215.196.10
    dtmf-relay h245-signal h245-alphanumeric
    codec g711ulaw
    fax rate disable
    no vad
    !
    dial-peer voice 11 voip
    shutdown
    destination-pattern 225248[5-9]
    modem passthrough nse codec g711ulaw
    session target ipv4:62.215.196.10
    dtmf-relay h245-signal h245-alphanumeric
    codec g711ulaw
    fax rate disable
    no vad
    !
    dial-peer voice 12 voip
    shutdown
    destination-pattern 225427[0-5]
    modem passthrough nse codec g711ulaw
    session target ipv4:62.215.196.10
    dtmf-relay h245-signal h245-alphanumeric
    codec g711ulaw
    fax rate disable
    no vad
    !
    dial-peer voice 13 voip
    shutdown
    destination-pattern 225149.
    modem passthrough nse codec g711ulaw
    session target ipv4:62.215.196.10
    dtmf-relay h245-signal h245-alphanumeric
    codec g711ulaw
    fax rate disable
    no vad
    !







  2. #2
    نام حقيقي: Hamid Momenzadeh

    عضو غیر فعال
    تاریخ عضویت
    Oct 2008
    محل سکونت
    Kuwait
    نوشته
    3
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    [quote=oxytek;200881]سلام
    من با یک سیسکو 2811 که دارای 2 کارت1 E!هست میخواهم ترمینیشن را برای کاریر انجام دهم
    اما خطوط بعد از اتصال به صورت یک طرفه هست و فقط تماس گیرنده قادر به شنیدن هست
    من تنظیمات روتر را برای ترمینیشن در زیر نوشته ام

    با تشکر حمید


    !
    voice-card 0
    no dspfarm
    !
    !
    username hamid password 7 094A4113180B
    archive
    log config
    hidekeys
    !
    !
    controller E1 0/0/0
    pri-group timeslots 1-31
    !
    controller E1 0/2/0
    pri-group timeslots 1-31
    !
    translation-rule 1
    Rule 0 ^9650 0
    Rule 1 ^9651 1
    Rule 2 ^9652 2
    Rule 6 ^9656 6
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description ***internet connection***
    ip address 172.16.20.54 255.255.255.252
    duplex full
    speed 100
    !
    interface FastEthernet0/1
    description ***lan***
    ip address 62.215.196.9 255.255.255.248
    duplex auto
    speed auto
    no keepalive
    !
    interface Serial0/0/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice voice
    no cdp enable
    !
    interface Serial0/2/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn incoming-voice voice
    no cdp enable
    !
    ip route 0.0.0.0 0.0.0.0 172.16.20.53
    !
    !
    no ip http server
    no ip http secure-server
    !
    ip radius source-interface FastEthernet0/1
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 0/0/0:15
    input gain 3
    output attenuation -6
    timeouts call-disconnect 1
    timeouts wait-release 1
    !
    voice-port 0/2/0:15
    !
    !
    !
    !
    !
    dial-peer voice 1 pots
    shutdown
    destination-pattern 965T
    incoming called-number .T
    port 0/0/0:15
    forward-digits all
    !
    dial-peer voice 2 pots
    destination-pattern .T
    progress_ind alert enable 8
    translate-outgoing called 1
    port 0/2/0:15
    !
    dial-peer voice 1730 voip
    session target ipv4:64.86.96.136
    incoming called-number 965T
    dtmf-relay rtp-nte
    codec g729br8
    fax rate disable
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 14141B180F0B
    login
    !
    scheduler allocate 20000 1000
    !
    end



کلمات کلیدی در جستجوها:

ترمینیشن

64.86.96.136

http://forum.persiannetworks.com/f63/t22525.html

ترمینیشن صدا

voip صدای یکطرفه

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •