نمایش نتایج: از شماره 1 تا 7 از مجموع 7

موضوع: AS5350 Problem

  
  1. #1
    نام حقيقي: Saeed Alkhamiss

    عضو عادی
    تاریخ عضویت
    May 2006
    محل سکونت
    Ahvaz
    نوشته
    367
    سپاسگزاری شده
    69
    سپاسگزاری کرده
    9
    نوشته های وبلاگ
    5

    AS5350 Problem

    سلام خدمت اساتيد عزيز
    يه مشکلی با روترAS5350 دارم اينه که 2 تاE1 با 2 تا سر شماره جدا دارم
    وقتی که 2E1 تا رو ميزنم به روتر هر دوUP ميشن ولی فقط با يکی ازE1 ها ميتونم کا نکت بشم يعنی هر کدوم جدا کار ميکنن
    من امدم هرE1 رو روی يهAS جدا گذشتم براحتی دارن کار ميکنن ولی من ميخوام هر دو روی يه AS باشن لطفاً يه نگاه به کا نفيگ بندازيد اگر مشکلی داشت منو راهنمايی کنيد
    با تشکر
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5350
    !
    boot-start-marker
    no boot startup-test
    boot-end-marker
    !
    enable password 7 096F4639181604050F5F547F7D
    !
    resource-pool disable
    aaa new-model
    !
    !
    aaa authentication ppp default local
    aaa authentication ppp isputil group radius local
    aaa authorization network default none
    aaa authorization network isputil group radius local
    aaa accounting send stop-record authentication failure
    aaa accounting update newinfo periodic 1
    aaa accounting network default none
    aaa accounting network isputil start-stop group radius
    !
    aaa session-id common
    !
    resource policy
    !
    spe default-firmware spe-firmware-1
    !
    !
    ip cef
    ip name-server 172.26.1.5
    ip name-server 192.168.1.12
    !
    username admin password 7
    !
    controller E1 3/0
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3/1
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 3/2
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 3/3
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    !interface GigabitEthernet0/0
    ip address 172.26.7.5 255.255.255.0
    duplex auto
    speed auto
    negotiation auto
    !
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    negotiation auto
    !
    interface Serial0/0
    no ip address
    shutdown
    clock rate 2000000
    no dce-terminal-timing-enable
    no fair-queue
    !
    interface Serial0/1
    no ip address
    shutdown
    clock rate 2000000
    no dce-terminal-timing-enable
    !
    interface Dialer1
    ip unnumbered GigabitEthernet0/0
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    dialer in-band
    dialer idle-timeout 900
    peer default ip address pool test
    no cdp enable
    ppp authentication pap chap ms-chap
    ppp multilink
    !
    interface Group-Async0
    description Company Name
    ip unnumbered GigabitEthernet0/0
    no ip redirects
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression
    ip tcp compression-connections 100
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool test
    compress mppc
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    group-range 1/00 2/59
    !
    ip local pool test 172.26.7.20 172.26.7.150
    !
    ip route 0.0.0.0 0.0.0.0 172.26.7.1 permanent
    no ip http server
    !
    access-list 15 permit 172.26.1.5
    snmp-server community public RO 15
    !
    radius-server host 172.26.1.5 auth-port 3333 acct-port 3334
    radius-server retransmit 5
    radius-server timeout 10
    radius-server deadtime 1
    radius-server key 7 063738047E7A30
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    control-plane
    !
    voice-port 3/0:1
    !
    voice-port 3/1:1
    !
    voice-port 3/2:1
    !
    voice-port 3/3:1
    !
    ss7 mtp2-variant Bellcore 0
    ss7 mtp2-variant Bellcore 1
    ss7 mtp2-variant Bellcore 2
    ss7 mtp2-variant Bellcore 3
    !
    line con 0
    password 7 08116C5D1A0E550516585C517C
    stopbits 1
    !
    line aux 0
    stopbits 1
    !
    line vty 0 4
    password 7 130C1A1103
    !
    line 1/00 1/59
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport preferred none
    transport input all
    escape-character NONE
    autoselect during-login
    autoselect ppp
    !
    line 2/00 2/59
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport preferred none
    transport input all
    escape-character NONE
    autoselect during-login
    autoselect ppp
    !
    scheduler allocate 10000 400
    facility-alarm detect controller E1 3/0
    facility-alarm detect controller E1 3/1
    facility-alarm detect controller E1 3/2
    facility-alarm detect controller E1 3/3
    !
    end
    AS5350#




    موضوعات مشابه:





  2. #2


    عضو عادی شناسه تصویری venom
    تاریخ عضویت
    Sep 2006
    نوشته
    175
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    22
    نقل قول نوشته اصلی توسط saeedmcp نمایش پست ها
    سلام خدمت اساتيد عزيز

    يه مشکلی با روترAS5350 دارم اينه که 2 تاE1 با 2 تا سر شماره جدا دارم
    وقتی که 2E1 تا رو ميزنم به روتر هر دوUP ميشن ولی فقط با يکی ازE1 ها ميتونم کا نکت بشم يعنی هر کدوم جدا کار ميکنن
    من امدم هرE1 رو روی يهAS جدا گذشتم براحتی دارن کار ميکنن ولی من ميخوام هر دو روی يه AS باشن لطفاً يه نگاه به کا نفيگ بندازيد اگر مشکلی داشت منو راهنمايی کنيد
    با تشکر

    service timestamps debug datetime msec

    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5350
    !
    boot-start-marker
    no boot startup-test
    boot-end-marker
    !
    enable password 7 096F4639181604050F5F547F7D
    !
    resource-pool disable
    aaa new-model
    !
    !
    aaa authentication ppp default local
    aaa authentication ppp isputil group radius local
    aaa authorization network default none
    aaa authorization network isputil group radius local
    aaa accounting send stop-record authentication failure
    aaa accounting update newinfo periodic 1
    aaa accounting network default none
    aaa accounting network isputil start-stop group radius
    !
    aaa session-id common
    !
    resource policy
    !
    spe default-firmware spe-firmware-1
    !
    !
    ip cef
    ip name-server 172.26.1.5
    ip name-server 192.168.1.12
    !
    username admin password 7
    !
    controller E1 3/0
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3/1
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 3/2
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 3/3
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    !interface GigabitEthernet0/0
    ip address 172.26.7.5 255.255.255.0
    duplex auto
    speed auto
    negotiation auto
    !
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    negotiation auto
    !
    interface Serial0/0
    no ip address
    shutdown
    clock rate 2000000
    no dce-terminal-timing-enable
    no fair-queue
    !
    interface Serial0/1
    no ip address
    shutdown
    clock rate 2000000
    no dce-terminal-timing-enable
    !
    interface Dialer1
    ip unnumbered GigabitEthernet0/0
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    dialer in-band
    dialer idle-timeout 900
    peer default ip address pool test
    no cdp enable
    ppp authentication pap chap ms-chap
    ppp multilink
    !
    interface Group-Async0
    description Company Name
    ip unnumbered GigabitEthernet0/0
    no ip redirects
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression
    ip tcp compression-connections 100
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool test
    compress mppc
    ppp authentication pap isputil
    ppp authorization isputil
    ppp accounting isputil
    group-range 1/00 2/59
    !
    ip local pool test 172.26.7.20 172.26.7.150
    !
    ip route 0.0.0.0 0.0.0.0 172.26.7.1 permanent
    no ip http server
    !
    access-list 15 permit 172.26.1.5
    snmp-server community public RO 15
    !
    radius-server host 172.26.1.5 auth-port 3333 acct-port 3334
    radius-server retransmit 5
    radius-server timeout 10
    radius-server deadtime 1
    radius-server key 7 063738047E7A30
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    control-plane
    !
    voice-port 3/0:1
    !
    voice-port 3/1:1
    !
    voice-port 3/2:1
    !
    voice-port 3/3:1
    !
    ss7 mtp2-variant Bellcore 0
    ss7 mtp2-variant Bellcore 1
    ss7 mtp2-variant Bellcore 2
    ss7 mtp2-variant Bellcore 3
    !
    line con 0
    password 7 08116C5D1A0E550516585C517C
    stopbits 1
    !
    line aux 0
    stopbits 1
    !
    line vty 0 4
    password 7 130C1A1103
    !
    line 1/00 1/59
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport preferred none
    transport input all
    escape-character NONE
    autoselect during-login
    autoselect ppp
    !
    line 2/00 2/59
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport preferred none
    transport input all
    escape-character NONE
    autoselect during-login
    autoselect ppp
    !
    scheduler allocate 10000 400
    facility-alarm detect controller E1 3/0
    facility-alarm detect controller E1 3/1
    facility-alarm detect controller E1 3/2
    facility-alarm detect controller E1 3/3
    !
    end
    AS5350#

    اون يكي ايوان وقتي روي اين اكسس يعني با هم هستن چه حالتي داره وقتي كار نمي كنه اشغال مي زنه يا اينكه بوق مي خوره اتصال بر قرار نمي كنه



  3. #3
    نام حقيقي: Saeed Alkhamiss

    عضو عادی
    تاریخ عضویت
    May 2006
    محل سکونت
    Ahvaz
    نوشته
    367
    سپاسگزاری شده
    69
    سپاسگزاری کرده
    9
    نوشته های وبلاگ
    5

    AS5350 Problem

    سلام دوست عزيز
    بوق ميخوره ولی user کانکت نميشه تو حالت Verfiy user name and password ميمونه بعد خطا ميده البته هر بار خطا های متفا وتی ميده وقتی که يکی باشه user براحتی کا نکت ميشه
    با تشکر






  4. #4


    عضو عادی شناسه تصویری venom
    تاریخ عضویت
    Sep 2006
    نوشته
    175
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    22
    غیر از ایوان دیگه روی اکسس چه کانفیگ هست



  5. #5


    عضو عادی شناسه تصویری venom
    تاریخ عضویت
    Sep 2006
    نوشته
    175
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    22
    یه مشکل هم دیگه داره روی پورت بعدی ایوان نوع خط ایوانت قید نکردی



  6. #6
    نام حقيقي: Saeed Alkhamiss

    عضو عادی
    تاریخ عضویت
    May 2006
    محل سکونت
    Ahvaz
    نوشته
    367
    سپاسگزاری شده
    69
    سپاسگزاری کرده
    9
    نوشته های وبلاگ
    5
    نقل قول نوشته اصلی توسط venom نمایش پست ها
    یه مشکل هم دیگه داره روی پورت بعدی ایوان نوع خط ایوانت قید نکردی
    سلام دوست عزيز
    همهE1 ها روCas کانفيگ کردم
    ببين عزيز يه مثال ميزنم مثلاً E1 1 رویController3/0 هستشE1 2 رویController3/1 هستش وقتیController3/0 رو Down ميکنم E1 2 کار ميکنه و برعکس






    ویرایش توسط SaeedAlkhamiss : 2008-10-15 در ساعت 09:44 AM





  7. #7


    عضو عادی شناسه تصویری venom
    تاریخ عضویت
    Sep 2006
    نوشته
    175
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    22
    نقل قول نوشته اصلی توسط saeedmcp نمایش پست ها
    سلام دوست عزيز


    همهE1 ها روCas کانفيگ کردم
    ببين عزيز يه مثال ميزنم مثلاً E1 1 رویController3/0 هستشE1 2 رویController3/1 هستش وقتیController3/0 رو Down ميکنم E1 2 کار ميکنه و برعکس



    controller E1 3/1
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    چیزی تو این مشخص که کشخصه نوع خط باشه به نظرت

    به مسنجیرم پیغام بده


    ویرایش توسط venom : 2008-10-15 در ساعت 09:58 AM

کلمات کلیدی در جستجوها:

کار ip route-cach cef interface

saeedmcp

کانفیگ as5350

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •