صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 21

موضوع: مشکل kill کاربران vpn زمانیکه vpn server router و accounting nttac باشد

  
  1. #1
    s_b
    s_b آنلاین نیست.
    نام حقيقي: saman

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشکل kill کاربران vpn زمانیکه vpn server router و accounting nttac باشد

    مشکل kill کاربران vpn زمانیکه vpn server router و accounting nttac باشد
    تنظیمات snmp در router وهم در nttac انجام شده ولی زمان اتمام اعتبار کاربر kill نمیشود در حالی که دستور kill از nttac فرستاده میشود
    عمل kill دستی هم انجام نمی شود کسانی که تجربه ای در این زمینه داشتن لطفا راهنمایی کنند با تشکر



    موضوعات مشابه:





  2. #2
    نام حقيقي: MRK

    عضو غیر فعال
    تاریخ عضویت
    Jul 2006
    محل سکونت
    تهــــــران
    نوشته
    279
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    48
    دوست من شما لطف کن کانفیگ روتر رو بزار چک می کنم



  3. #3
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    لوگ nttacplus رو بزاريد، به اضافه كانفيگ قسمت كيل و همچنين كانفيگ سطر SNMP community .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  4. #4
    s_b
    s_b آنلاین نیست.
    نام حقيقي: saman

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشکر از توجه شما
    config ruoter 1721
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp default group radius local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    aaa session-id common
    enable secret 5 $1$kN4G$V4la5DfZ64CnjxMwU1gUd/
    !
    username ####### password 0 S33868567
    ip subnet-zero
    ip rcmd remote-host SYSTEM 200.0.0.2 SYSTEM enable
    ip rcmd remote-username SYSTEM
    !
    !
    ip name-server 62.220.100.202
    ip name-server 4.2.2.4
    !
    ip audit notify log
    ip audit po max-events 100
    vpdn enable
    !
    vpdn-group reza
    ! Default PPTP VPDN group
    accept-dialin
    protocol pptp
    virtual-template 1
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    ip address 100.0.0.2 255.255.255.0 secondary
    ip address 200.0.0.1 255.255.255.0
    ip broadcast-address 200.0.0.0
    speed auto
    !
    interface Virtual-Template1
    ip unnumbered FastEthernet0
    ip tcp header-compression
    no keepalive
    peer default ip address pool vpn
    compress mppc
    ppp encrypt mppe auto
    ppp authentication chap pap
    ppp authorization vpn
    ppp accounting vpn
    !
    ip local pool vpn 100.0.0.50 100.0.0.100
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0 100.0.0.1
    no ip http server
    !
    !
    access-list 15 permit 200.0.0.2
    !
    snmp-server community namloc RW 15
    snmp-server enable traps tty
    radius-server host 200.0.0.2 auth-port 1645 acct-port 1646
    radius-server retransmit 5
    radius-server timeout 20
    radius-server key #######
    radius-server authorization permit missing Service-Type
    !
    line con 0
    line aux 0
    line vty 0 4



  5. #5
    s_b
    s_b آنلاین نیست.
    نام حقيقي: saman

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    config kill command nttac plus

    default="$rsh clear interface $port"
    virtual*=".\external\snmpset $nas namloc .1.3.6.1.4.1.9.2.9.10.0 $line



  6. #6
    s_b
    s_b آنلاین نیست.
    نام حقيقي: saman

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    log nttac

    #12-09-2008 11:00:34 DEBUG# AddUser: adding 'admin' NAS='200.0.0.2' port='priv15:3332'
    #12-09-2008 11:00:34 DEBUG# TAC_EXTN 200.0.0.2[9A1ACA48]:Running global accounting script
    #12-09-2008 11:00:34# TAC_EXTN 200.0.0.2[9A1ACA48]:Accounting START record for 'admin'
    #12-09-2008 11:00:41 DEBUG# RemoveUser: removing 'admin' NAS='200.0.0.2' port='priv15:3332'
    #12-09-2008 11:00:43 DEBUG# Starting Check thread
    #12-09-2008 11:00:43 DEBUG# No active users, leaving Check thread
    #12-09-2008 11:01:43 DEBUG# Starting Check thread
    #12-09-2008 11:01:43 DEBUG# No active users, leaving Check thread
    #12-09-2008 11:02:43 DEBUG# Starting Check thread
    #12-09-2008 11:02:43 DEBUG# No active users, leaving Check thread
    #12-09-2008 11:03:00 DEBUG# RAD_ATHN 200.0.0.1:1645[88]:Authentication request for 'test' on Virtual2
    #12-09-2008 11:03:00 DEBUG# RAD_ATHN 200.0.0.1:1645[88]:Account 'test' has not expired (exp.date = #30)
    #12-09-2008 11:03:00 DEBUG# RAD_ATHN 200.0.0.1:1645[88]:## password verify: configured='test' entered='test'
    #12-09-2008 11:03:00 DEBUG# RAD_ATHN 200.0.0.1:1645[88]:Account 'test', password is OK
    #12-09-2008 11:03:00 DEBUG# RAD_ATHN 200.0.0.1:1645[88]:Adding the following attributes in auth-response for 'test' on Virtual2
    #12-09-2008 11:03:00 DEBUG# RADIUS attribute (author-reply): Service-Type = Framed
    #12-09-2008 11:03:00 DEBUG# RADIUS attribute (author-reply): Framed-Protocol = PPP
    #12-09-2008 11:03:00 DEBUG# RADIUS attribute (author-reply): Framed-IP-Address = 255.255.255.254
    #12-09-2008 11:03:00# RAD_ATHN 200.0.0.1:1645[88]ap-authentication query for 'test' accepted
    #12-09-2008 11:03:00 DEBUG# RAD_ACCT 200.0.0.1:1646[6E]:Running global accounting script
    #12-09-2008 11:03:00# RAD_ACCT 200.0.0.1:1646[6E]:Accounting START record for 'test'
    #12-09-2008 11:03:00 DEBUG# AddUser: adding 'test' NAS='200.0.0.1' port='Virtual2'
    #12-09-2008 11:03:00 DEBUG# RAD_ACCT 200.0.0.1:1646[6F]:Running global accounting script
    #12-09-2008 11:03:00# RAD_ACCT 200.0.0.1:1646[6F]:Accounting UPDATE record for 'test'
    #12-09-2008 11:03:00 DEBUG# RefreshUser: refreshing 'test' NAS='200.0.0.1' port='Virtual2'
    #12-09-2008 11:03:43 DEBUG# Starting Check thread
    #12-09-2008 11:03:43 DEBUG# Performing Resynch auto cycle
    #12-09-2008 11:03:43 DEBUG# Leaving Check thread
    #12-09-2008 11:04:43 DEBUG# Starting Check thread
    #12-09-2008 11:04:43 DEBUG# Performing Resynch auto cycle
    #12-09-2008 11:04:43 DEBUG# User test exceeded max time/hours/quota (reason=4), killing. logtime='12-09-2008 11:03:00', diff=1, maxconn=0, loginhours='(null)', quotaleft=0
    #12-09-2008 11:04:43 DEBUG# Leaving Check thread
    #12-09-2008 11:05:43 DEBUG# Starting Check thread
    #12-09-2008 11:05:43 DEBUG# Performing Resynch auto cycle
    #12-09-2008 11:05:43 DEBUG# User test exceeded max time/hours/quota (reason=4), killing. logtime='12-09-2008 11:03:00', diff=2, maxconn=0, loginhours='(null)', quotaleft=0
    #12-09-2008 11:05:43 DEBUG# Leaving Check thread
    #12-09-2008 11:06:43 DEBUG# Starting Check thread
    #12-09-2008 11:06:43 DEBUG# Performing Resynch auto cycle
    #12-09-2008 11:06:43 DEBUG# User test exceeded max time/hours/quota (reason=4), killing. logtime='12-09-2008 11:03:00', diff=3, maxconn=0, loginhours='(null)', quotaleft=0
    #12-09-2008 11:06:43 DEBUG# Leaving Check thread







  7. #7
    s_b
    s_b آنلاین نیست.
    نام حقيقي: saman

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشکر از توجه دوستان من منتظر راهنمایی شما هستم



  8. #8
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    داخل nttac فقط یک دستور kill قرار بده. یعنی اونها رو پاک کن و این رو جاشون بزار

    default=".\external\snmpset $nas namloc .1.3.6.1.4.1.9.2.9.10.0 $line



  9. #9
    s_b
    s_b آنلاین نیست.
    نام حقيقي: saman

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با سلام جناب aryagohar من همه این حالتها را قبلا امتحان کردام جواب نداد
    تنها با دستور clear int vi x در روتر را میشود کاربر را kill کرد
    اکر از دوستان کسی راحلی دارد لطفا راهنمایی کند
    من باvpn server windows 2000 این مشکل را ندارم راحت kill کابران انجام میشود
    این مشکل ربطی به مدل router که ندارد چون router 1721 را vpn server قرار دادام



  10. #10
    s_b
    s_b آنلاین نیست.
    نام حقيقي: saman

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    از دوستان کسی ios router 2600 که از vpn پشتیبانی کند را سراخ دارد به من هم linke دریافتش را بدهید



  11. #11
    s_b
    s_b آنلاین نیست.
    نام حقيقي: saman

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط r.ghost نمایش پست ها
    دوست من شما لطف کن کانفیگ روتر رو بزار چک می کنم
    سلام دوست من چک کردید



  12. #12
    s_b
    s_b آنلاین نیست.
    نام حقيقي: saman

    عضو غیر فعال
    تاریخ عضویت
    Sep 2008
    محل سکونت
    tehran
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    لوگ nttacplus رو بزاريد، به اضافه كانفيگ قسمت كيل و همچنين كانفيگ سطر SNMP community .
    سلام مشکل از کجاست دوست عزیز من منتظر راهنمایی شما هستم







  13. #13
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    برای این مشکل کسی راه حلی پیدا کرد؟



  14. #14
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4249
    سپاسگزاری کرده
    2673
    دستوری که جناب آریاگوهر گفتن رو بزارید، ببینید جواب میگیرید یا خیر، احتمالا نیازمند استفاده از یک برنامه خارجی هستید که متاسفانه رایگان نیست...


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  15. #15
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    نه چواب نداد دوست قبلی هم این رو ذکر کرده بود.
    برنامه خارجی منظورتون چیه؟
    نرم افزاری غیر از nttac؟



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

مشکل kill در nttac

http://forum.persiannetworks.com/f63/t22009.html

account test for vpn

ارور 919

راه اندازي vpn server router 2600

account test vpn

ارور 919 vpn

ارور 919 در vpn

error 919 vpn مشکل

ارور 633 vpn

vpn router radius nttac

در رابطه با دستور peer default ip address pool vpnkill کردن اکانت در nttacمشکل error 633 vpnkill user nttac plus کاربران حجمیkill کاربران یوزر منیجرhow kill test user in nttacerror 919 the remote computer refused to be authenticated using the مشكل در vpnkill user در nttacno active users nttacplusconfiguring nttacplus kill command for ciscovpn برای کار برانارور919 vpnمشکل nttac و vpn 2008ارور 919 برای vpn

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •