صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 26

موضوع: کمک => استفاده ار 2 اکانتینگ و 1 روتر 5300

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Mar 2006
    نوشته
    38
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    کمک => استفاده ار 2 اکانتینگ و 1 روتر 5300

    سلام
    من قبلا اکانتینگ سرویس انالوگ و ایوانم جدا بود ولی الان میخوام انالوگ رو تعطیل کنم و فقط ایوان لاشه و حالا یوزرهایی که مربوط به سیستم اکانتینگ انالوگ هستن رو چطور میتونم به روتر 5300 رصل کنم که همزمان از 2 اکامنینگ جدا استفاده کنم. اگه این موضوع قبلا بحث شده لینک بدین. ممنون. در ضمن اکانتینگ من انتی تک هست.



    موضوعات مشابه:





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Mar 2006
    نوشته
    38
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon14 مشکل 2

    ترجیحا اگه ممکن است بگین که چطور میشه هر پورت ایوان رو له یه اکانتینگ جدا ربط داد.



  3. #3
    نام حقيقي: omid hadian

    عضو عادی
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Iran/Shiraz
    نوشته
    53
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    5
    سلام
    نمونه Config به صورت زیر است:

    aaa group server radius Accounting2
    server x.x.x.x auth-port x acct-port x
    !
    aaa authentication ppp Accounting1 group radius local
    aaa authentication ppp Accounting2List group Accounting2
    aaa authorization network Accounting1 group radius local
    aaa authorization network Accounting2List group Accounting2
    aaa accounting update periodic 1
    aaa accounting network Accounting1 start-stop group radius
    aaa accounting network Accounting2List start-stop group Accounting2
    aaa session-id common
    interface Group-Async0
    .
    .
    .
    ppp authentication pap Accounting2List
    ppp authorization Accounting2List
    ppp accounting Accounting2List
    group-range x x

    interface Group-Async1
    .
    .
    .
    ppp authentication pap Accounting1
    ppp authorization Accounting1
    ppp accounting Accounting1
    group-range x x


    radius-server host x.x.x.x auth-port x acct-port x
    radius-server host x.x.x.x auth-port x acct-port x




  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Mar 2006
    نوشته
    38
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon14 مشکل

    ترجیحا اگه ممکن است بگین که چطور میشه هر پورت ایوان رو به یه اکانتینگ جدا ربط داد.



  5. #5
    نام حقيقي: omid hadian

    عضو عادی
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Iran/Shiraz
    نوشته
    53
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    5
    دوست عزیز بالا مشخه
    Group-Range مربوط به Group-Async ها رو هر طور که میخواهید تنظیم کنید. اگه دقت کرده باشید برای هر Group_async نحوه AAA مشخص شده.


    ویرایش توسط omidhdn : 2008-08-17 در ساعت 08:08 AM

  6. #6
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    دوست عزیز آب پاکی رو رو دستت میریزم
    همچین چیزی که شما میگید امکان نداره. اگه میشد سرویس اینترنت عادی و هوشمند رو رو یه دستگاه میذاشتند.







  7. #7
    نام حقيقي: omid hadian

    عضو عادی
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Iran/Shiraz
    نوشته
    53
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    5
    عذر می خوام ولی بنده با نمونه کانفیگ بالا ذکر کردم که میشه. الان هم 1 سالی هست سیستم های خودمون با 2 اکانتینگ و یک As5300 زیر بار است.



  8. #8
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    نمونه كانفيگي كه بالا هست رو اگه ميشه كامل بذاريد ببينيم



  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    من 2 سال پیش خیلی رو این قضیه خیلی کار کردم ولی نشد.
    اگه بشه خیلی خفنه....



  10. #10
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    من مطمئن هستم که نمیشه. اگه دوست من کانفیگ رو بذارند و من تست کنم و بشه یه شیرینی خوب میدم



  11. #11
    نام حقيقي: omid hadian

    عضو عادی
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Iran/Shiraz
    نوشته
    53
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    5
    آقا کانفیگ بالا که واضحه.
    شما تو کدوم قسمتش مشکل دارید؟ تمام جاهایی که نیاز هست رو عنوان کردم . به جای x هم تنظیمات خودتونو بگذارید. بقیه موارد نیاز به تغییر نیست



  12. #12
    نام حقيقي: omid hadian

    عضو عادی
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Iran/Shiraz
    نوشته
    53
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    5
    دوستان عزیز اینم کانفیگ

    Current configuration : 7269 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname x
    !
    boot-start-marker
    boot-end-marker
    !
    enable password 7 060A0
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa group server radius IBS
    server 217.x.x.x auth-port 1812 acct-port 1813
    !
    aaa authentication ppp nttac group radius local
    aaa authentication ppp IBSList group IBS
    aaa authorization network nttac group radius local
    aaa authorization network IBSList group IBS
    aaa accounting update periodic 1
    aaa accounting network nttac start-stop group radius
    aaa accounting network IBSList start-stop group IBS
    aaa session-id common
    ip subnet-zero
    ip name-server 4.2.2.4
    !
    ip address-pool local
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username x password 7 09404C
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 4
    clock source line secondary 4
    pri-group timeslots 1-31
    !
    controller E1 5
    clock source line secondary 5
    pri-group timeslots 1-31
    !
    controller E1 6
    clock source line secondary 6
    pri-group timeslots 1-31
    !
    controller E1 7
    clock source line secondary 7
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    ip address 192.x.x.x 255.255.255.0
    no cdp enable
    !
    interface Serial0
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    ip unnumbered FastEthernet0
    encapsulation ppp
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number x
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number x
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number x
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number x
    !
    interface Serial4:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number x
    !
    interface Serial5:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number x
    !
    interface Serial6:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number x
    !
    interface Serial7:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number x
    !
    interface FastEthernet0
    ip address 192.x.x.x 255.255.0.0 secondary
    ip address 217.x.x.x 255.255.255.224
    duplex full
    speed 100
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    no ip unreachables
    encapsulation ppp
    no ip mroute-cache
    ip policy route-map cache
    async mode interactive
    peer default ip address pool setup_pool
    no fair-queue
    ppp authentication pap IBSList
    ppp authorization IBSList
    ppp accounting IBSList
    group-range 1 90
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    no ip unreachables
    encapsulation ppp
    no ip mroute-cache
    ip policy route-map cache
    async mode interactive
    peer default ip address pool setup_pool
    no fair-queue
    ppp authentication pap nttac
    ppp authorization nttac
    ppp accounting nttac
    group-range 91 240
    !
    ip local pool setup_pool 192.x.x.x 192.x.x.x
    ip classless
    no ip http server
    !
    !
    !
    access-list 8 permit 192.x.x.x 0.255.255.255
    !
    route-map cache permit 10
    match ip address 8
    set ip next-hop 192.x.x.x
    !
    snmp-server community x RW
    !
    no radius-server attribute nas-port
    radius-server host 217.x.x.x auth-port 1645 acct-port 1646
    radius-server host 217.x.x.x auth-port 1812 acct-port 1813 key 7 096A
    radius-server timeout 30
    radius-server key 7 040A6
    !
    !
    !
    !
    line con 0
    line 1 240
    session-timeout 60 output
    no flush-at-activation
    modem InOut
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 020A014F
    logging synchronous
    !
    end








  13. #13
    نام حقيقي: omid hadian

    عضو عادی
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Iran/Shiraz
    نوشته
    53
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    5
    دیدید کار نشد نداره!
    در ضمن دوستان شیرینی یادشون نره.


    ویرایش توسط omidhdn : 2008-08-18 در ساعت 07:16 PM

  14. #14
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    این نمیشه!
    یوزر رندوم از یکی از اکانتینگها استفاده میکنه
    مثلاٌ نمیشه کاری کرد که اییوان سوم حتماٌ از فلان اکانتینگ استفاده کنه
    چونکه شما توی interface Group-Async رووت کردید به اکانتینگ.
    *
    *
    *
    من منظورم اینه که ایی وان اول و دوم حتماً از یه اکانتینگ و سوم به بعد از اکانتینگ دیگه ای استفاده کنه.



  15. #15
    نام حقيقي: omid hadian

    عضو عادی
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Iran/Shiraz
    نوشته
    53
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    5
    رووت به اکانتینگ؟!!
    من متوجه نمی شم مشکل چیه؟. اینجا صریحا ذکر شده هر Group-Async از کدوم Accounting باید استفاده کند و بحث رندمی در کار نیست.
    ما که با هاش مشکلی نداریم و به راحتی با IBS و NTTAC برای دو کار مجزا به طور همزمان روی روتر کار می کنیم.


    ویرایش توسط omidhdn : 2008-08-18 در ساعت 11:00 PM

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

کمک در روتر 5300

موارد استفاده روتر5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •