نمایش نتایج: از شماره 1 تا 15 از مجموع 15

موضوع: کانفیگ روتر --- فوری

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    29
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    کانفیگ روتر --- فوری

    سلام و خسته نباشید . کانفیگ زیر مربوط به روتر 26XX هستش که یوزر ها وصل میشن اما اینترنت ندارن لطفا کمک کنید .
    ip cache isa: 192.168.10.4
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname InternetService
    !
    aaa new-model
    aaa authentication ppp default none
    aaa authorization network default none
    aaa accounting network default none
    enable secret 5 $1$V6IZ$IZmGVZlXWlU/jczazV0wn.
    enable password 7 020D0C540F071624414F07
    !
    username admin privilege 15 password 7 00514754510F5A545C76181A
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.10.1 255.255.255.0 secondary
    ip address 78.x.x.2 255.255.255.240
    ip access-group 130 in
    ip access-group 130 out
    no ip unreachables
    no ip mroute-cache
    speed auto
    full-duplex
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    no ip unreachables
    ip policy route-map nachi-worm
    no fair-queue
    !
    interface Group-Async1
    description connected
    bandwidth 10000000
    ip unnumbered FastEthernet0/0
    ip access-group 130 in
    ip access-group 130 out
    no ip unreachables
    max-reserved-bandwidth 100
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map ToNat
    async mode interactive
    peer default ip address pool dialup
    no fair-queue
    group-range 33 48
    !
    ip local pool dialup 192.168.100.1 192.168.100.18
    ip nat translation timeout 900
    ip nat translation tcp-timeout 900
    ip nat pool DPD2 78.x.x.2 78.x.x.2 netmask 255.255.255.240
    ip nat inside source list 10 pool DPD2 overload
    no ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    no ip http server
    !
    access-list 10 permit 192.168.10.0 0.0.0.255
    access-list 10 permit 192.168.100.0 0.0.0.255
    access-list 15 permit 192.168.10.3
    access-list 100 permit tcp 192.168.100.0 0.0.0.255 any eq www
    access-list 100 deny ip any any
    access-list 130 deny tcp any any eq 135
    access-list 130 deny tcp any any eq 137
    access-list 130 deny tcp any any eq 139
    access-list 130 deny tcp any any eq 445
    access-list 130 deny tcp any any eq 593
    access-list 130 deny udp any any eq 135
    access-list 130 deny udp any any eq netbios-ns
    access-list 130 deny udp any any eq netbios-ss
    access-list 130 deny udp any any eq 445
    access-list 130 deny udp any any eq 593
    access-list 130 deny udp any any eq 1434
    access-list 130 deny icmp any any
    access-list 130 permit ip any any
    route-map ToNat permit 10
    match ip address 10
    set ip next-hop 192.168.10.4
    !
    snmp-server community xxx RW 15
    snmp-server enable traps tty
    radius-server host 192.168.10.3 auth-port 4444 acct-port 4445
    radius-server retransmit 5
    radius-server key 7 154A5C5D
    !
    line con 0
    absolute-timeout 10
    line 33 48
    buffer-length 1536
    no flush-at-activation
    script reset default
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    terminal-type vt100
    full-help
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0 4

    !



    موضوعات مشابه:





  2. #2
    نام حقيقي: saeed tamis

    خواننده
    تاریخ عضویت
    May 2007
    محل سکونت
    shiraz
    نوشته
    103
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    7

    ن

    اصلا سوالت معلوم نيست




  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    29
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    کانفیگ روتر رو نوشتم
    یوزر های dialup اینترنت ندارن واسه اینکه اینترنت داشته باشن کجای کانفیگ رو اصلاح کنم یا ایراد کجاست ؟
    مرسی



  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    29
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    واقعا کسی نمی دونه ایراد کجاست ؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟ ؟؟؟؟؟؟؟



  5. #5
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    تو interface Group-Async1 اکسس لیست 130 رو بر دار
    192.168.10.4 چیه؟ گیت وی شماست؟
    آی پی پول باید درست کنی و توی اینترفیس گروپ هم تعربف کنی
    مثلاً :
    در محیط کانفیگ ip local pool pool1 192.168.10.5 192.168.10.200
    و بعد در
    interface Group-Async1:
    peer default ip address pool pool1

    به احتمال قوی مشکلت حل میشه




  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    29
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    سلام
    ip : 192.168.10.4 کش سرور آیزا هستش
    کانفیگ رو به این شکل اصلاح کردم اما باز هم یوزر ها اینترنت ندارند چه کنم ؟؟؟؟؟؟؟؟؟؟

    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname InternetService
    !
    aaa new-model
    aaa authentication ppp default none
    aaa authorization network default none
    aaa accounting network default none
    enable secret 5 $1$V6IZ$IZmGVZlXWlU/jczazV0wn.
    enable password 7 020D0C540F071624414F07
    !
    username xx privilege 15 password 7 00514754510F5A545C76181A
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.10.1 255.255.255.0 secondary
    ip address 78.x.x.2 255.255.255.240
    ip access-group 130 in
    ip access-group 130 out
    no ip unreachables
    no ip mroute-cache
    speed auto
    full-duplex
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    no ip unreachables
    ip policy route-map nachi-worm
    no fair-queue
    !
    interface Group-Async1
    description connected
    bandwidth 10000000
    ip unnumbered FastEthernet0/0
    ip access-group 130 in
    ip access-group 130 out
    no ip unreachables
    max-reserved-bandwidth 100
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map ToNat
    async mode interactive
    peer default ip address pool dialup
    no fair-queue
    group-range 33 48
    !
    ip local pool dialup 192.168.10.150 192.168.10.200
    ip nat translation timeout 900
    ip nat translation tcp-timeout 900
    ip nat pool DPD2 78.x.x.2 78.x.x.2 netmask 255.255.255.240
    ip nat inside source list 10 pool DPD2 overload
    no ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    no ip http server
    !
    access-list 10 permit 192.168.10.0 0.0.0.255
    access-list 10 permit 192.168.100.0 0.0.0.255
    access-list 15 permit 192.168.10.3
    access-list 100 permit tcp 192.168.100.0 0.0.0.255 any eq www
    access-list 100 deny ip any any
    route-map ToNat permit 10
    match ip address 10
    set ip next-hop 192.168.10.4
    !
    snmp-server community xxxx RW 15
    snmp-server enable traps tty
    radius-server host 192.168.10.3 auth-port 4444 acct-port 4445
    radius-server retransmit 5
    radius-server key 7 154A5C5D
    !
    line con 0
    absolute-timeout 10
    line 33 48
    buffer-length 1536
    no flush-at-activation
    script reset default
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    terminal-type vt100
    full-help
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0 4
    !
    end








  7. #7
    نام حقيقي: m,tick

    عضو غیر فعال
    تاریخ عضویت
    Aug 2008
    محل سکونت
    iran
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام ، شما NAT رو اعمال نکردی به اینترفیس هایی که میخواهی ، ip nat inside & ip nat outside .



  8. #8
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    با روتر نت نكن
    با ويندوز ايكس ژي معمولي با دو كارت شبكه خيلي راحت ميتوني نت كني و خيلي هم مطوئن تره
    از عملكرد كش مطمئني؟ وقتي دايل آژ كانكت ميشي آي پي به شما داده ميشه؟
    توي لن به يه كلاينت گيت وي رو كش آيزا بذار ببين صفحه باز ميشه؟



  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    29
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    سلام کلاینتهای lan اینترنت دارن . dialup ای پی 192.9.9.3 رو پینگ می کنه و tracert هم می شه گرفت اما وب ندارن
    راه حل چیه ؟



  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Mar 2006
    نوشته
    38
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon12 راه حل

    dns بزار :
    ip subnet-zero
    ip name-server 4.2.2.4
    ip name-server 217.218.127.104
    ip name-server 192.9.9.3
    async-bootp dns-server 217.218.127.104 4.2.2.4 192.9.9.3




  11. #11


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    29
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    ممنون حالا یوزر ها وب دارن اما خیلی سرعتشون کمه هم موقع دانلود هم واسه وب . به نظرتون ایراد کجاست ؟ ممنون



  12. #12
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,362
    سپاسگزاری شده
    4241
    سپاسگزاری کرده
    2668
    شما Traffic Grapher راه اندازي كنيد . (Prtg or Mrtg) ببينيد آيا پهناي باندي داريد كه يوزر از اون استفاده كنه يا كلا خط پره .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com





  13. #13


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    29
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    نصب کردم پهنای باند 2mb هستش که فقط فعلا یک خط dial analog + 3 lan که 768kb پهنای آزاد وجود داره . آیزا رو عوض کردم آیزا 2006 نصب کردم یخورده بهتر شده اما بازم سرعت کمه راه حله چیه ؟
    ممنون



  14. #14
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,362
    سپاسگزاری شده
    4241
    سپاسگزاری کرده
    2668
    چند روزی آیزا رو بکشید بیرون . ابزار های اضافه اینچنین رو فعلا غیر فعال نگهدارید . ببینید تفاوتی ایجاد میشه ؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  15. #15


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    29
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    سلام واسه چند ساعت isa 2006 رو خارج کردم اما موقع باز شدن سایت زمانه خیلی زیادی تا باز شدن page طول میکشه . nat با ویندوز 2003 انجام میشه . باید برم روی اسکوئید ؟ یا ایراد کانفیگ روتر دارم ؟
    ممنون



کلمات کلیدی در جستجوها:

کانفیگ PRTG

نحوه کانفیگ ptrg

پينگ 192.9.9.3 مربوط به کجاست؟

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •