نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: config 5300

  
  1. #1
    نام حقيقي: mahdi-moradgholi

    عضو غیر فعال
    تاریخ عضویت
    May 2008
    نوشته
    16
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    config 5300

    سلام

    دوستان من میخوام نت رو روی اکسس سرور بزارم تو فروم هم کلی سرچ کردم و هر چی دستور بود زدم ولی بازم درست نشد لطفا ببینید مشکل از کجاست

    resource-pool disable
    clock timezone IST 3 30
    clock calendar-valid
    !
    aaa new-model
    !
    !
    aaa authentication login no-rad line
    aaa authentication ppp default group radius local
    aaa authorization network default group radius
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host system 192.168.15.253 system enable
    ip name-server 4.2.2.4
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.155.104
    !
    !
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    username system privilege 15 password
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 1
    pri-group timeslots 1-31
    !
    controller E1 2
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    ip address 217.219.89.*** 255.255.255.248
    ip nat outside
    no ip mroute-cache
    no keepalive
    !
    interface Serial1:15
    no ip address
    encapsulation ppp
    no logging event link-status
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    fair-queue 64 256 0
    ppp authentication pap
    !
    interface Serial2:15
    no ip address
    encapsulation ppp
    no logging event link-status
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    fair-queue 64 256 0
    ppp authentication pap
    !
    interface Serial3:15
    no ip address
    encapsulation ppp
    no logging event link-status
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    fair-queue 64 256 0
    ppp authentication pap
    !
    interface FastEthernet0
    ip address 192.168.15.2 255.255.255.0
    ip access-group 110 out
    ip wccp web-cache redirect out
    ip nat inside
    no ip mroute-cache
    duplex auto
    speed auto
    no keepalive
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 110 in
    ip access-group 110 out
    ip nat inside
    encapsulation ppp
    no logging event link-status
    async mode interactive
    peer default ip address pool pool1
    no fair-queue
    ppp authentication pap
    group-range 1 120
    !
    ip local pool pool1 192.168.15.101 192.168.15.220
    ip nat pool nat_inside 217.219.89.107 217.219.89.107 netmask 255.255.255.248
    ip nat inside source list 15 pool nat_inside overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.15.254
    ip route 0.0.0.0 0.0.0.0 192.168.15.251
    no ip http server
    !
    !
    logging 192.168.15.3
    access-list 15 permit 192.168.15.251
    access-list 110 deny icmp any any echo
    access-list 110 deny icmp any any echo-reply
    access-list 110 deny tcp any any range 135 139
    access-list 110 deny tcp any any eq 4444
    access-list 110 deny tcp any any eq 1434
    access-list 110 deny udp any any eq 1434
    access-list 110 deny tcp any any eq 445
    access-list 110 deny tcp any any eq 593
    access-list 110 deny udp any any range 995 999
    access-list 110 deny udp any any eq ntp
    access-list 110 permit ip any any
    route-map vpn permit 101
    match ip address 101
    set ip next-hop 172.16.88.11
    !
    tacacs-server key 7 021601551F07
    snmp-server engineID local 00000009020000E01EA48BA8
    snmp-server community Kavir RW 15
    snmp-server community kavir RW
    snmp-server location kavir,zabol
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps config
    radius-server host 192.168.15.251 auth-port 1645 acct-port 1646 key 7 0228306F2A
    25
    banner motd ^C **************Login TO KAVIR ISP********* ^C
    !
    line con 0
    exec-timeout 0 0
    password 7 j6554h6
    logging synchronous
    login authentication no-rad
    line 1 120
    modem Dialin
    modem autoconfigure discovery
    autocommand PPP
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 454543535D
    logging synchronous
    login authentication no-rad
    !
    end




    موضوعات مشابه:





  2. #2
    نام حقيقي: Saeed Alkhamiss

    عضو عادی
    تاریخ عضویت
    May 2006
    محل سکونت
    Ahvaz
    نوشته
    367
    سپاسگزاری شده
    69
    سپاسگزاری کرده
    9
    نوشته های وبلاگ
    5

    Nat

    سلام دوست عزيز
    اولين مشکل شما اينه که دو تا Default Route دارين
    در ضمن شما امدين تو ACL 12 فقط ip Accounting رو معرفی کردين شما بايد رنجip invalid رو معرفی کنيد
    و مورد آخر شما
    ip nat pool nat_inside 217.219.89.104 217.219.89.111 netmask 255.255.255.248
    اینو بذارین




کلمات کلیدی در جستجوها:

کانفیگ 5300 IN

Mehdi moradgholi

mehdi morDGHOLI

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •