نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: کمک در مورد route کردن IP

  
  1. #1
    نام حقيقي: Mohsen Maassumy

    عضو غیر فعال شناسه تصویری mohsen83
    تاریخ عضویت
    Feb 2008
    محل سکونت
    Tehran
    نوشته
    13
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1

    کمک در مورد route کردن IP

    سلام
    از دوستان کسی اگه می تونه به من کمک کونه
    من اول میگم چه تجهیزاتی دارم
    من در 2 نقطه با فاصله 10km از هم دکل دارم نقطه A و نقطه B
    تجهیزات در نقطه A :
    Cisco 2611
    Sw 3550
    تجهیزات نقطه B :
    Cisco 2500
    Sw 2950
    من در نقطه A هیچ مشکلی ندارم با یوزرها اینجا IP با Sub می بندم و بدونه مشکل از همه IP های خودشون استفاده می کنن.

    در نقطه B یک روتر 2500و سویچ 2950 درام که فقط از سوئیچ 2950 بعنوان یک هاب معمولی استفاده می کنم .
    کاری که من الان انجام دادم این هستش که لینک وایرلسی که از سمته نقطه B بسمت نقطه A می آید رو تو سوئیچ 3550 رو پورت بستم من هنوز از Cisco2500 استفاده نکردم مشکل من این هستش که وقتی در نقطه B لینک وایرلس برای یوزر می بندم یوزر فقط میتونه همزمان از یک IP خودش استفاده کنه برای مثال من به یک مشتری IP باSubnet 255.255.255.248 دادم که قاعدتاً یوزر باید بتونه از تمام IP های خودش استفاده کنه در ضمن من تمام کانفیگ هارو در نقطه A بروی Cisco2611 پهنای باند و میبندم و در سوئیچ 3550 پورت را میبندم.
    من با با چند نفر مشورت کردم گفتن باید یک دستگاه در نقطه B داشته باشم که بتونه تمام IP ها را Route کنه تا مشکلت بر طرف بشه. حالا من می خوام تو نقطه B از این روتر 2500 و سوئیچ 2950 بهمین منظور استفاده کنم اگه امکان داره منو راهنمای کنید.
    پیشاپیش از راهنمای همه دوستان تشکر می کنم
    اینم کانفیگ این 2500 تو نقطه B من

    Building configuration...

    Current configuration : 826 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    service tcp-small-servers
    !
    hostname Cisco2501
    !
    enable secret 5 ******************
    !
    username *** password 0 ***
    !
    !
    !
    !
    ip subnet-zero
    no ip domain-lookup
    !
    !
    !
    !
    interface Ethernet0
    ip address 77.***.***.170 255.255.255.0
    ip rip v2-broadcast
    no ip route-cache
    no ip mroute-cache
    !
    interface Serial0
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial1
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 77.***.***.169
    ip route 77.000.000.168 255.255.255.248 77.000.000.169
    no ip http server
    !
    !
    line con 0
    line aux 0
    transport input all
    line vty 0 4
    password test
    login
    !
    end




    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    می تونه پورت بین 2 نقطه رو trunk تعریف کنی و با استفاده از vlan محدودیت ها رو اعمال کنی.

    در ضمن فکر نکنم 2500 بتونه subinterface رو ساپورت کنه



  3. #3
    نام حقيقي: Mohsen Maassumy

    عضو غیر فعال شناسه تصویری mohsen83
    تاریخ عضویت
    Feb 2008
    محل سکونت
    Tehran
    نوشته
    13
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    سلام اگه از یک سوئیچ3550 استفاده کنم میتونم مشکل حل کنم؟



کلمات کلیدی در جستجوها:

route کردن ip

http://forum.persiannetworks.com/f63/t21482.html

configکردن هاب سویچ

Route کردن

routeكردن دو vlan

ip route در سوئیچ

rote کردن ip

roteکردن هح

route کردن ای پی

مسیر ای پی سوییچ سیسکو

route کردن آی ژی

موضوع در مورد VTY سوئیچ سیسکو

سوئیچ 3550

rote کردن در سوئیچ سیسکو

config كردن هاب سوئيچ

ip route کردن در cisco

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •