نمایش نتایج: از شماره 1 تا 2 از مجموع 2
سپاس ها 1سپاس

موضوع: کمک در کانفیگ as5300

  
  1. #1


    تازه وارد
    تاریخ عضویت
    Feb 2006
    نوشته
    4
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1

    Icon8 کمک در کانفیگ as5300

    سلام،
    من یک اکسس سرور as5300 سیسکو دارم و 1 خط e1 تا دیروز خط E1 cas بود و حالا مخابرات گفته باید به pri تبدیل بشه، من چه تغییراتی باید تو کانفیگم بدم ؟
    اگر 2 تا خط ایوان دیگه داشته باشم باید چیکار کنم ؟
    این تنظیمات روتر منه، لطفا راهنماییم کنید :

    Using 4091 out of 126968 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    aaa new-model
    aaa authentication login default local
    aaa authentication ppp default none
    aaa authentication ppp nttac local group radius
    aaa authorization network default none
    aaa authorization network nttac local group radius
    aaa accounting update newinfo
    aaa accounting exec nttac start-stop group radius
    aaa accounting network default none
    aaa accounting network nttac start-stop group radius
    enable secret 5 xxxxxxxxxxxxxx
    enable password 7 xxxxxxxxxxxx
    !
    username xxxxxx password 7 xxxxxxxxx
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    no call rsvp-sync
    ip subnet-zero
    ip name-server 217.218.127.105
    ip name-server 4.2.2.2
    ip name-server 192.9.9.3
    ip name-server 194.98.65.165
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 1
    !
    controller E1 2
    !
    controller E1 3
    clock source line secondary 3
    !
    !
    !
    interface Ethernet0
    ip address 192.168.186.3 255.255.255.0
    no ip mroute-cache
    !
    interface FastEthernet0
    no ip address
    no ip mroute-cache
    shutdown
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered Ethernet0
    ip access-group 123 in
    ip access-group 123 out
    no ip unreachables
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    async mode interactive
    peer default ip address pool dial-in
    compress mppc
    ppp authentication chap pap nttac
    ppp authorization nttac
    ppp accounting nttac
    group-range 1 120
    !
    interface Group-Async1
    physical-layer async
    no ip address
    encapsulation slip
    !
    interface Group-Async2
    physical-layer async
    no ip address
    encapsulation slip
    !
    interface Group-Async3
    physical-layer async
    no ip address
    encapsulation slip
    !
    ip local pool dial-in 192.168.186.110 192.168.186.140
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.186.10
    no ip http server
    !
    access-list 15 permit 192.168.186.10
    access-list 123 deny tcp any eq 445 any
    access-list 123 deny tcp any eq 1034 any
    access-list 123 deny tcp any eq 1080 any
    access-list 123 deny tcp any eq 3127 any
    access-list 123 deny tcp any range 135 139 any
    access-list 123 deny tcp any any eq ident
    access-list 123 deny tcp any any eq 445
    access-list 123 deny tcp any any eq 593
    access-list 123 deny tcp any any eq 1034
    access-list 123 deny tcp any any eq 1080
    access-list 123 deny tcp any any eq 1214
    access-list 123 deny tcp any any eq 1434
    access-list 123 deny tcp any any eq 2535
    access-list 123 deny tcp any any eq 2745
    access-list 123 deny tcp any any eq 3127
    access-list 123 deny tcp any any eq 4444
    access-list 123 deny tcp any any eq 5554
    access-list 123 deny tcp any any eq 6129
    access-list 123 deny tcp any any eq 9996
    access-list 123 deny tcp any any range 135 139
    access-list 123 deny tcp any any range 1022 1025
    access-list 123 deny tcp any any range 1036 1037
    access-list 123 deny udp any any eq 1434
    access-list 123 deny udp any any eq netbios-ns
    access-list 123 deny udp any any eq netbios-dgm
    access-list 123 deny udp any any eq netbios-ss
    access-list 123 deny udp any any range 135 136
    access-list 123 deny udp any any range 995 999
    access-list 123 deny udp any any eq ntp
    access-list 123 deny udp any any eq tftp
    access-list 123 deny icmp any any
    access-list 123 deny icmp any any echo
    access-list 123 deny icmp any any echo-reply
    access-list 123 permit ip any any
    snmp-server community asgharagha1056 RW 15
    no snmp-server enable traps tty
    !
    radius-server host 192.168.186.10 auth-port 1645 acct-port 1646
    radius-server key 7 xxxxxxxxxxxxx
    !
    !
    !
    line con 0
    line 1 120
    session-timeout 30
    no flush-at-activation
    absolute-timeout 480
    modem answer-timeout 10
    modem Dialin
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    password 7 12130401130F
    !
    end
    Router#




    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    موضوع خیلی بحث شده یه جستجو تو انجمن بکن.


    mohamad1361 سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

کانفیگ as5300

solution برای AS5300

AS5300

كانفيگ as5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •