صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 26

موضوع: راه اندازی 5300 در محیط آزمایشگاهی

  
  1. #1
    نام حقيقي: علی ابوالحلاج

    عضو عادی شناسه تصویری Abulhallaj
    تاریخ عضویت
    Mar 2003
    محل سکونت
    در پهنه وب
    نوشته
    215
    سپاسگزاری شده
    48
    سپاسگزاری کرده
    22

    Icon13 راه اندازی 5300 در محیط آزمایشگاهی

    سلام دوستان.

    از اونجایی که من اطلاعات جامعی در مورد AS5300 و الالخصوص Squid ندارم تصمیم گرفتم تا یه چیزایی در موردشون یاد بگیرم. به همین خاطر تو یه محیط آزمایشگاهی شروع به یادگیری کردم و AS5300 رو در حد اطلاعات خودم config کردم. وهمین طور squid رو راه اندازی کردم و ازش جواب گرفتم.
    ولی روی AS5300 دیگه قاط زدم و توی این 5-6 روز هرچی document می خونم عقلم به جایی قد نمیده. امیدوارم که شما دوستان هم کمکم کنید.

    اول از توضیح وضعیت موجود:
    Accounting Server:
    Platform Windows 2003 Server R2
    NtTacPlus 2.0
    Eth : 172.27.1.1
    Mask: 255.255.255.0
    GW : 172.27.1.9

    Cache Server:
    Platform Fedora 8
    Squid 2.6 Stable 16
    Eth0: 172.27.1.5
    Mask: 255.255.255.0
    GW: 172.27.1.9
    Access Server
    Platform Cisco ISO12.3
    Eth0:172.27.1.9
    Mask: 255.255.255.0
    Desc: Connected to 3com switch

    FaEth0: 192.168.1.2
    Mask: 255.255.255.0
    Desc: Connected to GW that connected to internet


    بزارید بیشتر توضیح بدم :
    - پورت eth0 روتر به یک سویچ وصله که ACC و Cache هم به اون وصل شدند.
    - پورت FastEth0 روتر به سرور Gateway اینترنت وصل شده.

    با این توصیفات اگه تنظیمات روتر و cache من صحیح باشه باید سیستم هایی که توی شبکه زیر روتر (172.27.1.0) هستن هم اینترنت داشته باشن و هم از Cache رد بشن.

    ولی الان من از روتر حتی نمی تونم به اینترنت دسترسی داشته باشم. لطفا یه کمکی بکنید.

    ضمنا تنظیمات روتر به صورت زیر است:



    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 ****************
    enable password 7 072A2F4D4C051C
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp default group radius
    aaa authorization network default if-authenticated
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa accounting system default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 172.27.1.1 SYSTEM enable
    ip wccp version 1
    ip wccp web-cache redirect-list 150
    ip name-server 192.168.10.1
    ip name-server 192.9.9.3
    ip name-server 4.2.2.4
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    username user password 7 **************
    username system privilege 15 password 7 ****************
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    shutdown
    clock source line secondary 2
    !
    controller E1 3
    shutdown
    clock source line secondary 3
    !
    controller E1 4
    shutdown
    clock source line secondary 4
    !
    controller E1 5
    shutdown
    clock source line secondary 5
    !
    controller E1 6
    shutdown
    clock source line secondary 6
    !
    controller E1 7
    shutdown
    clock source line secondary 7
    !
    !
    interface Ethernet0
    description Connected To Local LAN
    ip address 172.27.1.9 255.255.255.0
    !
    interface Serial0
    no ip address
    clock rate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    !
    interface Serial1:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    !
    interface FastEthernet0
    description Connected To Internet (Test Lab Gateway)
    ip address 192.168.10.2 255.255.255.0
    ip access-group 120 in
    ip access-group 120 out
    ip wccp web-cache redirect out
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    ip access-group 120 in
    ip access-group 120 out
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map 100
    async mode interactive
    peer default ip address pool natPool
    ppp authentication chap pap
    group-range 1 240
    !
    ip local pool natPool 172.27.1.15 172.27.1.74
    ip classless
    no ip forward-protocol udp tftp
    no ip forward-protocol udp nameserver
    no ip forward-protocol udp domain
    no ip forward-protocol udp netbios-ns
    no ip forward-protocol udp netbios-dgm
    no ip forward-protocol udp tacacs
    ip route 0.0.0.0 0.0.0.0 FastEthernet0
    no ip http server
    !
    !
    access-list 100 permit ip any any
    access-list 120 permit ip any any
    access-list 150 permit tcp 192.168.10.0 0.0.0.255 any eq www
    no cdp run
    !
    route-map Cache permit 10
    match ip address 100
    set ip next-hop 172.27.1.5
    !
    !
    radius-server host 172.27.1.1 auth-port 1645 acct-port 1646
    radius-server timeout 10
    !
    !
    !
    !
    line con 0
    logging synchronous
    line 1 240
    no flush-at-activation
    modem Dialin
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 ***************
    !
    scheduler interval 1000
    end





    موضوعات مشابه:





  2. #2
    نام حقيقي: علی ابوالحلاج

    عضو عادی شناسه تصویری Abulhallaj
    تاریخ عضویت
    Mar 2003
    محل سکونت
    در پهنه وب
    نوشته
    215
    سپاسگزاری شده
    48
    سپاسگزاری کرده
    22
    انگار سئوال مسخره*ای پرسیدم که هیچکی جواب نداده!



  3. #3


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    ip route 0.0.0.0 0.0.0.0 FastEthernet0



  4. #4
    نام حقيقي: روح اله احمدی

    خواننده شناسه تصویری ahmadi375
    تاریخ عضویت
    Jan 2006
    محل سکونت
    اصفهان
    نوشته
    111
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    29

    سلام

    شما هیچ روتی ننوشتین
    کامنت بالایی پاسخگوی شماست !!!




  5. #5
    نام حقيقي: علی ابوالحلاج

    عضو عادی شناسه تصویری Abulhallaj
    تاریخ عضویت
    Mar 2003
    محل سکونت
    در پهنه وب
    نوشته
    215
    سپاسگزاری شده
    48
    سپاسگزاری کرده
    22
    مگه این دستوری که من نوشتم route نیست؟
    کد:
    ip route 0.0.0.0 0.0.0.0 FastEthernet0
    من با این کار خواستم همه packetهایی که از شبکه داخلی (eth0 با ip 172.27.1.0) میاد روی faEth0 روت بشن.
    اشتباهه؟

    البته چون من اینجا Serial نداشتم این کار رو کردم و در اصل faEth0 نقش اتصال اینترنتی من رو بازی میکنه



  6. #6
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,347
    سپاسگزاری شده
    4238
    سپاسگزاری کرده
    2660
    مسیر دهی درسته که !؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com





  7. #7
    نام حقيقي: علی ابوالحلاج

    عضو عادی شناسه تصویری Abulhallaj
    تاریخ عضویت
    Mar 2003
    محل سکونت
    در پهنه وب
    نوشته
    215
    سپاسگزاری شده
    48
    سپاسگزاری کرده
    22
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    مسیر دهی درسته که !؟
    از نظر من درسته



  8. #8
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط Abulhallaj نمایش پست ها
    مگه این دستوری که من نوشتم route نیست؟
    کد:
    ip route 0.0.0.0 0.0.0.0 FastEthernet0
    من با این کار خواستم همه packetهایی که از شبکه داخلی (eth0 با ip 172.27.1.0) میاد روی faEth0 روت بشن.
    اشتباهه؟

    البته چون من اینجا Serial نداشتم این کار رو کردم و در اصل faEth0 نقش اتصال اینترنتی من رو بازی میکنه
    اين روتينگ اشتباهه.



  9. #9
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    کد:
    ip route 0.0.0.0 0.0.0.0 ip
    Sample
    ip route 0.0.0.0 0.0.0.0 192.168.10.1



    Abulhallaj سپاسگزاری کرده است.
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  10. #10
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    تكميل مي كنم يا IP يا اينترفيسي كه با پروتكلهاي PPP كار مي كنه مثل سريال يا ATM يا BRI.


    Abulhallaj و M-r-r سپاسگزاری کرده‌اند.

  11. #11
    نام حقيقي: علی ابوالحلاج

    عضو عادی شناسه تصویری Abulhallaj
    تاریخ عضویت
    Mar 2003
    محل سکونت
    در پهنه وب
    نوشته
    215
    سپاسگزاری شده
    48
    سپاسگزاری کرده
    22
    نقل قول نوشته اصلی توسط aryagohar نمایش پست ها
    تكميل مي كنم يا IP يا اينترفيسي كه با پروتكلهاي PPP كار مي كنه مثل سريال يا ATM يا BRI.
    خیلی از توضیحتون ممنونم. با توضیح شما معنی کار دوستمون رو دقیقا درک کردم. من گفتم تو زمینه Cisco تازه کارم.

    الان که به Router دسترسی ندارم. وقتی چک کردم خبر می کنم. (!شایدم دیدی الان از شوق یادگیری رفتم دفتر!)


    ویرایش توسط Abulhallaj : 2008-06-26 در ساعت 09:20 PM

  12. #12
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,347
    سپاسگزاری شده
    4238
    سپاسگزاری کرده
    2660
    نقل قول نوشته اصلی توسط aryagohar نمایش پست ها
    تكميل مي كنم يا IP يا اينترفيسي كه با پروتكلهاي PPP كار مي كنه مثل سريال يا ATM يا BRI.
    ببخشید جناب آریاگوهر، چه مشکلی در روتینگ به یکی از اینترفیس ها مثل FastEthernet0 وجود دارد ؟ چون در حال روی 5300 خودم این کار رو دارم انجام میدم موردی هم نیست !؟ دقیقا با همین دستور :
    ip route 0.0.0.0 0.0.0.0 Fastethernet0



    There's no place like 127.0.0.1
    m.rasti [@] outlook.com





  13. #13
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215

  14. #14
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    در مورد سوال شما. چون عمل مسير دهي در شبكه هاي ethernet از طريق mac هست و فريم ها (Frames) با Packet اشتباه نشه-

    از طريق آدرسهاي فيزيكال به مقصد مي رسند و اين نوع آدرس دهي هم ساز و كار خودش رو در سيستم هاي روتر داره.

    پس شما نمي تونيد يك IP range جدا از IP Range اينترفيس نظر Ethernet رو روي اون مسير دهي كني. و اگه نياز به اين كار بشه بايد IP Address روتر بعدي به جاي اسم اينترفيس بياد.



  15. #15
    نام حقيقي: saeed dalili

    عضو غیر فعال
    تاریخ عضویت
    Jun 2008
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    شما وقتی rout مینویسی ادرس Next Hub رو میدی اما شما توی این config هم اومدی Route-map نوشتی توضیح بده قضیه چیه در هر صورت یکی از این دو تا اینجا کافیه مگه اینکه منظور خاصی داشته باشی که توضیح ندادی
    ،الان اگه روتی که نوشتی رو کلا برداری اینترنت نداری؟


    ویرایش توسط dalili_s : 2008-06-30 در ساعت 06:03 PM علت: سوال

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

راه اندازی WCCP

راه اندازی 5300 AS

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •