نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 2سپاس
  • 1 توسط DaNi_84
  • 1 توسط DaNi_84

موضوع: راهنمایی در مورد nat

  
  1. #1
    نام حقيقي: رضا

    عضو عادی
    تاریخ عضویت
    Jan 2006
    محل سکونت
    اهواز
    نوشته
    257
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    136

    راهنمایی در مورد nat

    سلام
    دوستان عزیز لطفا ببنید این کانفیگ برای nat درست است یا خیر ؟

    Current configuration : 5084 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    aaa new-model
    aaa authentication login default local group tacacs+
    aaa authentication login no_tacacs enable
    aaa authentication ppp default local group tacacs+
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    enable password 555
    !
    username 8888 privilege 15 password 0 8888
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    ip subnet-zero
    ip name-server 217.218.155.104
    ip name-server 217.218.127.104
    ip name-server 217.218.155.105
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    !
    interface Ethernet0
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial0
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial1
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial2
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial3
    no ip address
    no ip route-cache
    no ip mroute-cache
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface FastEthernet0
    ip address 172.20.1.2 255.255.255.0 secondary
    ip address 78.39.x. 255.255.255.240 secondary
    ip address 192.168.254.251 255.255.255.0
    ip nat inside
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip nat outside
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    async mode interactive
    peer default ip address pool e1
    ppp authentication pap chap
    group-range 1 120
    !
    ip local pool e1 172.20.1.10 172.20.1.50
    ip nat pool e1 78.39.x.x 78.39.x.x netmask 255.255.255.240
    ip nat inside source list 101 pool e1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.20.1.1
    no ip http server
    !
    access-list 50 permit 192.168.254.200
    access-list 50 permit 192.168.254.253
    access-list 101 permit ip 172.20.1.0 0.0.0.127 any
    access-list 115 deny tcp any any range 3127 3198
    access-list 115 deny tcp any range 3127 3198 any
    access-list 115 deny icmp any any echo
    access-list 115 deny icmp any any echo-reply
    access-list 115 deny tcp any any range 133 139
    access-list 115 deny tcp any range 133 139 any
    access-list 115 deny udp any any range 133 netbios-ss
    access-list 115 deny udp any range 133 netbios-ss any
    access-list 115 deny tcp any any eq 445
    access-list 115 deny tcp any eq 445 any
    access-list 115 deny udp any any eq tftp
    access-list 115 deny udp any eq tftp any
    access-list 115 deny udp any any eq 593
    access-list 115 deny udp any eq 593 any
    access-list 115 deny tcp any any eq 593
    access-list 115 deny tcp any eq 593 any
    access-list 115 deny tcp any any eq 4444
    access-list 115 deny tcp any eq 4444 any
    access-list 115 deny udp any eq 3333 any
    access-list 115 deny udp any any eq 3333
    access-list 115 deny udp any any range 666 765
    access-list 115 deny udp any range 666 765 any
    access-list 115 deny udp any eq ntp any
    access-list 115 deny udp any any eq ntp
    access-list 115 deny udp any eq 8998 any
    access-list 115 deny udp any any eq 8998
    access-list 115 deny udp any any range 995 999
    access-list 115 deny udp any range 995 999 any
    access-list 115 deny tcp any eq 3333 any
    access-list 115 deny tcp any any eq 3333
    access-list 115 deny tcp any any range 666 765
    access-list 115 deny tcp any range 666 765 any
    access-list 115 deny tcp any eq 123 any
    access-list 115 deny tcp any any eq 123
    access-list 115 deny tcp any eq 8998 any
    access-list 115 deny tcp any any eq 8998
    access-list 115 deny tcp any any range 995 999
    access-list 115 deny tcp any range 995 999 any
    access-list 115 deny udp any any eq 1433
    access-list 115 deny udp any any eq 1434
    access-list 115 deny tcp any any eq 1433
    access-list 115 deny tcp any any eq 1434
    access-list 115 permit ip any any
    route-map cache permit 10
    match ip address 101
    set ip next-hop 172.20.1.1
    !
    tacacs-server host 192.168.254.253
    snmp-server community reza123 RW
    !
    line con 0
    line 1 120
    session-timeout 30
    exec-timeout 0 0
    no flush-at-activation
    absolute-timeout 480
    modem Dialin
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect ppp
    line aux 0
    line vty 0 4
    access-class 50 in
    exec-timeout 0 0
    password 444
    transport preferred none
    transport input pad telnet rlogin udptn
    transport output pad telnet rlogin udptn
    !
    end



    ممنون میشم بگید اشکالش کجاست



    موضوعات مشابه:





  2. #2
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    در group-async
    ip nat inside
    و در fast
    ip nat outside
    وارد کنید


    ویرایش توسط DaNi_84 : 2008-06-19 در ساعت 01:38 AM
    reza_b20 سپاسگزاری کرده است.

  3. #3
    نام حقيقي: رضا

    عضو عادی
    تاریخ عضویت
    Jan 2006
    محل سکونت
    اهواز
    نوشته
    257
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    136
    جناب احمدی زاده

    تنظیماتی که گفتید رو انجام دادم ولی وقتی کش خودم که ایزا است رو از مدار خارج کنم اینترنت از یوزرها قطع میشه و دیگه اینترنت ندارد



  4. #4
    نام حقيقي: omid hadian

    عضو عادی
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Iran/Shiraz
    نوشته
    53
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    5
    برای ByPass کردن Cache ، روی Group-async دستور no ip policy route-map cache را هم بزنید



  5. #5
    نام حقيقي: رضا

    عضو عادی
    تاریخ عضویت
    Jan 2006
    محل سکونت
    اهواز
    نوشته
    257
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    136
    جناب اقای حکیمی ممنون درست شد



  6. #6
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    ای بابا گیر دادید به حکیمی
    برای کش هم که حدمتتون گفتم route رو عوض کنید


    reza_b20 سپاسگزاری کرده است.





  7. #7
    نام حقيقي: رضا

    عضو عادی
    تاریخ عضویت
    Jan 2006
    محل سکونت
    اهواز
    نوشته
    257
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    136
    شرمنده ببخشید
    من هم حتی شماره شما رو تو گوشی خودم به اسم حکیمی نوشتم
    همش تقصیر مهندس علوی هست
    یادم میمونه جناب احمدی زاده
    ممنون



کلمات کلیدی در جستجوها:

دستور no service pad

دستور no ip route-cache برای

دستور ip nat pool public-access در cisco

outside local nat دستور

معنی دستور no service pad

در مورد nat

ip nat راهنمايي

ip route cache دستور

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •