نمایش نتایج: از شماره 1 تا 9 از مجموع 9

موضوع: مشکل در fireware spe) AS 5300 )

  
  1. #1
    نام حقيقي: ali,imani

    عضو غیر فعال
    تاریخ عضویت
    May 2008
    نوشته
    1
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشکل در fireware spe) AS 5300 )


    با عرض سلام و خسته نباشید
    من توی کانفیگ as5300 به مشکل خوردم .. دیگه هنگ کردم.گفتم از اساتید کمک بگیرم.ممنون میشم به توی حل این مشکل کمکم کنید


    AS5300(config)#spe 1/0 1/9
    AS5300(config-spe)#firmware location system:/ucode/mica_port_firmware
    Mica Carrier Card not ready for download
    AS5300(config-spe)#^Z
    AS5300#show modem mapping
    Slot 1 has Mica Carrier card.

    Modem Firmware Firmware
    Module Numbers Rev Filename
    0 1/0 - 1/11 Unknown system:ucode/mica_port_firmware
    1 1/12 - 1/23 Unknown system:ucode/mica_port_firmware
    2 1/24 - 1/35 Unknown system:ucode/mica_port_firmware
    3 1/36 - 1/47 Unknown system:ucode/mica_port_firmware
    4 1/48 - 1/59 Unknown system:ucode/mica_port_firmware
    5 1/60 - 1/71 Unknown system:ucode/mica_port_firmware
    6 1/72 - 1/83 Unknown system:ucode/mica_port_firmware
    7 1/84 - 1/95 Unknown system:ucode/mica_port_firmware
    8 1/96 - 1/107 Unknown system:ucode/mica_port_firmware
    9 1/108 - 1/119 Unknown system:ucode/mica_port_firmware

    Firmware-file Version Firmware-Type
    ============= ======= =============
    system:/ucode/mica_board_firmware 3.0.0.5 Mica Boardware
    system:/ucode/mica_port_firmware 2.7.3.0 Mica Portware
    system:/ucode/microcom_firmware 5.2.30 Microcom F/W and DSP
    flash:mica-modem-pw.2.9.5.0.bin 2.9.5.0 Mica Portware
    AS5300#
    AS5300#show modem
    Codes:
    * - Modem has an active call
    C - Call in setup
    T - Back-to-Back test in progress
    R - Modem is being Reset
    p - Download request is pending and modem cannot be used for taking calls
    D - Download in progress
    B - Modem is marked bad and cannot be used for taking calls
    b - Modem is either busied out or shut-down
    d - DSP software download is required for achieving K56flex connections
    ! - Upgrade request is pending
    Avg Hold Inc calls Out calls Busied Failed No Succ
    Mdm Time Succ Fail Succ Fail Out Dial Answer Pct.
    B 1/0 00:00:00 0 0 0 0 0 0 0 0%
    B 1/1 00:00:00 0 0 0 0 0 0 0 0%
    B 1/2 00:00:00 0 0 0 0 0 0 0 0%
    B 1/3 00:00:00 0 0 0 0 0 0 0 0%
    B 1/4 00:00:00 0 0 0 0 0 0 0 0%
    B 1/5 00:00:00 0 0 0 0 0 0 0 0%
    B 1/6 00:00:00 0 0 0 0 0 0 0 0%
    B 1/7 00:00:00 0 0 0 0 0 0 0 0%
    B 1/8 00:00:00 0 0 0 0 0 0 0 0%
    Total: 00:00:00 0 0 0 0 0 0 0 0%
    AS5300#


    اینم کانفیگ خود AS5300

    version 12.2
    no parser cache
    service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname AS5300
    !
    logging rate-limit console 10 except errors
    aaa new-model
    aaa authentication login default local
    aaa authentication login no_tacacs enable
    aaa authentication enable default enable
    aaa authentication ppp default group radius
    aaa authorization network default group radius
    aaa accounting delay-start
    aaa accounting nested
    aaa accounting update periodic 1
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    aaa accounting connection default start-stop group radius
    enable secret 5 $1$HvEr$xMNHW68RaweY/vabnxyCP0
    !
    username hossein password 7 05331E5E731F1A5C312A
    username system privilege 0 password 7 152A135D56797F71
    spe 1/0 1/9
    !
    !
    resource-pool disable
    !
    modem startup-test
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host system *.*.*.* system enable
    ip rcmd remote-username system
    *.*.*.* ip name-server
    ip name-server 217.218.127.104
    ip name-server 192.9.9.3
    !
    no ip dhcp-client network-discovery
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    !
    controller E1 3
    !
    !
    interface Ethernet0
    ip address *.*.*.* *.*.*.* secondary
    *.*.*.* *.*.*.*
    ip nat outside
    no ip route-cache
    no ip mroute-cache
    !
    interface FastEthernet0
    ip address 192.168.1.1 255.255.255.0
    shutdown
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered Ethernet0
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    async mode interactive
    peer default ip address pool setup_pool
    compress mppc
    ppp authentication chap pap
    group-range 1 120
    !
    router rip
    version 2
    network 172.0.0.0
    !
    ip local pool setup_pool 172.16.20.1 172.16.20.31
    ip nat pool internet *.*.*.* *.*.*.*netmask 255.255.255.240
    ip nat inside source list 1 pool internet overload
    ip classless
    *.*.*.* ip route 0.0.0.0 0.0.0.0
    no ip http server
    !
    access-list 1 permit 172.16.20.0 0.0.0.255
    !
    !
    route-map cache-redirect permit 10
    match ip address 110
    *.*.*.* set ip next-hop
    !
    *.*.*.* tacacs-server host
    no tacacs-server directed-request
    * tacacs-server key
    snmp-server community public RW 15
    !
    radius-server host *.*.*.* auth-port 1812 acct-port 1813
    radius-server retransmit 3
    radius-server timeout 30
    radius-server key 7 data
    call rsvp-sync
    !
    !
    mgcp profile default
    !
    !
    line con 0
    password 7 046313575D72181B5F
    line 1 120
    no flush-at-activation
    modem Dialin
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 063E17701E1D5D4C53
    !
    end




    موضوعات مشابه:
    ویرایش توسط imani63 : 2008-05-16 در ساعت 05:47 PM علت: تغییرات





  2. #2
    نام حقيقي: mohammad rasekh

    عضو غیر فعال
    تاریخ عضویت
    Sep 2007
    نوشته
    2
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    error 619 va 721

    help me! salam be hamegi. agha man too isp be ye moshkel bar khordam ke 3 mahe dargiresham.
    useram mikhan vasl beshan error 619 va 721 ro khieli mibinan. bazi mavaghe bayad 1 sa@t bezanan ta vasl beshan bazi vaght ha ham ke aslan vasl nemishan. az accounting NTTAc estefade mikonam v AS5300
    lotfan age kesi mitone komakam koneh
    be khoda 2aton mikonam[-o<



  3. #3
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    sh flash
    mica-modem-pw.2.9.5.0.bin
    spe 1/0 1/9
    firmware location flash:mica-modem-pw.2.9.5.0.bin




  4. #4
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    619 و 721بيشتر مربوط به تنظيم نادرست aaa مي باشد و سنگين شدن DB Accounting
    config َاكسس سرور و Accounting بزار ببينم ......



  5. #5
    نام حقيقي: mohammad rasekh

    عضو غیر فعال
    تاریخ عضویت
    Sep 2007
    نوشته
    2
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    آقا اینم از تنظیمات روتر!
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable secret 5 $1$ew5p$yY/1zvZA4bYRy9GkaeE8B/
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authentication ppp nttac local group radius
    aaa authorization network default none
    aaa authorization network nttac local group radius
    aaa accounting update newinfo
    aaa accounting network default none
    aaa accounting network nttac start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host system 192.168.0.111 system enable
    ip host ser 192.168.0.110
    ip host serer 192.168.0.111
    ip name-server 194.98.65.165
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    ip name-server 195.146.32.65
    ip name-server 195.146.32.1
    ip name-server 217.218.155.105
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username nima privilege 15 password 7 04490A150A2A447C081D0C11
    username cache password 7 04580A050724
    username system password 7 025751095A555E741E1F5A
    !
    !
    controller E1 0
    framing NO-CRC4
    line-termination 75-ohm
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 1
    framing NO-CRC4
    line-termination 75-ohm
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 2
    framing NO-CRC4
    line-termination 75-ohm
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Null0
    no ip unreachables
    !
    interface Ethernet0
    no ip address
    ip policy route-map cache
    shutdown
    !
    interface Serial0
    ip address 85.185.253.1 255.255.255.252
    ip access-group 100 in
    ip access-group 100 out
    no ip unreachables
    ip nat outside
    ip route-cache policy
    no ip mroute-cache
    no fair-queue
    no cdp enable
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface FastEthernet0
    ip address 192.168.0.110 255.255.255.0
    ip access-group 100 in
    ip access-group 100 out
    ip nat inside
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 100 in
    ip access-group 100 out
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    async mode interactive
    peer default ip address pool dial-in
    no fair-queue
    ppp authentication chap pap nttac
    ppp authorization nttac
    ppp accounting nttac
    group-range 1 30
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group 100 in
    ip access-group 100 out
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    async mode interactive
    peer default ip address pool dial-in
    no fair-queue
    ppp authentication chap pap nttac
    ppp authorization nttac
    ppp accounting nttac
    group-range 31 60
    !
    interface Group-Async2
    no ip address
    shutdown
    group-range 61 90
    !
    interface Group-Async3
    no ip address
    shutdown
    group-range 91 240
    !
    ip local pool dial-in 192.168.0.130 192.168.0.250
    ip nat pool overload 85.185.253.1 85.185.253.1 prefix-length 24
    ip nat inside source list 7 pool overload overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    !
    ip access-list standard access-list
    !
    ip access-list extended nachi-list
    permit icmp any any echo
    permit icmp any any echo-reply
    access-list 7 permit 192.168.0.0 0.0.0.255
    access-list 15 permit 192.168.0.111
    access-list 15 permit 85.185.253.2
    access-list 100 deny tcp any any eq finger
    access-list 100 deny tcp any any eq 135
    access-list 100 deny tcp any any eq 136
    access-list 100 deny tcp any any eq 137
    access-list 100 deny tcp any any eq 138
    access-list 100 deny tcp any any eq 139
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny udp any any eq 1433
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 permit ip any any
    access-list 100 remark **-Worm Deny Rule-**
    access-list 100 deny tcp any any eq 69
    access-list 100 deny udp any any eq tftp
    access-list 100 deny udp any any eq 135
    access-list 100 deny udp any any eq 445
    access-list 100 deny udp any any eq 593
    access-list 100 deny udp any any eq 4444
    access-list 100 deny ip host 0.0.0.0 any
    access-list 100 deny ip 127.0.0.0 0.255.255.255 255.0.0.0 0.0.255.2
    access-list 100 deny ip 10.0.0.0 0.255.255.255 255.0.0.0 0.0.255.255
    access-list 100 deny ip 172.16.0.0 0.15.255.255 255.240.0.0 0.15.255.255
    access-list 100 deny ip 192.168.0.0 0.0.255.255 255.255.0.0 0.0.255.255
    access-list 100 deny ip 192.0.2.0 0.0.0.255 255.255.255.0 0.0.0.255
    access-list 100 deny ip 128.0.0.0 0.0.255.255 255.255.0.0 0.0.255.255
    access-list 100 deny ip 191.255.0.0 0.0.255.255 255.255.0.0 0.0.255.255
    access-list 100 deny ip 192.0.0.0 0.0.0.255 255.255.255.0 0.0.0.255
    access-list 100 deny ip 223.255.255.0 0.0.0.255 255.255.255.0 0.0.0.255
    access-list 100 deny ip 224.0.0.0 31.255.255.255 224.0.0.0 31.255.255.255
    access-list 100 deny ip any 255.255.255.128 0.0.0.127
    access-list 100 permit ip 192.168.0.0 0.0.0.255 any
    access-list 102 deny tcp host 192.168.0.200 any eq www
    access-list 102 permit tcp any any eq www
    access-list 110 deny tcp any any neq www
    access-list 110 deny tcp host 192.168.0.112 any
    access-list 110 permit tcp any any
    dialer-list 1 protocol ip permit
    !
    route-map cache permit 10
    match ip address 102
    set ip next-hop 192.168.0.200
    !
    route-map cache permit 110
    match ip address 110
    set ip next-hop 192.168.0.112
    !
    route-map nachi permit 10
    match ip address 100
    match length 92 92
    set interface Null0
    !
    snmp-server community kangavar61 RW 15
    !
    radius-server host 192.168.0.111 auth-port 1645 acct-port 1646
    radius-server host 85.185.253.2 auth-port 1645 acct-port 1646
    radius-server timeout 30
    radius-server key 7 1107100816
    !
    !
    !
    banner motd ^C
    Welcome To Rasekh ISP. ^C
    !
    line con 0
    autoselect arap
    line 1 120
    no flush-at-activation
    absolute-timeout 480
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    autohangup
    line 121 240
    no flush-at-activation
    transport preferred none
    transport output none
    line aux 0
    line vty 0 4
    exec-timeout 0 0
    password 7 052C031B13494F0D005346
    !
    end




  6. #6
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    دوست عزیز اصلا درست نیست که کانفیگ رو به این صورت در بخش عمومی قرار بدید.







  7. #7


    خواننده
    تاریخ عضویت
    May 2006
    نوشته
    28
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    4
    سلام
    من هم دقیقا مشکل همین دوستمون رو دارم لطفا بفرمایید چه مشکلی میتونه وجود داشته باشه
    خیلی سپاسگزارم از لطف شما



  8. #8


    خواننده
    تاریخ عضویت
    May 2006
    نوشته
    28
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    4
    دروود
    من هم همین مشکل رو دارم لطفا راهنمایی بفرمایید که چکار باید کرد
    خیلی ممنون از لطف شما



  9. #9


    خواننده
    تاریخ عضویت
    May 2006
    نوشته
    28
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    4
    سلام
    من هم دقیقا همین مشکل رو دارم میشه لطفا راهنمایی بفرمایید



کلمات کلیدی در جستجوها:

Mica Carrier Card not ready for download

cisco_provider2@yahoo.com

hosseinpassword@yahoo.com

رفع مشکل exec timeout 0 1Mica Carrier Card not readyدانلود mica_port_firmware برای as5300error 619 cisco 5300Download bazi5300 nokiaمشکل در کنسول اکسس 5300تنظیم سیسکو اکسس سرور line 100 159call as5300 line 100 159 as5300 check tacacs-server keyAS5300مشكل اكسس سرور 5300rafe moshkel error 619as5300 voip تنظیماتerror 619 cisco as5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •