نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 3سپاس
  • 2 توسط y_yavari
  • 1 توسط webgard3

موضوع: AS5300 Problem

  
  1. #1
    نام حقيقي: Saeed Alkhamiss

    عضو عادی
    تاریخ عضویت
    May 2006
    محل سکونت
    Ahvaz
    نوشته
    367
    سپاسگزاری شده
    69
    سپاسگزاری کرده
    9
    نوشته های وبلاگ
    5

    AS5300 Problem

    سلام دوستان
    يهAS5300 کانفيگ کردم همه چی درست ولی وقتی user ميخواد وصل بشه يکم طول ميکشه يعنی اون سرو صدای مودم طول ميکشه
    با تشکر از عزيزان
    Building configuration
    Current configuration : 4592 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$gHBu$Gt2H89BGDvF6E2eYLvl1/.
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    resource-pool disable
    !
    aaa new-model
    !
    !aaa authentication login default local
    aaa authentication ppp default group radius
    aaa authorization network default if-authenticated
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa accounting system default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 80.X.X.X SYSTEM enable
    ip wccp version 1
    ip wccp web-cache redirect-list 119
    ip cef
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 4.2.2.4
    !
    !isdn switch-type primary-net5
    !
    !fax interface-type modem
    username user password 7 SD785UYR1200014784DDFEDASDFKLGFUIIUHJKHJKGHDL

    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Ethernet0
    description Connected To Nat Server
    ip address 10.10.10.1 255.255.255.0
    !
    interface Serial0
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    description Connected To ICT
    ip unnumbered FastEthernet0
    ip access-group worm in
    ip access-group worm out
    ip wccp web-cache redirect out
    no ip mroute-cache
    no fair-queue
    no cdp enable
    !
    interface FastEthernet0
    ip address 80.X.X.X 255.255.255.192
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    ip access-group worm in
    ip access-group worm out
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map NAT
    async mode dedicated
    peer default ip address pool Saeed
    ppp authentication chap pap ms-chap
    group-range 1 120
    !
    ip local pool Saeed 10.10.10.10 10.10.10.130
    ip classless
    no ip forward-protocol udp tftp
    no ip forward-protocol udp nameserver
    no ip forward-protocol udp domain
    no ip forward-protocol udp time
    no ip forward-protocol udp netbios-ns
    no ip forward-protocol udp netbios-dgm
    no ip forward-protocol udp tacacs
    ip route 0.0.0.0 0.0.0.0 Serial3
    no ip http server
    !
    !
    ip access-list extended NAT
    permit ip any any
    ip access-list extended worm
    deny udp any any eq tftp
    deny tcp any any eq 135
    deny udp any any eq 135
    deny tcp any any eq 138
    deny tcp any any eq 137
    deny udp any any eq netbios-ns
    deny udp any any eq netbios-dgm
    deny tcp any any eq 445
    deny tcp any any eq 593
    deny tcp any any eq 4444
    deny tcp any any eq finger
    deny tcp any any eq 139
    deny tcp any any eq 1024
    deny tcp any any eq 1250
    deny tcp any any eq 3127
    deny tcp any any eq 5554
    deny tcp any any eq 5555
    deny tcp any any eq 666
    deny tcp any any eq 707
    deny tcp any any eq 6667
    deny tcp any any eq 8081
    deny tcp any any eq 9996
    deny tcp any any eq tacacs
    deny udp any any eq 4257
    deny udp any any eq netbios-ss
    permit udp host 80.X.X.X any eq 2048
    deny udp any any eq 2048
    permit ip any any
    access-list 119 permit tcp 80.X.X.0 0.0.0.63 any eq www
    no cdp run
    !
    route-map NAT permit 10
    match ip address NAT
    set ip next-hop 10.10.10.2
    !
    snmp-server community mahan12 RW 15
    snmp-server community FaraWatch! RO 20
    snmp-server enable traps tty
    !
    radius-server host 80.X.X.X auth-port 1645 acct-port 1646
    radius-server timeout 10
    radius-server key 7 141A13030DUYR45IUS9JKFH8KLF30A7D7E7678
    !
    !line con 0
    line 1 120
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure type mica
    transport input all
    escape-character NONE
    autoselect during-login
    autoselect ppp
    line 121 240
    line aux 0
    line vty 0 4
    exec-timeout 5 0
    password 7 03570B5E50
    !
    end




    موضوعات مشابه:





  2. #2
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    کانفیگ که درسته مشکلی نداره.
    ارتباطش با accounting مشکلی نداره؟
    یه پینگ لود بالا بزارید ببینید چجوریه.
    ببینید خود اکانتینگ مشکلی نداره؟
    اگر از nttac استفاده میکنید از tacacs استفاده کنید. ( این تجربه 1 میلیون تومن آب خورده برام)



  3. #3
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    اگر از nttac استفاده میکنید از tacacs استفاده کنید. ( این تجربه 1 میلیون تومن آب خورده برام)

    چطور مگه؟! من هر جائی نصب می کنم با Radius میزارم تا الان هم مشکلی نبوده !

    شما هم دوست عزیز تنظیمات قسمت Line رو بشکل زیر تغییر بده ببین تاثیری داره:

    کد:
    line 1 120
     no flush-at-activation
     modem Dialin
     autocommand  ppp
     transport preferred none
     transport input all
     transport output none
     autoselect during-login
     autoselect ppp
     autohangup

    3 سال پیش من بعد از چند ماه بررسی و آنالیز وضعیت Connect یوزرها دیدم تنظیمات فوق بهترین حالت هست و کمترین Disconnect رو داره



    yashilnet و saeedmcp سپاسگزاری کرده‌اند.

  4. #4
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    1 ماه قبل از عید توی 2 تا از ISP های زیر دستم یه چیزی توی این مایه ها داشتم. البته اونجا زمان authentication و accounting حدود 6 دقیقه با هم فاصله داشت. زمان چک کردن پسورد هم طولانی بود. خیلی وقتها هم 718 میدیدند یوزرها.
    با این کار حل شد. البته قبل از این کار هر کاری که به فکرتون برسه انجام دادم.


    saeedmcp سپاسگزاری کرده است.

  5. #5
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    بعضي اوقات با UPDATE كردن IOS هم مشكل حل مي شه.



  6. #6
    نام حقيقي: Saeed Alkhamiss

    عضو عادی
    تاریخ عضویت
    May 2006
    محل سکونت
    Ahvaz
    نوشته
    367
    سپاسگزاری شده
    69
    سپاسگزاری کرده
    9
    نوشته های وبلاگ
    5

    AS5300

    سلام دوستان
    اين اتفاق زمانی افتاد که من IOS قدیمی رو عوض کردم با (19) IOS Version 12.3









  7. #7
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,538
    سپاسگزاری شده
    6745
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    پس Downgrade کنید!
    اصولا وقتی سیستم داره درست کار می کنه چرا باید بهش دست بزنیم و Upgrade کنیم؟
    من که تا وقتی که مجبور نباشم (وجود یک Vulnerability که برام مشکل ساز باشه و یا نیاز به یک قابلیت که در نسخه قدیمی موجود نباشه) IOS ای رو Upgrade نمی کنم. (البته این قاعده فقط در مورد سیسکو صادقه و هیچ ارتباطی با Windows نداره که باید هر دقیقه Update بشه تا درست کار کنه.)


    محمد حکیمی
    hakimi [a t] gmail.com

کلمات کلیدی در جستجوها:

مودم Remote Host NAT

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •