نمایش نتایج: از شماره 1 تا 13 از مجموع 13

موضوع: rommon

  
  1. #1
    نام حقيقي: ali

    در اتتظار تایید
    تاریخ عضویت
    Nov 2007
    نوشته
    162
    سپاسگزاری شده
    38
    سپاسگزاری کرده
    36

    Icon5 rommon

    سلام دوستان من یک روتر 2611 دست دوم گرفتم ... قبلا کانفیگ شده و پسورد داره ...

    من می خوام کانفیگ و پسورد رو پاک کنم ..... رفتم توی mode
    Rommone
    نمی دونم کدوم هارو yes بزنم کدوم هارو no

    do you wish to change the configuration? y/n [n]

    enable "diagnostic mode"? y/n [n]

    disable "use net in IP bcast address"? y/n [n]: y
    disable "load rom after netboot fails"? y/n [n]: y
    disable "use all zero broadcast"? y/n [n]:
    disable "break/abort has effect"? y/n [n]:

    disable "ignore system config info"? y/n [n]:
    change console baud rate? y/n [n]:
    change the boot characteristics? y/n [n]:








    Configuration Summary
    enabled are:
    diagnostic mode
    use all zero broadcast
    break/abort has effect
    ignore system config info
    console baud: 9600
    boot: the ROM Monitor
    do you wish to change the configuration? y/n [n]:





    کمکم کنین .. الان میزنم پدر روتر در میاد

    ممنون



    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    confreg 0x2142

    برای برگردوندن به حالت اصلی confreg 0x2102



  3. #3
    نام حقيقي: ali

    در اتتظار تایید
    تاریخ عضویت
    Nov 2007
    نوشته
    162
    سپاسگزاری شده
    38
    سپاسگزاری کرده
    36
    سلام .. آقا اون remmon رو کشکی زدم تو nvram سیو هم کردم الا اون کانفیگه قبلی پاک شده .... اما یه مشکلی دارم ..

    Router#
    00:20:43: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/1, changed s
    tate to down

    نگاه کنید اینترفیس واسه خودش Down می شه چرا ؟



  4. #4
    نام حقيقي: ali

    در اتتظار تایید
    تاریخ عضویت
    Nov 2007
    نوشته
    162
    سپاسگزاری شده
    38
    سپاسگزاری کرده
    36
    من کل کانفیگ رو میزارم ریش سفیدا راهنماییم کنن .


    Router#show running-config
    sh_info = 0x0000
    Building configuration... sh_addralign = 0x0000000
    Current configuration:
    sh_entsize = 0x00
    !0
    version 11.3
    service timestamps debug uptimen 0x00000002
    service timestamps log uptimege_info section 0x00000002
    no service password-encryption sh_name = 0x00000029
    !
    hostname Routerpe = 0x00000001
    !
    enable secret 5 $1$XoQh$BpNhMddgSQyWPEKCrFd9F1
    sh_addr = 0x8073C23
    !
    !0
    !0
    process-max-time 200
    sh_addralign =
    !x
    interface Ethernet0/0
    sh_ents
    ip address 192.168.0.5 255.255.255.0
    Setting up to copy ELF section 0x0
    ip broadcast-address 192.168.0.255
    to image_info section
    !x
    interface Ethernet0/1

    ip address 192.168.1.5 255.255.255.0
    redistribute connected
    network 192.168.0.0
    network 192.168.1.0
    !
    ip local pool setup_pool 192.168.0.1 192.168.1.255
    ip classless
    !
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    snmp-server community public RO
    !
    line con 0
    line aux 0
    line vty 0 4
    password 123
    login
    !
    no scheduler allocate
    end


    این 192.168.1.5 هم پینگ نمیشه که همون eth0/1 هستش



  5. #5
    نام حقيقي: ali

    در اتتظار تایید
    تاریخ عضویت
    Nov 2007
    نوشته
    162
    سپاسگزاری شده
    38
    سپاسگزاری کرده
    36
    الان هیچ کدوم کار نمی کنن دوستان . چرا line protocol is down هستش ... موقع ip Table هم این اررور رو میده

    Router(config)#ip route 192.168.0.5 255.255.255.0 192.168.1.0
    %Inconsistent address and mask



  6. #6
    نام حقيقي: ali

    در اتتظار تایید
    تاریخ عضویت
    Nov 2007
    نوشته
    162
    سپاسگزاری شده
    38
    سپاسگزاری کرده
    36
    یکی کمکم کنه دیگه نمیدونم چی باید بکنم







  7. #7
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    اینا رو همینجوری زدی یا اشتباد اینجا نشون میده؟
    اینجوری اشتباهه.



  8. #8
    نام حقيقي: ali

    در اتتظار تایید
    تاریخ عضویت
    Nov 2007
    نوشته
    162
    سپاسگزاری شده
    38
    سپاسگزاری کرده
    36
    آقا من یه سیم کراس از روتر زدم به کامپیوتر .... الان نمی تونم با روتر اینترفیسی که ازش یه سیم کراس کشیدم رو پینگ کنم .... چرا ؟ چی کنم ؟ مشکل از سیم هم نیستش .. چون کامپیوتر به کامپیوتر درست هستش



  9. #9
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    شما بهتره شروع کنید و از پایه مطالعه کنید.



  10. #10
    نام حقيقي: َََAmin

    عضو غیر فعال
    تاریخ عضویت
    Mar 2006
    نوشته
    464
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    14
    روی اینترفیس no shut زدین ؟



  11. #11
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط shast نمایش پست ها
    الان هیچ کدوم کار نمی کنن دوستان . چرا line protocol is down هستش ... موقع ip Table هم این اررور رو میده

    Router(config)#ip route 192.168.0.5 255.255.255.0 192.168.1.0
    %Inconsistent address and mask
    اگه فقط بخوای یک Ip رو route کنی باید به صورت زیر ننویسی

    ip route 192.168.0.5 255.255.255.255 192.168.1.0

    در ضمن این Ip که بصورت 192.168.1.0 دادی subnet آدرس هست و اشتباه.



  12. #12
    نام حقيقي: ali

    در اتتظار تایید
    تاریخ عضویت
    Nov 2007
    نوشته
    162
    سپاسگزاری شده
    38
    سپاسگزاری کرده
    36
    دستور دقیق route رو میگین ؟؟ تو کتاب که اینجوری نوشته بود







  13. #13
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,347
    سپاسگزاری شده
    4238
    سپاسگزاری کرده
    2660
    با اجازه بزرگترا :

    ip route net-prefix netmask nexthop


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

کلمات کلیدی در جستجوها:

چرا line protocol is down

confreg اشتباه

rommon persiannetworks.com

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •