صفحه 1 از 3 1 2 3 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 32

موضوع: E1 UP نشون میده ولی اشغالی میزنه

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13

    E1 UP نشون میده ولی اشغالی میزنه

    سلام
    من یه AS دارم و یه E1 PRI ، تو AS که نگاه میکنم نشون میده E1 آپ هست ولی تلفن ایوان رو که میگیرم اشغالی میزنه، مودم های ایوان 3088K هستن.
    کسی چیزی به نظرش میرسه؟ من که هر کاری میدونستم کردم ،



    isdn switch-type primary-net5
    !
    !
    u
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    !
    !
    interface Serial0
    ip unnumbered Ethernet0
    no ip route-cache
    no ip mroute-cache
    clock rate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    no cdp enable
    ppp authentication pap
    !
    interface Serial1:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    no cdp enable
    interface Group-Async1
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map proxy
    async mode interactive
    no peer default ip address
    ppp authentication pap
    group-range 1 120
    !
    !
    !
    !
    !
    !
    line con 0
    line 1 120
    session-timeout 10
    no flush-at-activation
    modem Dialin
    modem autoconfigure type mica
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4



    موضوعات مشابه:
    ویرایش توسط ARM : 2009-08-04 در ساعت 08:35 AM





  2. #2
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,362
    سپاسگزاری شده
    4241
    سپاسگزاری کرده
    2668
    تو كانفيگ جايي مشكلي نميبينم . (دوستان ريش سفيد، اگه هست، بفرماييد...)
    تو مركز مخابراتي E1 ديگه اي نيست كه با اون تست كنيد ؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    محمد رسول جان ، مخابرات زیر بار نمیره که یه سیم دیگه به من بده
    میگه تو سیستم مانیتورینگ ما نشون میده کانال ها از طرف شما block شده



  4. #4
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    هیچ مشکلی روی کانفیگ نیست. من هم حدس می زنم از مخابرات باشه



  5. #5
    نام حقيقي: reza shiralizadeh

    خواننده
    تاریخ عضویت
    Mar 2008
    محل سکونت
    sari
    نوشته
    132
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    54
    سلام
    اطمینان داشته باش از مخابرات هست ولی می دانم زیر بار نمی ره
    من هم همین مشکل را داشتم تا بالاخره با آشنا بازی حل کردم



  6. #6
    نام حقيقي: alireza

    عضو عادی
    تاریخ عضویت
    Mar 2008
    نوشته
    41
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    لطفا کانفیگ کامل رو بزار







  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    async هات که shutdown نیست؟



  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    ممنون از همتون که توجه کردین
    آقا رضا async ها shutdown نیستن
    من این AS رو بردم یجای دیگ یه ایوان 3bit cas بهش وصل کردم بازم اشغال میزد



  9. #9
    نام حقيقي: alireza

    عضو عادی
    تاریخ عضویت
    Mar 2008
    نوشته
    41
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    من گفتم کانفیگ رو کامل بزار.مشکل از کانفیگ هست نه مخابرات اگه به مخابرات گفتی و درست نشد برای خودته تو مخابرات یا برای کابل هست یا کارت احتمالا اگه زیاد گیر داده باشی بهشون سوِیچ رو هم ریست میکنن.اگه این کانفیگی که اینجا گذاشتی برا خودته که 100% مشکل اگه هم که نه کانفیگ رو کامل بزار تا راهنمایی کنیم اشغالی زدن برا خیلی چیزا ممکن هست باشه تا کانفیگ کامل نزاری نمیشه نظر داد



  10. #10
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط Dotnet نمایش پست ها
    ممنون از همتون که توجه کردین
    آقا رضا async ها shutdown نیستن
    من این AS رو بردم یجای دیگ یه ایوان 3bit cas بهش وصل کردم بازم اشغال میزد
    دوست خوب تنظمياتت PRI هست معلومه با cas كار نمي كنه



  11. #11
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    نيازي به كانفيگ كامل نيست
    همين تنظيمات كافيه

    اينترفيس serial s1:15 تنظيماتش اشتباه هست.

    وليs0:15 درسته



  12. #12


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    نقل قول نوشته اصلی توسط aryagohar نمایش پست ها
    دوست خوب تنظمياتت PRI هست معلومه با cas كار نمي كنه
    موقعی که به AS ایوان 3bit cas وصل کردم کانفیگ کنترولر e1 رو رو cas گذاشتم
    حواسم بود که قبلا pri بوده ، حالا امروز دوباره یه ایوان 3bit cas بهش وصل کردم دیگه اشغال نزد خودم حدسم اینه که یا مخابرات مورد داره یا این AS به PRI آلرژی داره







  13. #13


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    نقل قول نوشته اصلی توسط net_config نمایش پست ها
    من گفتم کانفیگ رو کامل بزار.مشکل از کانفیگ هست نه مخابرات اگه به مخابرات گفتی و درست نشد برای خودته تو مخابرات یا برای کابل هست یا کارت احتمالا اگه زیاد گیر داده باشی بهشون سوِیچ رو هم ریست میکنن.اگه این کانفیگی که اینجا گذاشتی برا خودته که 100% مشکل اگه هم که نه کانفیگ رو کامل بزار تا راهنمایی کنیم اشغالی زدن برا خیلی چیزا ممکن هست باشه تا کانفیگ کامل نزاری نمیشه نظر داد


    User Access Verification
    Username: ciscotech
    Password:
    router>en
    Password:
    router#sh run
    Building configuration...
    Current configuration : 5188 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    spe 1/0 2/9
    firmware location flash:mica-modem-pw.2.9.5.0.bin
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp default group radius
    aaa authorization network default group radius none
    aaa accounting delay-start
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 4.2.2.4
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.127.106
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 3
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 4
    clock source line secondary 4
    pri-group timeslots 1-31
    !
    controller E1 5
    framing NO-CRC4
    clock source line secondary 5
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 6
    framing NO-CRC4
    clock source line secondary 6
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    !
    controller E1 7
    framing NO-CRC4
    clock source line secondary 7
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    !
    !
    !
    !
    interface Ethernet0
    ip address 172.17.20.17 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip unnumbered Ethernet0
    ip access-group no_blast in
    ip access-group no_blast out
    no ip route-cache
    no ip mroute-cache
    clock rate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no peer default ip address
    no cdp enable
    ppp authentication pap
    !
    interface Serial1:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    no cdp enable
    !
    interface Serial4:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    no cdp enable
    !
    interface FastEthernet0
    ip address 217.219.22.125 255.255.255.224
    no ip mroute-cache
    duplex full
    speed 100
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map proxy
    async mode interactive
    no peer default ip address
    ppp authentication pap
    group-range 1 240
    !
    ip nat translation timeout 100
    ip nat translation tcp-timeout 100
    ip nat translation udp-timeout 100
    ip nat translation syn-timeout 100
    ip nat inside source list 50 interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.219.22.120
    no ip http server
    no ip http secure-server
    !
    !
    !
    ip access-list extended no_blast
    deny tcp any any eq 135
    deny udp any any eq netbios-ns
    deny tcp any any eq 445
    deny tcp any any eq 27374
    deny udp any any eq netbios-dgm
    deny tcp any any eq 1243
    deny tcp any any eq 139
    deny udp any any eq 1434
    deny tcp any any eq 554
    deny tcp any any eq 7070
    deny tcp any any eq 2773
    deny tcp any any eq 54283
    deny udp any any eq 135
    deny tcp any any eq 4444
    deny tcp any any eq 593
    deny tcp any any eq 8554
    deny udp any any eq 8554
    deny udp any any eq tftp
    deny udp any any eq netbios-ss
    deny udp any any eq 554
    deny udp any any eq 7070
    deny tcp any any eq 5554
    deny tcp any any eq 9996
    deny tcp any any eq 6000
    deny tcp any any eq 2989
    deny tcp any any eq 385
    deny tcp any any eq 382
    deny tcp any any eq 1034
    deny tcp any any eq 7896
    deny tcp any any eq 7897
    deny udp any any eq 1034
    deny tcp any any eq 1234
    deny tcp any any eq 1042
    deny tcp any any eq 1080
    deny tcp any any eq 43287
    deny udp any any eq 1080
    permit ip any any
    access-list 50 permit 172.16.1.0 0.0.0.255
    access-list 50 permit 192.168.100.0 0.0.0.255
    access-list 50 permit 172.16.0.0 0.0.0.255
    access-list 66 permit 192.168.1.0 0.0.0.255
    access-list 66 permit 192.168.3.0 0.0.0.255
    no cdp run
    !
    route-map proxy permit 10
    set ip next-hop 217.219.229.6
    !
    !
    snmp-server community pploladrw1 RW 90
    snmp-server community bjawlwhefk1 RW 90
    snmp-server enable traps tty
    !
    radius-server host 217.219.229.2 auth-port 1812 acct-port 1813 key 7 ertfertett
    7364E514643
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    !
    !
    !
    !
    line con 0
    line 1 240
    session-timeout 10
    no flush-at-activation
    modem Dialin
    modem autoconfigure type mica
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    end
    router#



  14. #14
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,362
    سپاسگزاری شده
    4241
    سپاسگزاری کرده
    2668
    نقل قول نوشته اصلی توسط net_config نمایش پست ها
    من گفتم کانفیگ رو کامل بزار.مشکل از کانفیگ هست نه مخابرات اگه به مخابرات گفتی و درست نشد برای خودته تو مخابرات یا برای کابل هست یا کارت احتمالا اگه زیاد گیر داده باشی بهشون سوِیچ رو هم ریست میکنن.اگه این کانفیگی که اینجا گذاشتی برا خودته که 100% مشکل اگه هم که نه کانفیگ رو کامل بزار تا راهنمایی کنیم اشغالی زدن برا خیلی چیزا ممکن هست باشه تا کانفیگ کامل نزاری نمیشه نظر داد
    نميدونم چه اصراري به كانفيگ كامل هست !!! اونم در حاليكه :

    نقل قول نوشته اصلی توسط aryagohar نمایش پست ها
    نيازي به كانفيگ كامل نيست
    همين تنظيمات كافيه

    اينترفيس serial s1:15 تنظيماتش اشتباه هست.

    وليs0:15 درسته
    . . .
    دات نت جان مشكل از سمت شما نيست، مشكل مخابراتي هست.. بطور قطع شما اولين E1 منطقه مخابراتيتون هم هستيد، درسته ؟


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  15. #15


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    آقا محمد ما دومین لینک e1 اونجا هستیم ،ظاهرا واسه اولی هم همین مشکلات داشتن ولی میشناسیشون که آخر ادعان هر چی من باهاشون کلنجار میرم میگن که تو کارت اشتباه ما همه چیزمون Ok هست



صفحه 1 از 3 1 2 3 آخرینآخرین

کلمات کلیدی در جستجوها:

علت up نشدن پورت e1 در 5300

مشکل در تعویض پاور در as5300

مشکل سوئیچ سیسکو compiled wed

aria.masoumzadeh@Yahoo.com

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •