صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 25

موضوع: Interanet & GRE Tunnel روتینگ

  
  1. #1


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Interanet & GRE Tunnel روتینگ

    با سلام خدمت دوستان

    دو شبكه A و B با مشخصات زير چطور مي تونن همديگر رو ببينند؟ اين دو شبكه از طريق MPLS و توسط ماجول G.SHDSL روي روترهاي سيسكو به هم متصلند و از مودم استفاده نمي شود. در حال حاظر IP هاي ATM دو روتر از هر دو شبكه Ping مي شوند. ولي بايد هر سيستم از شبكه A بتواند هر سيستم از شبكه B را Ping كند(بدون تغيير رنج IP)

    NetworkA
    IP: 172.16.0.0
    Mask: 255.255.248.0
    GateWay: 172.16.1.1

    Router A
    IP F/E0: 172.16.1.1
    ATM IP: 172.19.0.110
    Ip Route 0.0.0.0 0.0.0.0 172.19.0.109

    Network B
    IP: 172.20.13.0
    Mask: 255.255.255.0
    GateWay: 172.20.13.1

    Router B
    IP F/E0: 172.20.13.1
    ATM IP: 172.19.0.114
    ip route 0.0.0.0 0.0.0.0 172.19.0.113




    موضوعات مشابه:





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    به شرط اینکه route مربوط به 172.20.13.0 و 172.16.0.0 در طول مسیر هم خورده باشه. در غیر این صورت نمی بینند. بهترین راه این هست که یک GRE Tunnel یزنی و بعد route روی این tunnel بخوره



  3. #3


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشكر از توجه شما من با GRE آشنا نيستم نمونه كانفيگي نمي تونيد معرفي كنيد؟



  4. #4
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    این هم یک لینک با شرح کامل

    http://www.cisco.com/en/US/docs/ios/.../icflogin.html



    aryagohar سپاسگزاری کرده است.

  5. #5
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    Alux سپاسگزاری کرده است.

  6. #6
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    نقل قول نوشته اصلی توسط farhangNT نمایش پست ها
    با سلام خدمت دوستان

    دو شبكه A و B با مشخصات زير چطور مي تونن همديگر رو ببينند؟ اين دو شبكه از طريق MPLS و توسط ماجول G.SHDSL روي روترهاي سيسكو به هم متصلند و از مودم استفاده نمي شود. در حال حاظر IP هاي ATM دو روتر از هر دو شبكه Ping مي شوند. ولي بايد هر سيستم از شبكه A بتواند هر سيستم از شبكه B را Ping كند(بدون تغيير رنج IP)

    NetworkA
    IP: 172.16.0.0
    Mask: 255.255.248.0
    GateWay: 172.16.1.1

    Router A
    IP F/E0: 172.16.1.1
    ATM IP: 172.19.0.110
    Ip Route 0.0.0.0 0.0.0.0 172.19.0.109

    Network B
    IP: 172.20.13.0
    Mask: 255.255.255.0
    GateWay: 172.20.13.1

    Router B
    IP F/E0: 172.20.13.1
    ATM IP: 172.19.0.114
    ip route 0.0.0.0 0.0.0.0 172.19.0.113
    با تشکر از جناب بهروزی. یک خواهش هم دارم. لطفا از لینک دادن به خارج از انجمن خودداری کنید و از اینکه همکاری می کنید بسیار تشکر می کنم.

    برای اینکه یه مدتی هست که سوال در مورد Tunnel زیاد شده من نمونه config روتر های سیسکو شما رو بر اساس RFC 2784 - Generic Routing Encapsulation رو می نویسم . انشالله که بدردت شما و باقی دوستان بخوره.

    Router A
    Configure Terminal
    interface Tunnel0
    ip address 10.0.0.1 255.255.255.252
    tunnel source ATM0
    tunnel destination 172.19.0.114

    IP ROUTE 172.20.13.0 255.255.255.0 10.0.0.2


    Router B
    Configure Terminal
    interface Tunnel0
    ip address 10.0.0.2 255.255.255.252
    tunnel source ATM0
    tunnel destination 172.19.0.110

    IP ROUTE 172.16.1.0 255.255.248.0 10.0.0.1



    herus_deus و bardiadalahoo سپاسگزاری کرده‌اند.





  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    من امروز داشتم راهنمای MikroTik رو نگاه می کردم بین سیسکو و میکروتیک هم میشه تانل زد ولی بر اساس RFP-2003 بقولی IP Encapsulation within IP .

    اگه مشکلی بود اون رو هم توضیح می دم.



  8. #8
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    ُسلام..بايد ببخسيد...غرضي نبود
    از اونجايي كه ميكرتوتيك لينوكس هست %100ميشه ...بين لينوكس و سيسكو براحتي قابل انجام هست



  9. #9
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    آره رضا جان. چون شاهین به من گفت GRE ساپورت میشه به همین خاطر من گشتم و فهمیدم که لینوکس به سیسکو فقط IP IP می شه تانل زد.
    دستت درد نکنه.



  10. #10


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    آقا من تانل زدم.قبلا هم تست كردم ولي سمت سيسكو دائم اينترفيس line prot به صورت چند دقيقه به چند دققه up و down ميشه.كسي تا حالا بين اين دو تا ديوايس اين مشكل رو داشته.



  11. #11
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    والا من تا حالا با میکروتیک این کار نکردم . هر جا استفاده کردم از همین GRE سیسکو بوده. اتفاقا امروز سر همین موضوع با شاهین غرقی صحبت کردم به من گفت یه جایی برای اینترنت روی اینترانت از PPtP روی میکروتیک استفاده می کنه..
    ازش پرسیدم GRE چی؟ گفت میشه. ولی هرچی خوندم فقط IP IP رو برای سیسکو و لینوکس اعلام کرده بود.



  12. #12


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    من والا موندم روي سيسكو و ميكروتيك ipipست كردم ولي لينك استيبل نميمونه.down ميشه چند ثانيه باز چند ثانيه هم up ميمونه و پينگ دو طرف برقرار ميشه.كسي تاحال اين مشكل رو نداشته؟







  13. #13


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    يك نتيجه كلي بعد يك تست يك روزه
    1-در حالت عادي و فقط ping اينترفيس تانل up هست بين دو ديوايس و بدون مشكل داره كار ميكنه.
    2-به محض اينكه ميخواي يه ترافيك از روش از حد ping بالاتر رد كني شروع ميكنه به ريپ زدن.
    3- روي سيسكو به سيسكو روي همين خط در دو طرف بدون مشكل كار ميكنه.
    4-كسي هم تجربه منو نداشته بعد كلي سرچ به اين نتيجه سيدم.
    5-تنها ماندم و همچنان در تلاشم.



  14. #14
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    2-به محض اينكه ميخواي يه ترافيك از روش از حد ping بالاتر رد كني شروع ميكنه به ريپ زدن.
    جسارتا این مشکل بعد از تنظیم Route بوجود می یاد یا وقتی ping با اندازه packet بزرگ می فرستی هم همین مشکل ایجاد میشه.



  15. #15
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    آقای آریا گوهر شما درست میگید. منم نگاه کردم دیدم GRE رو ساپورت نمیکنه.
    اما نمیدونم کجا خوندم که ساپورت میکنه. احتمالا توی ورژن های بعدی هست.
    این مشکل IPIP هم با سیسکو فقط MTU هست.
    چونکه MTU سیسکو 1514 هست اما میکروتیک بیشتر از 1500 نمیتونه باشه توی حجم زیاد ارتباط که روتر مجبور میشه fragment کنه پکتها رو به میکروتیک پکت با MTU 1514 میرسه که نمیتونه بخونه و drop میشه.
    اگر MTU سیسکو رو روی 1480 بزاریم که اجازه نمیده پس MSS اون رو از طریق دستور IP TCP Adjust-MSS 1440 عوض میکنیم. که با این دستور mtu روتر سیسکو میشه 1480.



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

تنظیم mtu در میکروتیک

tunnel شبکه

کانفیگ gre tunnel

کانفیگ gre

gre tunnel در میکروتیک

Network Mask شرح

تنظیم mtu در tunnel gre

tunnel شبكه

mtu بین میکروتیک و سیسکو

mtu میکروتیک

gre cisco mikrotik تانلتونل gre سیسکو ciscoبهترین تنظیمات mtu در میکروتیکنحوه تونل زدن با میکروتیک در لینک اینترانتتنظیم gre tunnel بر روی میکروتیکhide my ipبهترین تنظیم برای تانل سیسکوcisco mikrotik gre tunnel mssتونل زدن از میکروتیک به سیسکونمونه تنظيمات تانل در سيسكوgre تانلکانفیگ gre tunnel between cisco and mikrotiktunneling در شبکه دستور tunneling بین دو روترgre tunnel میکروتیک

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •