صفحه 2 از 2 اولیناولین 1 2
نمایش نتایج: از شماره 16 تا 25 از مجموع 25

موضوع: Interanet & GRE Tunnel روتینگ

  
  1. #16
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    از سیسکو1500 هست

    نمیشه MTU میکروتیک رو تغییر داد.







  2. #17
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    میکروتیک رو میشه
    توی /interfaces که وارد بشید و print رو بزنید لیست اینترفیس ها رو میاره
    تایپ کنید edit 0 که صفر مثلا عدد نوشته شده کنار اینترفیس توی پرینت هست.
    از شما میپرسه کدوم value رو ادیت کنم که میگیم mtu
    یه text editor باز میشه که توش نوشته شده 1500 اون عدد رو عوض کرده و save میکنیم.
    اما توی winbox روی interface دابل کلیک میکنیم و mtu اون رو عوض کرده ok میکنیم.
    سیسکو یکم دردسر داره.



  3. #18


    عضو غیر فعال شناسه تصویری jaavid
    تاریخ عضویت
    Jan 2005
    نوشته
    54
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    3
    بهتره بجاي تغيير mtu توي ميكروتيك از دستور change-mss استفاده كنيد.مشكل mtu بين سيسكو و ميكروتيك از طريق همين change-mss كاملآ قابل حل هست.من حدود 30 لينك استيبل دارم كه بين سيسكو مركزي و ميكروتيك برقرار هستن و حتي روي بعضي ها پهناي باند mbps 8 هست . مشكلي كه دارن اينه كه حدود 10% OverHead دارن كه هيچ راهكاري براش پيدا نكردم.


    ویرایش توسط jaavid : 2008-03-09 در ساعت 01:56 AM

  4. #19


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    ديشب نزديك به 1-2 ساعت با شاهين نشستيم روش كار كرديم.مشكل از يك route اضافه بود كه به كانفيگ دقت نكرده بودم.يه ترافيكي هم any به سمتش route ميشد و هم يك route map واسش نوشته شده بود.كه وقتي اصلاحش كردم مشكل حل شد.حتي با شاهين نشستيم ios سيسكو رو هم عوض كرديم و mtu رو از طريق mss تغيير داديم و تو اين داستان من نتيجه نداد.
    از راهنمايي همه دوستان به خصوص آريا گوهر و آقا شاهين نهايت قدرداني رو دارم.



  5. #20
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    همیشه باید mss یه 40 تا کمتر از mtu مورد نظر باشه.



  6. #21


    خواننده
    تاریخ عضویت
    Jul 2006
    نوشته
    132
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشكر از تمام دوستان خصوصا آقايان Iman Mansouri , Reza Aryagohar مشكل حل شد.







  7. #22
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    سایز MُSS همون سایز سگمنت TCP هست که data رو در خودش داره ، و سایزش بدون حجم herader tcp هست !
    مثلا حجم یه regular header tcp حدود 20 e ! که در PPTP یه رقمایی به این اضافه میشه !



  8. #23
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    راه اندازی Tunnel بین روتر سیسکو و Mikrotik

    تنظیمات میکروتیک

    کد:
    /interface ipip
    
    add name=MyTunnel mtu=1500 local-address="Mikrotik IP address" remote-address="CiscorouterIP"
     
    /ip address
    add address=192.168.1.2/30 interface=MyTunnel
    تنظیم روی سیسکو
    کد:
    interface Tunnel0
     ip address 192.168.1.1 255.255.255.252
     no ip directed-broadcast
     tunnel source "interface  ip address"
     tunnel destination "Mkrotik ip address"
     tunnel mode ipip



    ویرایش توسط aryagohar : 2008-03-16 در ساعت 04:02 PM علت: syntax mistake
    offers2you و webgard3 سپاسگزاری کرده‌اند.

  9. #24
    نام حقيقي: مهدي

    عضو عادی شناسه تصویری herus_deus
    تاریخ عضویت
    May 2004
    نوشته
    986
    سپاسگزاری شده
    326
    سپاسگزاری کرده
    164
    نقل قول نوشته اصلی توسط aryagohar نمایش پست ها
    با تشکر از جناب بهروزی. یک خواهش هم دارم. لطفا از لینک دادن به خارج از انجمن خودداری کنید و از اینکه همکاری می کنید بسیار تشکر می کنم.

    برای اینکه یه مدتی هست که سوال در مورد Tunnel زیاد شده من نمونه config روتر های سیسکو شما رو بر اساس RFC 2784 - Generic Routing Encapsulation رو می نویسم . انشالله که بدردت شما و باقی دوستان بخوره.

    Router A
    Configure Terminal
    interface Tunnel0
    ip address 10.0.0.1 255.255.255.252
    tunnel source ATM0
    tunnel destination 172.19.0.114

    IP ROUTE 172.20.13.0 255.255.255.0 10.0.0.2


    Router B
    Configure Terminal
    interface Tunnel0
    ip address 10.0.0.2 255.255.255.252
    tunnel source ATM0
    tunnel destination 172.19.0.110

    IP ROUTE 172.16.1.0 255.255.248.0 10.0.0.1
    من امروز داشتم اينو نگاه مي كردم.اين روت آخري فكر كنم اشتباه تايپ شده باشه.
    IP ROUTE 172.16.0.0 255.255.248.0 10.0.0.1



  10. #25
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    مهدی جون بسته به کاری که میخوای انجام بدی متفاوته.
    اما آره any رو route کنی اونور خیلی بیشتر کاربرد داره.


    herus_deus سپاسگزاری کرده است.

صفحه 2 از 2 اولیناولین 1 2

کلمات کلیدی در جستجوها:

تنظیم mtu در میکروتیک

tunnel شبکه

کانفیگ gre tunnel

کانفیگ gre

gre tunnel در میکروتیک

Network Mask شرح

تنظیم mtu در tunnel gre

tunnel شبكه

mtu بین میکروتیک و سیسکو

mtu میکروتیک

gre cisco mikrotik تانلتونل gre سیسکو ciscoبهترین تنظیمات mtu در میکروتیکنحوه تونل زدن با میکروتیک در لینک اینترانتتنظیم gre tunnel بر روی میکروتیکhide my ipبهترین تنظیم برای تانل سیسکوcisco mikrotik gre tunnel mssتونل زدن از میکروتیک به سیسکونمونه تنظيمات تانل در سيسكوgre تانلکانفیگ gre tunnel between cisco and mikrotiktunneling در شبکه دستور tunneling بین دو روترgre tunnel میکروتیک

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •