نمایش نتایج: از شماره 1 تا 4 از مجموع 4

موضوع: استفاده از آدرس Network Add در روتر

  
  1. #1
    نام حقيقي: Eiaoko

    خواننده شناسه تصویری Eiaoko
    تاریخ عضویت
    Nov 2007
    محل سکونت
    Tehran
    نوشته
    19
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1

    استفاده از آدرس Network Add در روتر




    تو شکل بالا اگه IP Range = 210.211.212.149/30 باشه :
    1- من می تونم به سریال روتر سمت راستی IP=210.211.212.148/30 بدم ؟ یعنی network address رو بدم ؟
    2-اگه بدی خطا میده روتر (bad mask) اما وقتی mask /31 میدی خطا نمیده ، چرا ؟
    3-اگه حالت دومی درست باشه آیا شبکه Net = 210.211.212.148/30 به عنوان connected شناخته میشه یا باید براش route نوشت ؟

    ...



    موضوعات مشابه:





  2. #2
    نام حقيقي: ali

    در اتتظار تایید
    تاریخ عضویت
    Nov 2007
    نوشته
    162
    سپاسگزاری شده
    38
    سپاسگزاری کرده
    36
    روتر اولی رو بده
    210.211.211.149
    روتر دومی
    210.211.212.149
    Net id باید فرق کنه نه Host ID ...



    router1(config)#interface serial0
    router1(config-if)#ip address 210.211.211.149 255.255.255.0
    router1(config-if)#no shutdown
    router1(config)#ip route 0.0.0.0 0.0.0.0 210.211.212.149
    router1(config)#router rip
    router1(config-router)#network 210.211.211.149


    router2(config)#interface serial0
    router2(config-if)#ip address 210.211.212.149 255.255.255.0
    router2(config-if)#no shutdown
    router2(config)#ip route 0.0.0.0 0.0.0.0 210.211.211.149
    router2(config)#router rip
    router2(config-router)#network 210.211.212.149




  3. #3
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    اگر که IP address برابر با 210.211.212.149/30 باشه یعنی اینکه network id اون بوده 210.211.212.148 که در اون صورت شما از دو IP یعنی 149 و 150 می تونی استفاده کنی.زمانی که شما از /30 استفاده می کنی ، همیشه network id شما یک عدد زوج هست. (0،4،8، ...) . من فکر می کنم که در این حال static route خیلی بهتر از RIP هست.

    Router#sh ip int br
    Interface IP-Address OK? Method Status Prot
    ocol
    Serial1/0 210.211.212.150 YES manual up up

    Router#sh ip route

    210.211.212.0/30 is subnetted, 1 subnets
    C 210.211.212.148 is directly connected, Serial1/0





    ویرایش توسط shabake_karan : 2008-01-09 در ساعت 07:09 AM

  4. #4
    نام حقيقي: Eiaoko

    خواننده شناسه تصویری Eiaoko
    تاریخ عضویت
    Nov 2007
    محل سکونت
    Tehran
    نوشته
    19
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1
    لطفا بگید من IP سریال روتر سمت راستی رو چی بذارم که مشکلی پیش نیاد ؟ دقت داشته باشید که من فقط 2 تا آدرس IP دارم چون که از mask=/30 دارم استفاده می کنم ( 2 تا آدرس IP که برام تعیین شده هردوش استفاده شده . تو شکل معلومه ! ) ...


    توضیح : تو این شکل فرضی روتر سمت راستی مثلا روتر مخابرات که من یه پهنای باند 64kbps ازش دارم و به همین خاطرم 2 تا آدرس Valid IP مخابرات به من داده . من می خوام ببینم مخابرات رو روترش چه IP میزنه که به من ارتباط بده ( تو یه رنج آدرس 4 تایی که 2 تاش غیر قابل استفاده است و 2 تاش باقی می مونه که اونم من استفاده کردم )



کلمات کلیدی در جستجوها:

روتر net id

آدرس network

bad mask روتر

router-1(config)#ip route یعنی چه

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •