نمایش نتایج: از شماره 1 تا 10 از مجموع 10
سپاس ها 3سپاس
  • 2 توسط SaeedAlkhamiss
  • 1 توسط shabake_karan

موضوع: روت ای پی اینولید و ولید

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Feb 2007
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    روت ای پی اینولید و ولید

    باسلام
    من یک روتر as5300 دارم وبرای کابران تلفنی از ای پی ولید استفاده شده
    بعلت کمبود ای پی ولید میخوام از ای پی اینولید هم استفاده کنم
    من به لیست ای پی ها اینولید را اضافه کردم و کاربران با ای پی اینولید وصل میشوند اما اینترنت ندارند
    لطفا راهنمائی کنید



    موضوعات مشابه:





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    سوال اول اینکه منظور از کاربران تلفنی چیه ؟؟ VOIP ؟؟ اگر هم که Dial که خوب NAT شما درسته ؟؟ تنظیماتت رو بذار اینجا .بررسی خیلی راحت تر می شه




  3. #3
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4247
    سپاسگزاری کرده
    2673
    براي كاربراني كه آدرس IP از رنج invalid آدرس دريافت ميكنند بايد تنظيمات NAT رو انجام بديد . در اينمورد قبلا صحبت شده،* در بخش مربوط به سيسكو (همين بخش) در مورد NAT جستجو بفرماييد، به نتايج مطلوبي انشالله خواهيد رسيد .

    موفق باشيد .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  4. #4
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,380
    سپاسگزاری شده
    4247
    سپاسگزاری کرده
    2673
    يه مقدار طول كشيد تا پست قبلي رو ارسال كردم، نوشته ي جناب منصوري رو نديدم،* اين رو عرض كردم خداي ناكرده به حساب دهن كجي و ... گذاشته نشه .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Feb 2007
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با عرض خسته نباشید که سریع جواب دادید.
    منظورم ِDialup است
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication login no_tacacs enable
    aaa authentication ppp default if-needed group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    !
    !
    resource-pool disable
    !
    modem-pool 56k
    !
    !
    modem country mica e1-default
    ip subnet-zero
    ip name-server 85.191.115.194
    ip name-server 4.2.2.4
    ip name-server 192.9.9.3
    !
    chat-script Define a modem chat script
    mta receive maximum-recipients 0
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    location Network Management Router location Command
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip access-group uplink in
    ip access-group uplink out
    no ip unreachables
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    no cdp enable
    !
    !
    interface FastEthernet0
    ip address 192.168.0.1 255.255.255.0 secondary
    ip address 85.191.115.193 255.255.255.224
    ip access-group 115 in
    ip access-group 115 out
    no ip unreachables
    no ip mroute-cache
    duplex full
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 115 in
    ip access-group 115 out
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool setup_pool
    no fair-queue
    compress mppc
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication pap chap
    group-range 1 120
    !
    ip local pool setup_pool 85.191.115.197 85.191.115.210
    ip local pool setup_pool 192.168.0.10 192.168.0.50
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    ip access-list extended uplink
    deny tcp any any eq 2050
    deny tcp any any eq 5000
    deny tcp any any eq 1080
    deny tcp any any eq 8080
    deny tcp any any eq 1971
    deny tcp any any eq 31337
    deny tcp any any eq 2345
    deny tcp any any eq 1040
    deny tcp any any eq 5554
    deny tcp any any eq 28882
    deny tcp any any eq 6000
    deny tcp any any eq 3067
    deny tcp any any eq 445
    deny udp any any eq 445
    deny tcp any any eq 6667
    deny udp any any eq 6667
    deny tcp any any eq 135
    deny udp any any eq 135
    deny tcp any any eq 137
    deny tcp any any eq 138
    deny tcp any any eq 389
    deny udp any any eq tftp
    deny udp any any eq netbios-ns
    deny udp any any eq netbios-dgm
    deny tcp any any eq 139
    deny udp any any eq netbios-ss
    deny tcp any any eq 4444
    permit ip any any
    access-list 15 permit 85.191.115.194
    access-list 110 deny tcp any any neq www
    access-list 110 deny tcp host 85.191.115.195 any
    access-list 110 permit tcp any any
    access-list 115 deny tcp any any eq 2050
    access-list 115 deny tcp any any eq 5000
    access-list 115 deny tcp any any eq 10888
    access-list 115 deny tcp any any eq 1080
    access-list 115 deny tcp any any eq 8080
    access-list 115 deny tcp any any eq 1971
    access-list 115 deny tcp any any eq 24681
    access-list 115 deny udp any any eq 10104
    access-list 115 deny tcp any any eq 5424
    access-list 115 deny tcp any any eq 5425
    access-list 115 deny tcp any any eq 5426
    access-list 115 deny tcp any any eq 12321
    access-list 115 deny tcp any any eq 19381
    access-list 115 deny tcp any any eq 16661
    access-list 115 deny tcp any any eq 31337
    access-list 115 deny tcp any any eq 887
    access-list 115 deny tcp any any eq 9136
    access-list 115 deny tcp any any eq 2345
    access-list 115 deny tcp any any eq 40403
    access-list 115 deny tcp any any eq 666
    access-list 115 deny tcp any any eq 6665
    access-list 115 deny tcp any any eq 6664
    access-list 115 deny tcp any any eq 7000
    access-list 115 deny tcp any any eq 1040
    access-list 115 deny tcp any any eq 9999
    access-list 115 deny tcp any any eq 9996
    access-list 115 deny tcp any any eq 5554
    access-list 115 deny tcp any any eq 28882
    access-list 115 deny tcp any any eq 38883
    access-list 115 deny tcp any any eq 12065
    access-list 115 deny tcp any any eq 28253
    access-list 115 deny tcp any any eq 23232
    access-list 115 deny tcp any any eq 32121
    access-list 115 deny tcp any any eq 6060
    access-list 115 deny tcp any any eq 382
    access-list 115 deny tcp any any eq 6000
    access-list 115 deny tcp any any eq ident
    access-list 115 deny udp any any eq 113
    access-list 115 deny tcp any any eq 3067
    access-list 115 deny udp any any eq 3067
    access-list 115 deny tcp any any eq 445
    access-list 115 deny udp any any eq 445
    access-list 115 deny tcp any any eq 6667
    access-list 115 deny udp any any eq 6667
    access-list 115 deny tcp any any eq 135
    access-list 115 deny udp any any eq 135
    access-list 115 deny tcp any any eq 389
    access-list 115 deny udp any any eq 389
    access-list 115 deny udp any any eq tftp
    access-list 115 deny udp any any eq netbios-ns
    access-list 115 deny udp any any eq netbios-dgm
    access-list 115 deny tcp any any eq 139
    access-list 115 deny udp any any eq netbios-ss
    access-list 115 deny tcp any any eq 593
    access-list 115 permit ip any any
    route-map cache-redirect permit 10
    match ip address 110
    set ip next-hop 85.191.115.195
    !
    tacacs-server host 85.191.115.194
    no tacacs-server directed-request
    tacacs-server key data
    snmp-server community public RW 15
    !
    !
    line con 0
    line 1 120
    session-timeout 20
    no flush-at-activation
    modem Dialin
    modem autoconfigure type 56k2
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    end



  6. #6
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    چند مشکل داره که اصلا نیاز به فکر کرن هم نداره. اولی اینکه شما NAT نداری. دوم اینکه چرا دو تا pool یک اسم داری !!
    ip local pool setup_pool 85.191.115.197 85.191.115.210

    ip local pool setup_pool 192.168.0.10 192.168.0.50

    دیگه اینکه شما به اینها unnumbered دادی ولی از IP public نه از IP Private بدلیل اینکه primary ip رو میگیره !!

    بعد هم یک سوال : شما چرا از Tacacs استفاده می کنید ؟؟؟








  7. #7
    نام حقيقي: Saeed Alkhamiss

    عضو عادی
    تاریخ عضویت
    May 2006
    محل سکونت
    Ahvaz
    نوشته
    367
    سپاسگزاری شده
    69
    سپاسگزاری کرده
    9
    نوشته های وبلاگ
    5

    DialUp User

    سلام دوست عزيز
    شما بايدNAT راه بندازيد
    من کا نفيگ رو ويرايش کردم شما تغيرات رو تو روتر انجام بدين
    user ها بايد اينترنت بگيرن

    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication login no_tacacs enable
    aaa authentication ppp default if-needed group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    !
    !
    resource-pool disable
    !
    modem-pool 56k
    !
    !
    modem country mica e1-default
    ip subnet-zero
    ip name-server 85.191.115.194
    ip name-server 4.2.2.4
    ip name-server 192.9.9.3
    !
    chat-script Define a modem chat script
    mta receive maximum-recipients 0
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    location Network Management Router location Command
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip access-group uplink in
    ip access-group uplink out
    no ip unreachables
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    no cdp enable
    !
    !
    interface FastEthernet0
    ip address 192.168.0.1 255.255.255.0 secondary
    ip address 85.191.115.193 255.255.255.224
    ip access-group 115 in
    ip access-group 115 out
    no ip unreachables
    no ip mroute-cache
    ip nat outside
    duplex full
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip nat inside
    ip access-group 115 in
    ip access-group 115 out
    no ip unreachables
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool setup_pool
    no fair-queue
    compress mppc
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication pap chap
    group-range 1 120
    !
    ip local pool setup_pool 192.168.0.10 192.168.0.50
    ip nat inside source list 12 interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    ip access-list extended uplink
    deny tcp any any eq 2050
    deny tcp any any eq 5000
    deny tcp any any eq 1080
    deny tcp any any eq 8080
    deny tcp any any eq 1971
    deny tcp any any eq 31337
    deny tcp any any eq 2345
    deny tcp any any eq 1040
    deny tcp any any eq 5554
    deny tcp any any eq 28882
    deny tcp any any eq 6000
    deny tcp any any eq 3067
    deny tcp any any eq 445
    deny udp any any eq 445
    deny tcp any any eq 6667
    deny udp any any eq 6667
    deny tcp any any eq 135
    deny udp any any eq 135
    deny tcp any any eq 137
    deny tcp any any eq 138
    deny tcp any any eq 389
    deny udp any any eq tftp
    deny udp any any eq netbios-ns
    deny udp any any eq netbios-dgm
    deny tcp any any eq 139
    deny udp any any eq netbios-ss
    deny tcp any any eq 4444
    permit ip any any
    access-list 15 permit 85.191.115.194
    access-list 110 deny tcp any any neq www
    access-list 110 deny tcp host 85.191.115.195 any
    access-list 110 permit tcp any any
    access-list 115 deny tcp any any eq 2050
    access-list 115 deny tcp any any eq 5000
    access-list 115 deny tcp any any eq 10888
    access-list 115 deny tcp any any eq 1080
    access-list 115 deny tcp any any eq 8080
    access-list 115 deny tcp any any eq 1971
    access-list 115 deny tcp any any eq 24681
    access-list 115 deny udp any any eq 10104
    access-list 115 deny tcp any any eq 5424
    access-list 115 deny tcp any any eq 5425
    access-list 115 deny tcp any any eq 5426
    access-list 115 deny tcp any any eq 12321
    access-list 115 deny tcp any any eq 19381
    access-list 115 deny tcp any any eq 16661
    access-list 115 deny tcp any any eq 31337
    access-list 115 deny tcp any any eq 887
    access-list 115 deny tcp any any eq 9136
    access-list 115 deny tcp any any eq 2345
    access-list 115 deny tcp any any eq 40403
    access-list 115 deny tcp any any eq 666
    access-list 115 deny tcp any any eq 6665
    access-list 115 deny tcp any any eq 6664
    access-list 115 deny tcp any any eq 7000
    access-list 115 deny tcp any any eq 1040
    access-list 115 deny tcp any any eq 9999
    access-list 115 deny tcp any any eq 9996
    access-list 115 deny tcp any any eq 5554
    access-list 115 deny tcp any any eq 28882
    access-list 115 deny tcp any any eq 38883
    access-list 115 deny tcp any any eq 12065
    access-list 115 deny tcp any any eq 28253
    access-list 115 deny tcp any any eq 23232
    access-list 115 deny tcp any any eq 32121
    access-list 115 deny tcp any any eq 6060
    access-list 115 deny tcp any any eq 382
    access-list 115 deny tcp any any eq 6000
    access-list 115 deny tcp any any eq ident
    access-list 115 deny udp any any eq 113
    access-list 115 deny tcp any any eq 3067
    access-list 115 deny udp any any eq 3067
    access-list 115 deny tcp any any eq 445
    access-list 115 deny udp any any eq 445
    access-list 115 deny tcp any any eq 6667
    access-list 115 deny udp any any eq 6667
    access-list 115 deny tcp any any eq 135
    access-list 115 deny udp any any eq 135
    access-list 115 deny tcp any any eq 389
    access-list 115 deny udp any any eq 389
    access-list 115 deny udp any any eq tftp
    access-list 115 deny udp any any eq netbios-ns
    access-list 115 deny udp any any eq netbios-dgm
    access-list 115 deny tcp any any eq 139
    access-list 115 deny udp any any eq netbios-ss
    access-list 115 deny tcp any any eq 593
    access-list 115 permit ip any any
    access-list 12 permit 192.168.0.0 0.0.0.255
    route-map cache-redirect permit 10
    match ip address 110
    set ip next-hop 85.191.115.195
    !
    tacacs-server host 85.191.115.194
    no tacacs-server directed-request
    tacacs-server key data
    snmp-server community public RW 15
    !
    !
    line con 0
    line 1 120
    session-timeout 20
    no flush-at-activation
    modem Dialin
    modem autoconfigure type 56k2
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    end



    yashilnet و a_ahmadi سپاسگزاری کرده‌اند.

  8. #8
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    با تشکر از شما ، فقط یک نکته کوچولو اونهم اینکه ip nat outside روی Interface serial خیلی بهره که باشه.


    saeedmcp سپاسگزاری کرده است.

  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Feb 2007
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    در مورد Pool چون در اینصورت وقتی ای پی ولید نبود ای پی اینولید استفاده شود
    در مورد سوال دوم چون نرم افزار اکانتینگ nttac+ است

    لطفا راهنمائی کنید که در مورد Nat چکار باید بکنم



  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Feb 2007
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشکر از همه اساتید محترم مشکل من حل شد.



کلمات کلیدی در جستجوها:

كجى روت

كجىكورد

كجى رووت

wwwكجى روتای پی روتvpn.115ای پی ولید و اینولید ای پی روتكجى كورد رووتروت آی پیمپ كردن يك آيپي اينوليد در روتر سيسكودرباره آي پي روتclassless ای پیلیست ای پی اینولیددرباره ip ولید و اینولید www.كجي كورد.netكجي روتroute-mapip اینولید وولیدكجي-كورد-رووتكجي-رووتno-ip ولیدwwwكجيروت ای پی

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •