صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 16

موضوع: nat کردن از طریقه سیسکو

  
  1. #1


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59

    nat کردن از طریقه سیسکو

    سلام
    من یک Ip valide دارم و می خواهم از طریق سیسکو (مدل 2610 ) آن را به سه دستگاه در شبکه nat کنم آیا امکان پذیر است ؟
    اساتید محترم لطف فرموده راهنمایی کنند.
    ممنون



    موضوعات مشابه:





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12

    int fast0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside

    int fast 1
    ip address 85.185.85.185 255.255.255.0
    ip nat outside

    access-list 1 remark NAT_AUTHORIZED
    access-list 1 permit host 192.168.1.1
    access-list 1 permit host 192.168.1.2
    access-list 1 permit host 192.168.1.3

    ip nat inside source list 1 int fast 1 overload




  3. #3
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    اگر که منظورت برعکس این هست که فقط port-based می شود اینکارو کرد




  4. #4


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    با تشکر از شما
    منظورم اینه که من هم اکنون از روی سیسکو بصورت vpn به کاربران اینترنت واگذار می کنم (با استفاده از برنامه IspUtil) آیا می شود با همان IP به روی یک یا چند کامپیوتر (اینترانت) وصل بشم و اطلاعات را ببینم؟!
    هم اکنون تنظیمات سیسکو به این صورت می باشد
    interface FastEthernet0/0
    ip address 172.16.1.1 255.255.0.0 secondary
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    no ip mroute-cache
    speed auto
    half-duplex
    no cdp enable
    !
    !
    interface FastEthernet0/1
    no ip address
    ip nat outside
    no ip mroute-cache
    duplex auto
    speed auto
    pppoe enable
    pppoe-client dial-pool-number 1
    no cdp enable
    !
    ip nat inside source list 10 interface Dialer1 overload
    !
    !
    access-list 10 permit 192.168.5.0 0.0.0.255
    access-list 120 permit ip any 192.168.5.128 0.0.0.63
    access-list 121 permit ip 192.168.5.128 0.0.0.63 any
    access-list 122 permit ip any 192.168.5.192 0.0.0.63
    access-list 123 permit ip 192.168.0.192 0.0.0.63 any
    access-list 130 permit icmp any any echo
    access-list 130 permit icmp any any echo-reply
    access-list 130 deny ip any any
    access-list 150 deny tcp any eq 1034 any
    access-list 150 deny tcp any eq 1080 any
    access-list 150 deny tcp any eq 1214 any
    access-list 150 deny tcp any eq 2535 any
    access-list 150 deny tcp any eq 1433 any
    access-list 150 deny tcp any eq 3127 any
    access-list 150 deny tcp any eq 2745 any
    access-list 150 deny tcp any eq 4444 any
    access-list 150 deny udp any eq 1434 any
    access-list 150 deny udp any range 135 netbios-ss any
    access-list 150 deny tcp any range 1036 1037 any
    access-list 150 deny tcp any any eq 81
    access-list 150 deny tcp any any eq 445
    access-list 150 deny tcp any any eq 1080
    access-list 150 deny tcp any any eq ident
    access-list 150 deny tcp any any eq 1214
    access-list 150 deny tcp any any eq 2745
    access-list 150 deny tcp any any eq 5101
    access-list 150 deny tcp any any eq 5554
    access-list 150 deny tcp any any eq 6129
    access-list 150 deny tcp any any eq 9996
    access-list 150 deny udp any any eq 1434
    access-list 150 deny tcp any any eq 11768
    access-list 150 deny tcp any any eq 15118
    access-list 150 deny tcp any any range 1022 1025
    access-list 150 deny tcp any any range 135 139
    access-list 150 deny udp any any range 135 netbios-ss
    access-list 150 permit ip any any
    no cdp run



    ویرایش توسط ks_habi : 2007-12-17 در ساعت 12:50 PM

  5. #5
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    نه . مگر با port-mapping



  6. #6


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    چه جوری؟ اگر ممکنه کمی بیشتر توضیح بدین .
    ممنون


    ویرایش توسط ks_habi : 2007-12-17 در ساعت 02:52 PM





  7. #7
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    می شود که بگی که دقیقا چجوری می خوای وصل شی ؟



  8. #8


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    با تشكر
    من مي خوام بتونم از طريق يك IP واليد كه روي سيسكو قراردارد بتونم يكي از دستگاههاي شبكه داخلي را ببينم و از روي آن اطلاعات بردارم فعلا با برنامه ISP UTIL و تنظيماتي كه در سيسكو انجام شده عده اي بصورت VPN از اينترنت استفاده مي كنند در بالا بخشي از تنظيمات روتر را نوشتم آيا مي شود با توجه به تنظيمات موجود كامپيوتري در شبكه داخلي را از بيرون ديد و به آن وصل شد و اطلاعات برداشت نمود يا خير؟



  9. #9
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    چه اطلاعاتی ؟؟؟ RDP می خواهید ، telnet می خوای ؟؟؟ چه جوری ؟



  10. #10


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    مثلا يك فايل از روي كامپيوتر شبكه داخلي بتونم كپي كنم و يا بزارم؟



  11. #11
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    نه برای FTP ، TFTP اینا می شه ولی اون RPC و SMB می خواد که نمی شه.



  12. #12


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    براي اينكه بخوام ftp و يا tftp كنم اگر ممكنه توضيح بدين و من را راهنمايي كنيد.
    ممنون







  13. #13


    خواننده
    تاریخ عضویت
    Feb 2006
    نوشته
    142
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    59
    احتمالا سئوال من خيلي بي محتوا بود كه كسي جواب نداد؟؟!!



  14. #14
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    ببین دوست عزیز ، راه حل اینجوریه که می گم. فقظ توجه داشته باش که FTP یکم سخت تره اونهم بر می گرده به ساختار Active و یا Passive کارکردنش. ولی شما اینجوری فرض کن که توی یک static nat تعریف کنی که اگر که به IP x.x.x.x که داری به پورت 6669 TCP/UDP ترافیک آمد بفرست به Port 69 TCP/UDP برای IP داخلی 192.168.1.1 اگر که برای 6668 TCP/UDP بفرست برای پورت 69UDP/TCP برای IP داخلی 192.168.1.2 و ...



    ks_habi سپاسگزاری کرده است.

  15. #15
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    تمامی پست ها آقای زحمتکش رو که زحمت کشیده بودن و همش آدرس Email داده بودن رو از قسمت cisco به دلیل عدم رعایت اصول و قوانین فروم حذف کردم.


    meysam22us و ks_habi سپاسگزاری کرده‌اند.

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

nat در روتر سیسکو

طریقه Nat کردن

تعریف nat در روتر سیسکو

nat کردن در روتر سیسکو

nat در روتر

طریقه Nat کردن در روترنت کردن در سیسکوnat کردن در سیسکوطریقه nat کردن IPnat سیسکوپیکربندی nat در روترهای سیسکوطریقه nat کردن در cisconatكردن در روتردستورر nat روتر سیسکوطریقه نت کردن ICMPnat کردن در روترکپی کردن پیکربندی روتر سیسکومفهوم natکردن ipروش nat کردن در ciscoطریقه NAT کردن بر روی روترهای سیسکوطريقه nat ;vnkتنظیم nat روتر سیسکوnat در سیسکونمونه نت کردان در روتر سیسکواموزش نت كردن در روتر سيسكو

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •