نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: اشکال در Radius و remove user

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Sep 2005
    نوشته
    287
    سپاسگزاری شده
    41
    سپاسگزاری کرده
    107

    اشکال در Radius و remove user

    درود !
    در سیستم Acc مشکلی هست که کلی ذهن و وقتم رو به خودش مشغول کرده و اون این هست که بعضی وقتها user شاکی هست که من شارژ دارم و Connect نمیشم خوب با بررسی دیده میشه که اون یوزر روی کنسول مونده! از پروتکل TACACS به RADIUS سوئیچ کردم ولی باز هم مشکل پابرجاست !Config روتر من که Cisco 2600 هست به شرح زیره و اطلاعات تکمیلی در پایان پست . مشکل کجاست ؟
    کد:
    version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    aaa new-model
    aaa authentication login default local group radius
    aaa authentication ppp default local group radius
    aaa authorization exec default local group radius
    aaa authorization network default local group radius
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    enable secret 5 $1$zr7C$cORWqtgkV9dAJ1c9XVWQr/
    !
    username system privilege 15 password 7 gjhgjgjh
    username User password 0 Pass
    !
    !
    !
    !
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host system 192.168.5.2 system enable
    no ip finger
    ip name-server A.B.C.d
    ip name-server 192.9.9.3
    ip name-server 4.2.2.4
    !
    !
    !
    !
    !
    !
    interface Ethernet0/0
     ip address X.Y.Z.T 255.255.255.240
     no cdp enable
    !
    interface Serial0/0
     ip unnumbered Ethernet0/0
     encapsulation ppp
     no fair-queue
     no cdp enable
    !
    interface Ethernet0/1
     ip address 192.168.5.1 255.255.255.0
     no cdp enable
    !
    interface Group-Async0
     ip unnumbered Ethernet0/0
     encapsulation ppp
     async mode interactive
     peer default ip address pool dial
     no cdp enable
     ppp authentication pap
     group-range 33 48
    !
    ip local pool dial X.X.X.X Y.Y.Y.Y
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    !
    access-list 15 permit 192.168.5.2
    no cdp run
    snmp-server community public RW 15
    radius-server host 192.168.5.2 auth-port 1645 acct-port 1646 key dlink
    radius-server retransmit 3
    !
    line con 0
     transport input none
    line 33 48
     modem Dialin
     autocommand  ppp
     transport input all
     transport output none
     autoselect during-login
     autoselect ppp
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end
    1-سیستم اکانتینگ NTTacP
    2-روتر Cisco 2611 با NM16 و IOS 12.1
    موفق باشید... .



    موضوعات مشابه:
    ویرایش توسط NOBOADY : 2007-12-16 در ساعت 07:17 PM





  2. #2
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,347
    سپاسگزاری شده
    4238
    سپاسگزاری کرده
    2660
    تنظیمات مربوط به روتر مشکلی ندارن و با همین وضعیت کارکرد صحیح باید وجود داشته باشه.
    فقط کاش فرامین مورد استفاده در بخش Kill رو هم نوشته بودید...
    به هر صورت چیزی که در مورد مشکل شما (که قبلا هم خودم داشتم) به نظر میرسه اینه که یکی از سطر های مربوط به Kill رو جا انداخته باشید .
    دقت داشته باشید هر دو سطر زیر، در بخش Kill شما وارد شده باشند :
    default="$rsh clear interface $port"
    tty*=".\external\snmpset $nas public .1.3.6.1.4.1.9.2.9.10.0 $line"

    در این تاپیک هم به چنین موضوعی اشاره شده بود که اگر کمی وقت صرف کرده و جستجویی میکردید، زودتر به نتیجه مطلوبتان میرسیدید : NTTacplus Disconnector Utility : DCPlus

    موفق باشید /.


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  3. #3


    عضو عادی
    تاریخ عضویت
    Sep 2005
    نوشته
    287
    سپاسگزاری شده
    41
    سپاسگزاری کرده
    107
    نقل قول نوشته اصلی توسط M-r-r نمایش پست ها
    تنظیمات مربوط به روتر مشکلی ندارن و با همین وضعیت کارکرد صحیح باید وجود داشته باشه.
    فقط کاش فرامین مورد استفاده در بخش Kill رو هم نوشته بودید...
    به هر صورت چیزی که در مورد مشکل شما (که قبلا هم خودم داشتم) به نظر میرسه اینه که یکی از سطر های مربوط به Kill رو جا انداخته باشید .
    دقت داشته باشید هر دو سطر زیر، در بخش Kill شما وارد شده باشند :
    default="$rsh clear interface $port"
    tty*=".\external\snmpset $nas public .1.3.6.1.4.1.9.2.9.10.0 $line"

    در این تاپیک هم به چنین موضوعی اشاره شده بود که اگر کمی وقت صرف کرده و جستجویی میکردید، زودتر به نتیجه مطلوبتان میرسیدید : NTTacplus Disconnector Utility : DCPlus

    موفق باشید /.
    درود !
    ممنونم از عنایت شما ! شک نکنید که جستجو و تفحث اولین کاری که انجام میدم ! احساس میکنم اشکال من از IOS روترم باشه میرم که اون رو up کنم و نتیجه رو همینجا میذارم !
    موفق باشید...



کلمات کلیدی در جستجوها:

Nttacp connect with radius how to

rsh clear interface port

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •