نمایش نتایج: از شماره 1 تا 4 از مجموع 4
سپاس ها 1سپاس

موضوع: مشکل عجیب با Telnet

  
  1. #1
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18

    مشکل عجیب با Telnet

    سلام یک AS5200 دارم که این دستورات رو توش زدم (مثلا):
    Username ali password 12345
    Enable Secret 123456
    حالا وقتی به روتر Telnet می کنم و این User&Pass رو می زنم error میده که اشتباهه !

    دستورات aaa Auhtntication و ... که برای کار با NTTacPlus هست رو هم وقتی می زنم و می خوام Dial وصل بشم خطای 691 میده ، تقاضا ها هم اصلا به NTTacPlus نمی رسه !

    فقط وقتی دستور
    aaa authentication network default enable رو می زنم می تونم Telnet کنم ولی باز هم ارتباط با NTTacPlus برقرار نمی شه!



    موضوعات مشابه:





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    راه اول : برای telnet ، دستور aaa را پاک کن ، ابتدا برو و aaa-new model را بزن ، بعد برو در داخل0 4 line vty و این بزن login local و سپس هم دستور privilage 15 .باید که مشکل بر طرف شه.
    راه دوم : برای برای اینکه local authentication رو از aaa انجام بدی ، باید که enable و login رو local کنید نه network رو . برای ppp باید که از network استفاده کرد. این دو مقول با هم فرق داره. بعد هم شما اگر که می خوای از nttac استفاده کنی ، باید که radius server تعریف کنی و در authentication برای network نوع radius را انتخاب کنی نه این کاری که شما کردی ، همه رو با هم قاطی کرده !!!!



  3. #3
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    مشکل اینه که IOS من 12.1 هست برای 5200 و اون هم دستور login local نداره !!!



  4. #4


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    1-کل کانفیگ رو بگذارید تا همفکری کنیم.
    2-aaa new mode رو بر دارید و user name و passwoardرا نیز بردارد. سپس در لاین vty 04 یک پسورد تعریف کنید.در این حالت ببینید telnet میتوانید وارد شوید.
    3-وقتی سیستم از شما user میخواهد یعنی دستوارت اکانتینگ در حال اجراست.
    اگه خیلی واجبه اگه telnet برقراره بده یه نگاه بندازیم شاید حلش کردیم.


    reza malem سپاسگزاری کرده است.

کلمات کلیدی در جستجوها:

مشکل telnet

مشکل ارتباط با تلنت

telnet را تعريف كنيد

دستور aaa

مشکل در کار با telnet

کار با telnet

دستوارت telnet

مشکل telnet در شبکه

مشکل با تلنت

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •