نمایش نتایج: از شماره 1 تا 8 از مجموع 8

موضوع: caller id

  
  1. #1


    خواننده
    تاریخ عضویت
    Dec 2004
    نوشته
    147
    سپاسگزاری شده
    6
    سپاسگزاری کرده
    0

    caller id

    با سلام
    من از دست مخابرات خسته شدم . به ما می گن خط شما pri و مشکل از سمت شما است . ما کار ای دی نداریم و یک مشل بزرگ هم داریم . نمکی دوینم با ید چَکار کنیم. من در زیر تنظیمات access server 5300 را می گذارم اگر دوستان لطف کنند اگر خطی نیار به تغییر داره برای ما بیان کنند تا ما مشکلمون حل بشه .


    Building configuration...

    Current configuration : 3364 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable password
    !
    username **** password *******
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default group radius local
    aaa authentication ppp default group radius
    aaa authorization exec default group radius local
    aaa authorization network default group radius local
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 217.218.127.105
    ip name-server 217.218.155.105
    ip name-server 4.2.2.4
    ip name-server 192.9.9.3
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Ethernet0
    ip address ************ 255.255.255.0
    !
    interface Serial0
    no ip address
    ip broadcast-address 0.0.0.0
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    ip broadcast-address 0.0.0.0
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    ip broadcast-address 0.0.0.0
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    ip broadcast-address 0.0.0.0
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    ip broadcast-address 0.0.0.0
    encapsulation ppp
    ip mroute-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9718454
    isdn calling-party-num network-provided
    no peer default ip address
    no fair-queue
    no cdp enable
    ppp authentication pap chap
    !
    interface FastEthernet0
    ip address ***.*** ***.***.***.0 secondary
    ip address *.*.*.* *.*.*.*
    duplex half
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map cache2
    async mode interactive
    peer default ip address pool dialup1
    ppp authentication pap chap
    group-range 1 30
    !
    ip local pool dialup *.*.*.* *.*.*.*
    ip local pool dialup1 *.*.*.* *.*.*.*
    ip classless
    no ip http server
    !
    !
    access-list 101 permit ip *.*.*.0 0.0.0.255 any
    access-list 102 permit ip *.*.*.0 0.0.0.63 any
    !
    route-map cache1 permit 10
    match ip address 102
    set ip next-hop *.**.*.*
    !
    route-map cache2 permit 10
    match ip address 102
    set ip next-hop *.*.*.*
    !
    route-map cache permit 10
    match ip address 101
    set ip next-hop *.*.*.*
    !
    snmp-server community ******************
    snmp-server enable traps tty
    !
    radius-server host *.*.*.* auth-port 1645 acct-port 1
    radius-server key nttac
    !
    !
    !
    !
    line con 0
    line 1 30
    exec-timeout 0 0
    no flush-at-activation
    modem Dialin
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect ppp
    line 31 120
    line aux 0
    line vty 0 4
    password
    !
    end

    Router#

    با تشکر از همه اساتید .
    میرزایی





    موضوعات مشابه:





  2. #2
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    Config مشکلی نداره حالا من یک Config دیگه میزارم تست کنید

    کد:
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable password 
    !
    username **** password *******
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default group radius local
    aaa authentication ppp default group radius
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 217.218.127.105
    ip name-server 217.218.155.105
    ip name-server 4.2.2.4
    ip name-server 192.9.9.3
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Ethernet0
    ip address ************ 255.255.255.0
    !
    interface Serial0
    no ip address
    ip broadcast-address 0.0.0.0
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    ip broadcast-address 0.0.0.0
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    ip broadcast-address 0.0.0.0
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    ip broadcast-address 0.0.0.0
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip mroute-cache
    isdn switch-type primary-net5
    no peer default ip address
    !
    interface FastEthernet0
    ip address ***.*** ***.***.***.0 secondary
    ip address *.*.*.* *.*.*.*
    duplex half
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map cache2
    async mode interactive
    peer default ip address pool dialup1
    ppp authentication pap chap
    group-range 1 30
    !
    ip local pool dialup *.*.*.* *.*.*.*
    ip local pool dialup1 *.*.*.* *.*.*.*
    ip classless
    no ip http server
    !
    !
    access-list 101 permit ip *.*.*.0 0.0.0.255 any
    access-list 102 permit ip *.*.*.0 0.0.0.63 any
    !
    route-map cache1 permit 10
    match ip address 102
    set ip next-hop *.**.*.*
    !
    route-map cache2 permit 10
    match ip address 102
    set ip next-hop *.*.*.*
    !
    route-map cache permit 10
    match ip address 101
    set ip next-hop *.*.*.*
    !
    snmp-server community ******************
    snmp-server enable traps tty
    !
    radius-server host *.*.*.* auth-port 1645 acct-port 1
    radius-server key nttac
    !
    !
    !
    !
    line con 0
    line 1 30
    exec-timeout 0 0
    no flush-at-activation
    modem Dialin
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect ppp
    line 31 120
    line aux 0
    line vty 0 4
    password 
    !




  3. #3
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    منم همین مشکل روداشتم متفاعدشون کردم کانفیگ رو درست کردن حل شد. کانفیگت درسته گیر بده به مخابرات.



  4. #4


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    دوست عزیز
    به کانفیگک شما ربط نداره.اول باید سمت مخابرات فعال شه و رو سوئیچ تعریف شه روی DT فلان کالر آیدی رو اکسپت کن.که 30 کانال شما کالر آیدی داشته باشه.
    و دوم که نرم افزار کنترل اعتبارتون که میخواید نشون بده هم باید کالر آیدی رو ساپورت کنه.



  5. #5


    خواننده
    تاریخ عضویت
    Dec 2004
    نوشته
    147
    سپاسگزاری شده
    6
    سپاسگزاری کرده
    0

    caller id

    خود acseess server باید بندازه . ما اصلا کاری به نرم افزار نداریم .



  6. #6


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    دوست عزیز
    داخل ترمینال هم باید نشون بده.ولی به شرطی که سمت مخابرات فعال شده باشه.







  7. #7


    خواننده
    تاریخ عضویت
    Dec 2004
    نوشته
    147
    سپاسگزاری شده
    6
    سپاسگزاری کرده
    0
    آخه مخابرات می گه ما خط pri داریم و به شما هم همین خط را دادیم . اما این مشکل هنوز جود داره میگن روی سویئیچها ما درسته . ما از سوئیچ آلکاتل داریم استفاده می کینم . آیا این آلکاتل داره ساپورت می کنه



  8. #8


    خواننده شناسه تصویری mgh2k3
    تاریخ عضویت
    Oct 2005
    نوشته
    22
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    0

    مشکل اینجاست

    سلام
    دوست عزیز اگه caller-id رو نداری این دو تا دستور رو هم به کانفیگت اضافه کن مشکلت حل میشه عزیز . به این مخابرات بدبخت اینقدر گیر ندین (البته بدبخت هم نیستا منظورم کارمنداش بود )

    کد:
    modem answer delay 1
    modem country mica e1-default




کلمات کلیدی در جستجوها:

NM-16AM-V2 caller id enable

nm16am

كانفيگ caller id كالر آي دي NM-16AM-V2

تنظيم caller id كالر آي دي NM-16AM-V2

مخابرات pri-group timeslots 1-31

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •