نمایش نتایج: از شماره 1 تا 10 از مجموع 10
سپاس ها 2سپاس
  • 1 توسط nikaien
  • 1 توسط webgard3

موضوع: طول کشیدن زیاد Verifying و مشکل قطعی خط

  
  1. #1
    نام حقيقي: عليرضا ميرزايي

    عضو غیر فعال
    تاریخ عضویت
    Nov 2005
    نوشته
    34
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    12

    طول کشیدن زیاد Verifying و مشکل قطعی خط

    سلام
    دوستان یه مشکلی برخورد کردیم واقعا داره عذابمون میده در مورد as5300
    اینکه یوزر وقتی میخواد وصل بشه نزدیک به نیم دقیقه طول میکشه Verifying و مثل اینکه اینطرف مدمها هنگ کنه میشه . بعدش هم یا ارور 678 میده و یا هم وصل میشن دیگه . بیشتر وقتا هم یوزرا گزارش میدن که هر چند دقیقه یکبار قطع میشن
    نمیدونم چیکار کنم . مشکل ارت و این چیزا نداریم وقتی اهمشو اندازه گرفتیم 2 بود که اکثرا میگن زیر 5 خوبه
    کلا مطمئنیم مشکلی از بابت ارت نیست
    نمیدونم اشکال از چه میتونه باشه . مودم واف ممکنه کانفیگش مشکل داشته باشه ؟ یا ایراد از اون باشه ؟
    از کانفیگ هم اصلا مطمئن نیستیم که درسته یا نه ؟ حالا اگه امکان داره دوستان یه لطفی بکنند در مورد کانفیگ هم اگه اصلاحی لازمه راهنمایی کنند . واقعا داریم کلافه میشیم
    Current configuration : 4164 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 99999 debugging
    no logging console
    enable secret x xxxxxxxxxxxxxxxx
    enable password x xxxxxxxxxxxxxxx
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default group radius
    aaa authorization network default group radius
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 217.218.127.104
    ip name-server 208.67.222.222
    ip name-server 217.218.127.106
    ip name-server 217.218.155.105
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username Admin password x xxxxxxxxxxx
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    pri-group timeslots 1-31
    !
    controller E1 2
    pri-group timeslots 1-31
    !
    controller E1 3
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip route-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no fair-queue
    no cdp enable
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip route-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no fair-queue
    no cdp enable
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip route-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no fair-queue
    no cdp enable
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    no ip route-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no fair-queue
    no cdp enable
    !
    interface FastEthernet0
    ip address x.y.z.q 255.255.255.240
    ip access-group 100 out
    ip nat outside
    ip route-cache policy
    no ip mroute-cache
    ip policy route-map cache
    duplex auto
    speed auto
    no keepalive
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 100 in
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map cache
    dialer in-band
    dialer idle-timeout 28800 either
    async mode interactive
    peer default ip address pool Dialup
    no fair-queue
    ppp authentication pap
    group-range 1 120
    !
    ip local pool Dialup 192.168.25.1 192.168.25.254
    ip nat pool Dialup q.x.y.z x.q.y.z netmask 255.255.255.240
    ip nat inside source list 1 interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 q.x.y.z
    no ip http server
    !
    !
    logging facility syslog
    logging q.x.y.z
    access-list 1 permit 192.168.25.0 0.0.0.255
    access-list 15 permit q.x.y.z
    access-list 100 deny tcp any any eq finger
    access-list 100 deny tcp any any eq 135
    access-list 100 deny tcp any any eq 136
    access-list 100 deny tcp any any eq 137
    access-list 100 deny tcp any any eq 139
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 permit ip any any
    access-list 110 deny tcp any any neq www
    access-list 110 deny tcp host q.x.y.z any
    access-list 110 permit tcp any any
    !
    route-map cache permit 110
    match ip address 110
    set ip next-hop q.x.y.z
    !
    snmp-server community public RW 15
    !
    radius-server host q.x.y.z auth-port 1645 acct-port 1646
    radius-server timeout 30
    radius-server key x xxxxxx
    !
    !
    !
    !
    line con 0
    line 1 120
    no flush-at-activation
    modem Dialin
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    !
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    به نظر بنده طول کشیدن کانکت شدن بیشتر به دو عامل نویز خطوط و یا مشکل دار بودن اکانتینگ بستگی داره.
    در کانفیک interface Ethernet0 رو یه آی پی تو رنج اکانتینگ (ترجیحاٌ اینولید) بدید و اونو یا از طریق سوئیچ یا مستفیم به اکانتینگ وصل کنید. اگه درست نشد یکی از احتملات بالا هستش

    باز دوستان اگه چیز دیگه ای میدونند ممنون میشم راهنمایی کنند.


    internet_user سپاسگزاری کرده است.

  3. #3
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    من هم موافقم با آقای نیکیان ....

    می شود بگی accunting چی هست تا بهترین config بهتون بدم ....



  4. #4
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret x xxxxxxxxxxxxxxxx
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default group radius
    aaa authorization network default group none
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 208.67.222.222
    ip name-server 192.9.9.3
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username Admin password x xxxxxxxxxxx
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    pri-group timeslots 1-31
    !
    controller E1 2
    pri-group timeslots 1-31
    !
    controller E1 3
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip route-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no fair-queue
    no cdp enable
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip route-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no fair-queue
    no cdp enable
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip route-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no fair-queue
    no cdp enable
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip route-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no fair-queue
    no cdp enable
    !
    interface FastEthernet0
    ip address x.y.z.q 255.255.255.240
    ip nat outside
    no ip mroute-cache
    duplex auto
    speed auto
    no keepalive
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression passive
    no ip mroute-cache
    ip policy route-map cache
    async mode interactive
    peer default ip address pool Dialup
    no fair-queue
    ppp authentication pap chap
    group-range 1 120
    !
    ip local pool Dialup 192.168.25.1 192.168.25.254
    ip nat pool Dialup q.x.y.z x.q.y.z netmask 255.255.255.240
    ip nat inside source list 1 interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 q.x.y.z
    no ip http server
    !
    !
    !
    route-map cache permit 110
    match ip address 110
    set ip next-hop q.x.y.z
    !
    snmp-server community public RW
    snmp-server enable traps tty
    !
    radius-server host q.x.y.z auth-port 1645 acct-port 1646
    radius-server timeout 30
    radius-server key x xxxxxx
    !
    !
    !
    !
    line con 0
    line 1 120
    no flush-at-activation
    modem Dialin
    session-timeout 20
    exec-timeout 0 0
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    !


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  5. #5
    نام حقيقي: عليرضا ميرزايي

    عضو غیر فعال
    تاریخ عضویت
    Nov 2005
    نوشته
    34
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    12
    سلام
    مرسی از دوستان
    من این موردی که دوست خوبمون اشاره کردند رو چک میکنم و نتیجه را اینجا میگم
    اکانتینگ هم nttac هست
    داریم دیوونه میشیم
    مرسی از لطفتون
    کسی دیگه اگه پیشنهادی داره لطفا ما رو کمک کنه
    ممنون



  6. #6
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    Building configuration...
    Current configuration : 5688 bytes
    !
    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname PoyanOnline.net
    !
    enable password xxxx
    !
    username shahin password xxxxxx
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default group radius local
    aaa authentication ppp default group radius
    aaa authorization exec default group radius local
    aaa authorization network default group radius local
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 217.219.109.xx SYSTEM enable
    ip name-server 172.16.0.1
    ip name-server 4.2.2.4
    !
    isdn switch-type primary-net5
    !
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    framing NO-CRC4
    channel-group 1 timeslots 1-2
    channel-group 2 timeslots 3-4
    !
    !
    interface Ethernet0
    no ip address
    no ip route-cache
    !
    interface Serial0
    ip unnumbered FastEthernet0
    no ip unreachables
    no ip route-cache
    no fair-queue
    !
    interface Serial1
    ip unnumbered FastEthernet0
    no ip unreachables
    no ip route-cache
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    no ip route-cache
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    no ip route-cache
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip mroute-cache
    isdn switch-type primary-net5
    isdn incoming-voice modem 56
    no peer default ip address
    ppp authentication pap chap ms-chap
    !
    interface Serial7:1
    description seidan
    ip unnumbered FastEthernet0
    !
    interface Serial7:2
    description ghaderabad
    ip unnumbered FastEthernet0
    !
    interface FastEthernet0
    ip address 172.16.0.xxx 255.255.255.0 secondary
    ip address 84.11.32.xxx 255.255.255.224 secondary
    ip address 217.219.109.xxx 255.255.255.128
    no ip unreachables
    no ip route-cache
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map cache
    async mode interactive
    peer default ip address pool dialup
    no keepalive
    ppp authentication pap
    group-range 1 120
    !
    ip local pool dialup 172.16.0.51 172.16.0.200
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route 217.219.109.xxx 255.255.255.224 Serial7:2
    ip route 217.219.109.xxx 255.255.255.224 Serial7:1
    no ip http server
    !
    !
    access-list 101 permit ip xxxxxxxx any
    access-list 115 deny tcp any any range 3127 3198
    access-list 115 deny tcp any range 3127 3198 any
    access-list 115 deny icmp any any echo
    access-list 115 deny icmp any any echo-reply
    access-list 115 deny tcp any any range 133 139
    access-list 115 deny tcp any range 133 139 any
    access-list 115 deny udp any any range 133 netbios-ss
    access-list 115 deny udp any range 133 netbios-ss any
    access-list 115 deny tcp any any eq 445
    access-list 115 deny tcp any eq 445 any
    access-list 115 deny udp any any eq tftp
    access-list 115 deny udp any eq tftp any
    access-list 115 deny udp any any eq 593
    access-list 115 deny udp any eq 593 any
    access-list 115 deny tcp any any eq 593
    access-list 115 deny tcp any eq 593 any
    access-list 115 deny tcp any any eq 4444
    access-list 115 deny tcp any eq 4444 any
    access-list 115 deny udp any eq 3333 any
    access-list 115 deny udp any any eq 3333
    access-list 115 deny udp any any range 666 765
    access-list 115 deny udp any range 666 765 any
    access-list 115 deny udp any eq ntp any
    access-list 115 deny udp any any eq ntp
    access-list 115 deny udp any eq 8998 any
    access-list 115 deny udp any any eq 8998
    access-list 115 deny udp any any range 995 999
    access-list 115 deny udp any range 995 999 any
    access-list 115 deny tcp any eq 3333 any
    access-list 115 deny tcp any any eq 3333
    access-list 115 deny tcp any any range 666 765
    access-list 115 deny tcp any range 666 765 any
    access-list 115 deny tcp any eq 123 any
    access-list 115 deny tcp any any eq 123
    access-list 115 deny tcp any eq 8998 any
    access-list 115 deny tcp any any eq 8998
    access-list 115 deny tcp any any range 995 999
    access-list 115 deny tcp any range 995 999 any
    access-list 115 deny udp any any eq 1433
    access-list 115 deny udp any any eq 1434
    access-list 115 deny tcp any any eq 1433
    access-list 115 deny tcp any any eq 1434
    access-list 115 permit ip any any
    !
    route-map cache permit 10
    match ip address 101
    set ip next-hop 172.16.0.1
    !
    tacacs-server host 217.219.109.xxx
    tacacs-server directed-request
    snmp-server community webgard RW xx
    snmp-server enable traps tty
    radius-server host 217.219.109.x auth-port 1645 acct-port 1646 key xxxxxx
    radius-server authorization permit missing Service-Type
    !
    line con 0
    line 1 120
    session-timeout 30
    no flush-at-activation
    modem Dialin
    autocommand ppp
    transport input all
    autoselect ppp
    line aux 0
    line vty 0 4

    end







  7. #7
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    شما حتی الامکان سعی کن ارتباط روتر و سرورت رو با یه کابل بر قرار کنی.
    پینگ کن از هر دو طرف شبکه رو چک کن.
    کولوژن های توی سوئیچ رو کم کن.
    دیتا بیس سرورت رو سبک کن.
    سرورتو قوی تر کن.


    internet_user سپاسگزاری کرده است.

  8. #8
    نام حقيقي: محمد راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,347
    سپاسگزاری شده
    4238
    سپاسگزاری کرده
    2660
    اهم خطتون چقدر هست ؟ منظورم لینک ارتباطی خطوط E1 هستش .


    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  9. #9


    خواننده
    تاریخ عضویت
    Dec 2003
    نوشته
    259
    سپاسگزاری شده
    38
    سپاسگزاری کرده
    15
    اگه یوزرهایی که وصل می شن زود زود قطع بشن به احتمال زیاد مشکل از خط E1 تونه
    می تونین باهمکاری بچه های ام دی اف مخابرات شهرتون خط را عوض کنین و نتیجه را بگین؟


    ...

  10. #10
    نام حقيقي: عليرضا ميرزايي

    عضو غیر فعال
    تاریخ عضویت
    Nov 2005
    نوشته
    34
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    12
    سلام
    ممنون از همه
    با برقرار کردن ارتباط فست اترنت و سرور ان تی تک طبق فرمایش دوستای عزیز مشکل به طرز باور نکردنی حل شد
    واقعا ممنون



کلمات کلیدی در جستجوها:

مشکل قعطی e1

مشكل قطع شدن ارتباط FXO

cisco قطعی زیاد

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •