نمایش نتایج: از شماره 1 تا 2 از مجموع 2

موضوع: تکمیل این کانفیک برای اینترنت هوشمند

  
  1. #1
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13

    تکمیل این کانفیک برای اینترنت هوشمند

    با سلام خدمت دوستان و اساتید
    کانفیک اکسس سرور رو میذارم. اگه ممکنه کانفیگ رو برای استفاده همزمان از اینترنت هوشمند و همجنین عادی با همین اکسس سرور به بنده کمک کنید.
    ممنون
    version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    aaa new-model
    aaa authentication login default local group 21
    aaa authentication ppp ppp if-needed group tacacs+ local
    aaa accounting update periodic 3
    aaa accounting network default start-stop group tacacs+
    enable secret 5 IGhjSfX6vvQhGohgdfghcbghfT.
    enable password 7 075E731F
    !
    username x privilege 15 password 7 85690123
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    !
    !
    !
    !
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM x.x.x.x SYSTEM
    no ip finger
    ip name-server 217.218.155.105
    ip name-server 217.218.127.105
    ip name-server 217.218.155.104
    !
    mta receive maximum-recipients 0
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 3
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 4
    framing NO-CRC4
    clock source line secondary 4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 5
    framing NO-CRC4
    clock source line secondary 5
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 6
    framing NO-CRC4
    clock source line secondary 5
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 7
    framing NO-CRC4
    clock source line secondary 5
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.10.10.10 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip unnumbered FastEthernet0
    no ip unreachables
    no ip route-cache
    no ip mroute-cache
    no fair-queue
    no cdp enable
    !
    interface Serial1
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial2
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface Serial3
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    no cdp enable
    !
    interface FastEthernet0
    ip address x.x.x.x 255.255.255.0 secondary
    ip address 192.168.168.1 255.255.255.0
    no ip unreachables
    no ip route-cache
    no ip mroute-cache
    duplex half
    speed auto
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map d
    async mode dedicated
    peer default ip address pool d
    no fair-queue
    no cdp enable
    ppp authentication pap ppp
    ppp multilink
    group-range 1 120
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map d
    async mode dedicated
    peer default ip address pool d
    no fair-queue
    no cdp enable
    ppp authentication pap ppp
    ppp multilink
    group-range 121 240
    !
    ip local pool pool1 x.x.x.x x.x.x.x
    ip local pool d 192.168.168.10 192.168.168.254
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    access-list 2 permit 10.10.10.4
    access-list 110 deny ip host x.x.x.x any
    access-list 110 permit tcp 217.218.x.0 0.0.0.255 any eq www
    access-list 111 deny ip host 192.168.168.1 any
    access-list 111 permit tcp 192.168.168.0 0.0.0.255 any eq www
    access-list 115 deny tcp any any eq 445
    access-list 115 deny tcp any eq 445 any
    access-list 115 permit ip any any
    access-list 120 permit ip 192.168.168.0 0.0.0.255 any
    access-list 121 permit ip 217.218.x.x 0.0.0.255 any
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    no cdp run
    route-map cf permit 10
    match ip address 110
    set ip next-hop x.x.x.x
    !
    route-map d permit 10
    match ip address 120
    set ip next-hop 192.168.168.1
    !
    tacacs-server host x.x.x.x
    snmp-server community public RW
    !
    !
    line con 0
    logging synchronous
    transport input none
    line 1 240
    no flush-at-activation
    modem InOut
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password 7 01425457
    !
    end









  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    اينجا محيطي براي اشتراك گذاشتن اطلاعات و راهنمايي دوستان هست. نه مركز تنظيم و كانفيگ و Helpdesk *رايگان سيسكو.

    از دوستان قديمي انتظار بيشتري براي همكاري و رعايت قوانين دارم.

    براي جلوگيري كردن از بازارچه شدن و گذاشتن شماره تماس و .... اين پست رو همينجا مي بندم.



کلمات کلیدی در جستجوها:

کانفیک isp

http://forum.persiannetworks.com/f63/t17718.html

اينترنت هوشمند ppp

کانفیگ اینترنت هوشمند و روتر

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •