صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 16

موضوع: مشکل با MICA Modem در AS5300

  
  1. #1
    نام حقيقي: Majid,M

    عضو غیر فعال
    تاریخ عضویت
    Aug 2007
    محل سکونت
    Iran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1

    مشکل با MICA Modem در AS5300


    با سلام خدمت دوستان و اساتید محترم.
    به طور خلاصه باید بگم که من یک AS5300 دارم که با دوخط E1 در حال کار کردن بود،تا اینکه هفته گذشته یک خط E1 هم اضافه کردم و حالا سه تا E1 دارم.اما مشکل اینجاست که باز هم بیشتر از 60 نفر نمیتونن آنلاین بشن. وقتی مودمهای روتر رو تست کردم دیدم که کنار همه مودمهای یک ماژول حرف D خورده (یعنی Download in progress)
    بعد مدتی که از ریست شدن روتر میگذره تبدیل به B میشه(!!!!Modem is marked bad and cannot be used for taking calls)

    حالا سوالم اینه که آیا ممکنه همه مودمهای یک ماژول MICA با هم بسوزن یا خراب بشن!! یا مشکل از جای دیگست؟
    این نکته رو هم بگم که من مشکل برقی نداشتم و همه سیستمها از یو پی اس تغذیه میشن و چاه ارت هم دارم.جای ماژولها رو هم عوض کردم اما متاسفانه تاثیری نداشت.
    لطفاً اگر تجربه یا راه حلی برای این مشکل دارید به من کمک کنید.
    پیشاپیش از همکاریتون سپاسگزارم.




    موضوعات مشابه:

  2. #2
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    سلام با show modem ببین مودم ها سالم هست یا نه ....

    بد اینکه تو E1 باید PRimery , secundery چک کنید ...



  3. #3


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    ممکنه خود برد Mica باشه
    برای تست baby هایی رو که رو برد شماره 2 خراب نشون میده بذارین رو برد 1 ببنین باز نشون میده خرابه یا نه
    بعضی وقتام یکبار درآوردن و جازدن میتونه موثر باشه



  4. #4
    نام حقيقي: Majid,M

    عضو غیر فعال
    تاریخ عضویت
    Aug 2007
    محل سکونت
    Iran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط ccna نمایش پست ها
    سلام با show modem ببین مودم ها سالم هست یا نه ....
    سلام دوست عزیز
    وقتی show modem میگیرم کنار کلیه مودمهای یک کاژول حرف D خورده.(تو عکس پست اول گذاشتم)



  5. #5
    نام حقيقي: Majid,M

    عضو غیر فعال
    تاریخ عضویت
    Aug 2007
    محل سکونت
    Iran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط ali_es نمایش پست ها
    ممکنه خود برد Mica باشه
    برای تست baby هایی رو که رو برد شماره 2 خراب نشون میده بذارین رو برد 1 ببنین باز نشون میده خرابه یا نه
    بعضی وقتام یکبار درآوردن و جازدن میتونه موثر باشه
    ممنون از توجهتون
    من ماژول هارو رداوردم و جاهاشونو عوض کردم اما تاثیری نداشت.
    اما در مورد اینکه فرمودین baby هایی رو که رو برد شماره 2 خراب نشون میده بذارم رو برد 1 ببنین باز نشون میده خرابه یا نه ، میشه لطفا راهنمایی بفرمایید که چه شکلی باید این کارو انجام بدم ؟



  6. #6


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    منظورم اینه که مثلاٌ از روی برد اولت که روش 10 تا baby board هست شماره 1 اونو با شماره 1 برد خرابت عوض بدل کن ببین نتیجه همونه یا نه .........



  7. #7
    نام حقيقي: Majid,M

    عضو غیر فعال
    تاریخ عضویت
    Aug 2007
    محل سکونت
    Iran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    دوست عزیز کاری رو که گفتید انجام دادم نتیجه مثل قبل بود وتغییری نکرد. این به این معنیه که مودمها سالم هستن و سینی MICA ممکنه خراب باشه؟



  8. #8


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    بعله فکر میکنم اگه این تستو انجام دادین و تغییری دیده نشده علت به سینی بر میگرده



  9. #9
    نام حقيقي: Majid,M

    عضو غیر فعال
    تاریخ عضویت
    Aug 2007
    محل سکونت
    Iran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    دوست عزیز ماژول MICA Modem رو میشه جداگانه تهیه کرد؟ شما جایی رو سراغ دارید؟ اگه لطف کنید یک شماره یا آدرس بدید. من چند جا تماس گرفتم اما همه همراه روتر میفروختن!!!!!
    یک جا هم که جداگانه داشت میگفت ماژول هاش 120 مودمی هستن و مطمئن نبود که با AS5300 چهار E1 کار میکنه یا نه.



  10. #10
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,547
    سپاسگزاری شده
    6795
    سپاسگزاری کرده
    1034
    نوشته های وبلاگ
    4
    خواهشمندم در مورد خرید و فروش صرفا در بازارچه بنویسید.


    محمد حکیمی
    hakimi [a t] gmail.com

  11. #11
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12

    Icon13

    شما وقتی که D داره ، اگر که فرمان show modem mapping رو بزنی mica firmwareا اصولا می بینی که firmware برخی از اونه پریده.


    این -: 0 2/0 - 2/11 2.9.5.0 flash:mica-modem-pw.2.9.5.0.bin
    ......
    ......

    Firmware-file Version Firmware-Type
    ============= ======= =============
    system:/ucode/mica_board_firmware 3.0.4.1 Mica Boardware
    system:/ucode/mica_port_firmware 2.9.5.0 Mica Portware
    system:/ucode/microcom_firmware 5.2.30 Microcom F/W and DSP
    flash:mica-modem-pw.2.9.5.0.bin 2.9.5.0 Mica Portware


    grouping بین port ها 12 تا 12 تا هست. شما یبا و micaware رو دوباره بریز توی flash بعد در تنظیمات spe بکو که از flash ، load کنه. مثل فرمان زیر
    spe 1/0 2/9
    firmware location flash:mica-modem-pw.2.9.5.0.bin

    بعد هم AS رو Reload کن ، اگر که درست نشد، یعتی اینکه MICA باید تعویض بشود . در ضما شما Micacap رو حتما نگاه کن که برای این version : 2.9.5.0 باشه . بگردی پیدا می کنی. ولی البته بازهم یادت باشه که اگر 240 موده هست ، 2 تا بورد داره 120 اول و دوم و اگر که 120 تا هست دو تا بورد هرکدام 60 تا مودم



    ویرایش توسط shabake_karan : 2007-08-05 در ساعت 12:17 AM

  12. #12


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    شاید با این راه درست بشه ولی تجربه نشون میده بیشتر سخت افزار مشکل داره
    براتون پیغام گذاشتم .



  13. #13
    نام حقيقي: Majid,M

    عضو غیر فعال
    تاریخ عضویت
    Aug 2007
    محل سکونت
    Iran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط shabake_karan نمایش پست ها
    شما وقتی که D داره ، اگر که فرمان show modem mapping رو بزنی mica firmwareا اصولا می بینی که firmware برخی از اونه پریده. ......
    سلام دوست عزیز
    نتیجه فرمان show modem maping به این شکله:


    و وقتی فرمان firmware location flash:mica-modem-pw.2.7.2.0.bin رو میزنم
    ارور میده: Mica Carrier Card not ready for download



  14. #14
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    اول پیشنهاد می کنم که این فایل رو به نسخه mica-modem-pw.2.9.5.0.bin ارتقاء بده. البته اگر که همه رو ارتقاء بدی خیلی بهتره . تاثیر داره. بعد هم اینکه شما حتما show flash بگیر و مطمئن شو که این فابل حتما باشه. و باز پیشنهاد می کنم که حتی اگر این فایل رو دیدی ، باز از اینترنت download کن و در upload کن. این راه قطعی نیست . اگر که همه جورشو امتحان کنی و نشه شاید واقعا مشکل داره. من 90% مشکل از طریق مشکلم حل شده ولی به قول آقای ali_es شاید که این بار نشه. من دو تا از این فایل ها رو دشاتم و برات Upload کردم. ولی حتما روش Update رو از سابت cisco نگاه کن.

    mica-modem-portware.2.5.1.0.bin
    mica-modem-pw.2.9.5.0.bin


    ویرایش توسط shabake_karan : 2007-08-06 در ساعت 01:25 PM

  15. #15
    نام حقيقي: Majid,M

    عضو غیر فعال
    تاریخ عضویت
    Aug 2007
    محل سکونت
    Iran
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    ممنون دوست عزیز.
    فایلهارو گرفتم و فردا صبح که رفتم شرکت حتما آزمایش میکنم و نتیجه رو هم همینجا مینویسم.


    ویرایش توسط m@jid : 2007-08-07 در ساعت 08:57 AM

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

Mica Carrier Card not ready for download

E1کار برد

mica-modem-pw.2.9.5.0.bin download

میکا

download mica-modem-pw.2.9.5.0.bin

ماژول mica

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •