صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 16

موضوع: inter vlan routing

  
  1. #1
    نام حقيقي: maryam,chenarani

    عضو غیر فعال
    تاریخ عضویت
    Jul 2007
    محل سکونت
    a
    نوشته
    7
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1

    inter vlan routing

    سلام می خواستم ببینم کسی می تونه در مورد Inter VLAN Routing کمکم کنه.
    من یک میخوام یک شبکه با 7 تا VLAN داشته باشم و تعدادی از سیستم های هر VLAN با بعضی از سیستم های VLAN های دیگه ارتباط داشته باشه. تجهیزات موجود هم یک روتر AS5350 , و 6 تا سویچ 2960 TTl داریم.
    ممنون می شم اگه کسی بتونه کمکم کنه.



    موضوعات مشابه:





  2. #2
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    در همین انجمن نحوه تنظیم سوئچ برای VLAN کردن شبکه گفته شده


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  3. #3
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    برای Routing بین Vlan ها شما یا بایستی که روتر داشته باشی ( نه اکسسز سرور AS5350 ) یا اینکه سویچ Layer 3 مثلا 3550 3560 3750 , ...



  4. #4
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    aka جان اکسس سرور نقش روترم میتونه بازی کنه...فکر نکنم مشکلی پیش بیاد



  5. #5
    نام حقيقي: maryam,chenarani

    عضو غیر فعال
    تاریخ عضویت
    Jul 2007
    محل سکونت
    a
    نوشته
    7
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    اون كه اكسس سرور مي تونه كار روتر رو انجام بده.
    الان من اينجا با فعال كردن پروتكل EIGRP مي تونم عمل روتينگ رو شروع كنم درسته؟؟؟؟
    فقط يك مسئله مهم " ارتباط روتر با يكي از سويچ ها برقرار است و بقيه سويچ ها از طريق پورت UP link با هم در ارتباط هستند " . من الان چون 7 تا VLAN دارم و يك اينترفيس ارتباطي با روتر مي تونم اينترفيس GIG 0/0 كه به سويچ متصله به تعداد vlan هام به Sub Interface تقسيم كنم؟؟
    يك سوال ديگه (فقط بهم نخندين ): روي روتر فقط يك بار ميشه از دستور IP Route استفاده كرد؟



  6. #6
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    مشکلی ندارین شما کارتون رو شروع کنید......وقتی پورت های سوییچ در مد ترانک هستند بسته های همه vlan ها رو عبور می ده...در مورد gig بله میتونید
    سوال آخر هم ....محدود نیست البته نامحدود هم نیست چونکه باری که روی روتر میفته باعث از کار افتادنش میشه....تا 100 تا رو من دیدم بدون مشکل







  7. #7
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    Example:
    interface Ethernet0.520
    encapsulation dot1Q 520
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    traffic-shape group 22 64000 64000 64000 1000 (for Bandwidth
    !
    interface Ethernet0.522
    encapsulation dot1Q 522
    ip address 192.168.4.1 255.255.255.0
    ip nat inside
    !
    interface Ethernet0.524
    encapsulation dot1Q 524
    ip address 192.168.6.1 255.255.255.0
    ip nat inside

    ........ Ip Route
    ........Ip Route
    ............




  8. #8
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    سلام !
    میدونم ، منظورم این بود که واسه اینکار نیست ! من یه 1605 رو بیشتر از 5400 حتی در این امور می پسندم !
    بعله میتونی از Subinterface به Encapsolation .1Q استفاده کنی که یکیش Native و بقیه هم هر کدوم tag vlan خودشون رو دارن
    نمونه کانفیگش رو دوستمون گذاشتن
    در تعداد Static route ها هم محدودیتی نیست



  9. #9


    خواننده
    تاریخ عضویت
    Aug 2005
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    اگه بشه این کانفیگ inter vlan routing یک توضیح فارسی بزارین ممنون می شم .البته سوئیچ من cisco 3750 هست



  10. #10
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    شما وقتی یک سوییچ لایه 3 داری و روش تعدادی vlan تعریف کردی با یک دستور می تونی این مورد رو هم انجام بدی. دستور چیه؟

    داخل مود تنظیمات یا Configure terminal دستور زیر رو بزن

    IP Routing

    به همین سادگی شما Inter vlan routing رو روی یک سوییچ لایه 3 سیسکو فعال کردی.

    در مورد روتر ها هم همین صدق می کنه.



  11. #11
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    این ترجمه از دکتر حسین محسن زاده هستش که کتاب Cisco Switching - BCMSN را ترجمه کرده - از انتشارات آریا پژوه ;که فقط یه خورده خلاصش کردم ... فکر کنم مفید باشه .




    skype سپاسگزاری کرده است.

  12. #12


    خواننده
    تاریخ عضویت
    Aug 2005
    نوشته
    6
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط aryagohar نمایش پست ها
    شما وقتی یک سوییچ لایه 3 داری و روش تعدادی vlan تعریف کردی با یک دستور می تونی این مورد رو هم انجام بدی. دستور چیه؟

    داخل مود تنظیمات یا Configure terminal دستور زیر رو بزن

    IP Routing

    به همین سادگی شما Inter vlan routing رو روی یک سوییچ لایه 3 سیسکو فعال کردی.

    در مورد روتر ها هم همین صدق می کنه.

    من ip routing رو مي زنم ولي ارتباطي بين vlan ها برقرار نمي شه ؟؟؟؟؟؟؟؟؟؟
    بايد ip route تعريف بشه تو سايت cisco يك مثال زده انجام مي دم نميشه مشكل از كجاست نمي دونم ؟؟؟؟؟


    ویرایش توسط abbasrezaei : 2008-10-28 در ساعت 06:03 PM





  13. #13
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    باید شما به Interface هر Vlan یک IP بدی و اون رو به عنوان gateway کامپیوتر ها vlan به اونها معرفی کنی.

    هر جور که ما بخوایم نیست که . باید اصول routing رعایت بشه.



  14. #14
    نام حقيقي: Arash nozari

    خواننده شناسه تصویری xarashx
    تاریخ عضویت
    Feb 2005
    محل سکونت
    Tehran
    نوشته
    124
    سپاسگزاری شده
    25
    سپاسگزاری کرده
    15
    یه سوال هم من بپرسم ؟
    روی Router OS Mikrotik میشه Vlan تعریف کرد . و بهش tag و ip داد تا اینجا درست .
    ولی وقتی یه پورت سوییچ 2960 رو تو همون vlan که روی میکروتیک تعریف کردم میزارم کار نمیکنه چرا ؟
    یک پورت سوییچ هم trunk تعریف کردم .
    دیگه کار خاصی باید انجام بدم ؟



  15. #15


    عضو غیر فعال
    تاریخ عضویت
    Oct 2004
    نوشته
    346
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    13
    این مشکل من هم هست. من میخوام ارتباط vlan ها از طریق MK باشه ولی طبق Mikrotik Cisco Vyatta هم رفتم جلو جواب نگرفتم ، اگه میتونید راهنمایی بفرمایید.



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

دستور ip routing

دستورات vlan

inter vlan routing

دستورات inter vlan routing

inter vlan routing in 2960

دستور vlan

دستور inter vlaning در سوئیچ

دستور route vlanتنظیمات سوییچ جهت فعال سازی INTER VLAN ROUTINGفعال کردن lan routing inter vlan توضیحپيكربندي روتر براي ارتباطات vlanروتینگ vlaninter vlan زنددکتر محسن زاده سیسکوconfigسوئيچ سيسكو3750تنظیم inter vlan در روتر میکروتیکinter vlan routing 3560inter vlan routing با روتردستورip routingفعال سازی inter vlan routinginter vlan routing توضیحارتباط محدود بين vlan هاکانفیگ Nat در intervlan routingکانفیگ inter vlan routing

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •