صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 19

موضوع: مشكل در AS5350

  
  1. #1
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33

    مشكل در AS5350

    با سلام به همگي دوستان
    يك اكسس سرور AS5350 هست كه يعد از تنظيمات زماني كه به آن dial ميشود Error 678 ميدهد.
    دوستاني كه تجربياتي در اين زمينه دارند لطفا احتمالات ممكن را بفرمايند .
    فايل كانفيگ را هم در اينجا قرار ميدهم.


    User Access Verification

    Password:
    Router>en
    Password:
    Router#sh run
    Building configuration...

    Current configuration : 2143 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    no boot startup-test
    boot-end-marker
    !
    enable secret 5 xxxxxxxxxxxxxxxxxxxxx
    !
    !
    !
    resource-pool disable
    no aaa new-model
    !
    resource policy
    !
    spe default-firmware spe-firmware-1
    !
    !
    ip cef
    ip name-server 4.2.2.4
    ip name-server 192.9.9.3
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 3/0
    framing NO-CRC4
    pri-group timeslots 1-31
    !
    controller E1 3/1
    !
    controller E1 3/2
    !
    controller E1 3/3
    !
    !
    interface GigabitEthernet0/0
    ip address x.x.x.x x.x.x.x secondary
    ip address x.x.x.x x.x.x.x secondary
    ip address x.x.x.x x.x.x.x
    duplex auto
    speed auto
    negotiation auto
    !
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    negotiation auto
    !
    interface Serial0/0
    no ip address
    shutdown
    clock rate 2000000
    no dce-terminal-timing-enable
    !
    interface Serial0/1
    no ip address
    shutdown
    clock rate 2000000
    no dce-terminal-timing-enable
    !
    interface Serial3/0:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !
    interface Group-Async0
    ip unnumbered GigabitEthernet0/0
    encapsulation ppp
    async mode interactive
    peer default ip address pool dialup
    group-range 1/00 1/59
    !
    interface Group-Async1
    ip unnumbered GigabitEthernet0/0
    encapsulation ppp
    async mode interactive
    peer default ip address pool dialup
    group-range 2/00 2/59
    !
    ip local pool dialup x.x.x.x x.x.x.x
    !
    ip route 0.0.0.0 0.0.0.0 x.x.x.x
    no ip http server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 3/0
    !
    !
    !
    !
    ss7 mtp2-variant Bellcore 0
    ss7 mtp2-variant Bellcore 1
    ss7 mtp2-variant Bellcore 2
    ss7 mtp2-variant Bellcore 3
    !
    line con 0
    stopbits 1
    line aux 0
    line vty 0 4
    password xxxxxxxxxx
    login
    line 1/00 1/59
    no modem callout
    modem Dialin
    transport input all
    transport output none
    autoselect ppp
    line 2/00 2/59
    no modem callout
    modem Dialin
    transport input all
    transport output none
    autoselect ppp
    !
    scheduler allocate 10000 400
    end

    Router#



    موضوعات مشابه:





  2. #2
    نام حقيقي: محمد رحمتي

    عضو غیر فعال شناسه تصویری router
    تاریخ عضویت
    Sep 2005
    نوشته
    238
    سپاسگزاری شده
    15
    سپاسگزاری کرده
    11
    من قبلا این مشکل را داشتم تمام یوزرها 678 می گرفتندو مال این بود که نرم افزار اکانتینگ ارتباط درستی با اکسس سرور نداشت.اگر فایروال نصب کردید حذف کنید و مراحل اتصال را یکی یکی چک بفرمایید.اگر هم بعضی یوزرها این خطا را دریافت می کنند که مال این مورد منتفی هست.



  3. #3
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    اولا من ندیدم براش سرور اکانتینگ تعریف کرده باشی.
    این ارور هم بعضی وقتا به خاطر ارت هست بعضی وقتا هم به این خاطر که یا سرور اکانتینگ با روتر درست ارتباط نداره یا توی سوئیچ کلوژن زیاده یا سرورت ضعیف یا دیتا بیس اکانتینگت خیلی سنگین.



  4. #4
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    هنوز رو اكانينگ نبردمش.
    اول ميخوام راهش بندازم فعلا بدون يوزر پسورد وصل شه تا بعد



  5. #5
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    کد:
    aaa new-model
    aaa authentication ppp default none
    aaa authorization network default none
    aaa accounting delay-start
    aaa accounting network default none
    اینجوری همه میتونن با هر نام کاربری وصل میشن


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  6. #6
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    آفاي يوسفي مشكل من Error 678 هست.
    صداي handshake هم ابتدا حالت عادي و بعد ممتد ميشود.







  7. #7
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    شما Accounting نذاشتی
    به خاطر همینه


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  8. #8
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    اين كار رو 50 جا انجام دادم.
    روي خطوط IN وقتي بخواي يوزر ها بدون پسورد وصل شن همين كار انجام ميشه.



  9. #9
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    aaa که دادم رو خط IN جواب میده


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  10. #10
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    بدون اون هم كار ميكنه.
    به هر حال اينكارو انجام دادم نتيجه فرق نكرد.



  11. #11
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    میشه بیایی تو چت


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  12. #12
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    نكته ديگه اينكه وقتي يوزر تماس ميگيره اين پيغام روي Hyper terminal مياد.
    Aug 30 15:47:22.407: %CONTROLLER-5-UPDOWN: Controller E1 3/0, changed state to
    down
    *Aug 30 15:47:22.407: %CSM-5-PRI: delete PRI at slot 3, unit 0, channel 15 with
    index 0
    *Aug 30 15:47:33.407: %CONTROLLER-5-UPDOWN: Controller E1 3/0, changed state to
    up
    *Aug 30 15:47:33.407: %CSM-5-PRI: add PRI at slot 3, unit 0, channel 15 with ind
    ex 0







  13. #13
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    این Config برای IN
    کد:
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret pass
    !
    spe 1/0 2/9
    firmware location flash:mica-modem-portware[1].2.5.1.0.bin
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authorization network default none
    aaa accounting network default none
    !
    ip subnet-zero
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    ip name-server 4.2.2.2
    !
    !
    isdn switch-type primary-net5
    isdn gateway-max-interworking
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username root password 0 pass
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    shutdown
    clock source line secondary 1
    !
    controller E1 2
    shutdown
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial1
    no ip addresss
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9712220
    no cdp enable
    !
    interface FastEthernet0
    ip address X.X.X.X X.X.X.X
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode interactive
    peer default ip address pool dial
    ppp authentication pap chap
    group-range 1 120
    !
    ip local pool dial 192.168.0.11 192.168.0.254
    ip classless
    ip route 0.0.0.0 0.0.0.0 X.X.X.X
    no ip http server
    !
    !
    !
    no cdp run
    !
    snmp-server community Dark RO
    !
    !
    line con 0
    line 1 120
    no flush-at-activation
     modem Dialin
     transport input all
     autocommand  ppp
     autoselect during-login
     autoselect ppp
    line 121 240
    no flush-at-activation
    line aux 0
    line vty 0 4
    !
    And

    کد:
    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret pass
    !
    spe 1/0 2/9
    firmware location flash:mica-modem-portware[1].2.5.1.0.bin
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    no aaa
    !
    ip subnet-zero
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    ip name-server 4.2.2.2
    !
    !
    isdn switch-type primary-net5
    isdn gateway-max-interworking
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username root password 0 pass
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    shutdown
    clock source line secondary 1
    !
    controller E1 2
    shutdown
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial1
    no ip addresss
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9712220
    no cdp enable
    !
    interface FastEthernet0
    ip address X.X.X.X X.X.X.X
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode interactive
    peer default ip address pool dial
    ppp authentication pap chap
    group-range 1 120
    !
    ip local pool dial 192.168.0.11 192.168.0.254
    ip classless
    ip route 0.0.0.0 0.0.0.0 X.X.X.X
    no ip http server
    !
    !
    !
    no cdp run
    !
    snmp-server community Dark RO
    !
    !
    line con 0
    line 1 120
    no flush-at-activation
     modem Dialin
     transport input all
     autocommand  ppp
     autoselect during-login
     autoselect ppp
    line 121 240
    no flush-at-activation
    line aux 0
    line vty 0 4
    !



    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  14. #14
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    مشكل پا بر جاست



  15. #15
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    من که هستم


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

error 678 كاربران e1

error 678 as 5350error 678چاهerthclock source line in as5350

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •