نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: روتر (AS5300) همه يوزرها رو قبول مي كنه!!!

  
  1. #1


    خواننده شناسه تصویری KgbCia
    تاریخ عضویت
    Aug 2004
    محل سکونت
    Monitor
    نوشته
    658
    سپاسگزاری شده
    29
    سپاسگزاری کرده
    81

    روتر (AS5300) همه يوزرها رو قبول مي كنه!!!

    اين روتر ما هر چي يوزرنيم و پسورد بهش ميدن ميشه به صورت ديال آپ بهش وصل شد. منظورم اينه كه بدون نياز به radius server همه يوزرها رو اجازه ميده و يوزرنيم و پورد رو چك نمي كنه.
    كانفيگ روتر اينه:


    Current configuration : 3344 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    logging rate-limit console 10 except errors
    aaa new-model
    aaa authentication login mohammad local
    aaa authentication ppp default none
    aaa authentication ppp isputil group radius
    aaa authorization network default none
    aaa authorization network isputil group radius local
    aaa accounting update periodic 1
    aaa accounting network default none
    aaa accounting network isputil start-stop group radius
    enable secret 5 ....
    !
    username 0000000000 privilege 15 password 000000000000
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    call rsvp-sync
    ip subnet-zero
    no ip finger
    .
    .
    ip name-server 4.2.2.2
    ip name-server 4.2.2.1
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    .
    .
    .
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    load-interval 30
    no fair-queue
    clockrate 2015232
    !
    interface Serial1
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial2
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial3
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial0:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem 64
    no fair-queue
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial1:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem 64
    no fair-queue
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial2:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem 64
    no fair-queue
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface Serial3:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem 64
    no fair-queue
    compress mppc
    no cdp enable
    ppp authentication pap
    !
    interface FastEthernet0
    ip address 1.1.1.1 255.255.255.0
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    encapsulation ppp
    async mode interactive
    peer default ip address pool isputil
    no fair-queue
    ppp authentication pap
    group-range 1 120
    !
    ip local pool isputil 1.1.1.10 1.1.1.49
    ip classless
    no ip http server
    !
    !
    radius-server host 1.1.1.2 auth-port 1645 acct-port 1646 key 7 000A071205
    581B0A1A32
    radius-server retransmit 3
    !
    !
    line con 0
    transport input none
    line 1 120
    session-timeout 10
    no flush-at-activation
    autoselect during-login
    autoselect ppp
    modem InOut
    modem autoconfigure type mica
    transport input all
    transport output pad telnet rlogin udptn
    line aux 0
    line vty 0 4
    session-timeout 10 output
    absolute-timeout 60
    !
    end

    به نظرتون مشكل كانفيگ از كجاست؟



    موضوعات مشابه:
    ویرایش توسط KgbCia : 2007-07-02 در ساعت 04:20 PM





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    اینجاست :

    aaa authentication ppp default none
    aaa authorization network default none
    aaa accounting network default none
    ppp authentication pap -> (This means use default)

    و اینکه اینجوری اصلاح کن :

    interface Group-Async1
    .
    .
    ppp authentication pap isputil



    ویرایش توسط shabake_karan : 2007-07-02 در ساعت 07:06 PM

  3. #3
    نام حقيقي: مهدي

    عضو عادی شناسه تصویری herus_deus
    تاریخ عضویت
    May 2004
    نوشته
    986
    سپاسگزاری شده
    326
    سپاسگزاری کرده
    164
    و البته اينا رو هم اضافه بفرماييد.
    ppp accounting isputil
    ppp authorization isputil



  4. #4
    نام حقيقي: َََAmin

    عضو غیر فعال
    تاریخ عضویت
    Mar 2006
    نوشته
    464
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    14
    اگه Default ها رو هم بردارید بهتره.



  5. #5


    خواننده شناسه تصویری KgbCia
    تاریخ عضویت
    Aug 2004
    محل سکونت
    Monitor
    نوشته
    658
    سپاسگزاری شده
    29
    سپاسگزاری کرده
    81
    نقل قول نوشته اصلی توسط shabake_karan نمایش پست ها
    اینجاست :


    aaa authentication ppp default none
    aaa authorization network default none
    aaa accounting network default none
    ppp authentication pap -> (This means use default)

    و اینکه اینجوری اصلاح کن :

    interface Group-Async1
    .
    .

    ppp authentication pap isputil
    ممنون ولي وقتي
    ppp authentication pap isputil
    رو بهش اضافه مي كنم ديگه هيچ يوزري (چه درست و چه غلط) نمي تونه بهش وصل بشه.
    منظورتون از 4 خط اولي هم متوجه نشدم. 3 خط اول رو كه داره! اگه ممكنه بيشتر توضيح بدين.
    نقل قول نوشته اصلی توسط herus_deus نمایش پست ها
    و البته اينا رو هم اضافه بفرماييد.
    ppp accounting isputil
    ppp authorization isputil
    اين خط دومي هم حتما لازمه؟

    نقل قول نوشته اصلی توسط microwave نمایش پست ها
    اگه Default ها رو هم بردارید بهتره.
    اگه ممكنه بفرماييد چرا؟ يعني اينكه منظور از اون دتورات default ها چيه؟



  6. #6
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    none میاد میگه هر کسی با هر user pass وارد بشه
    و برای اینکه Accounting شما isputil باید د خط که گفته شده را اضافه کنید
    و منظور امین خان از default همون none


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir





کلمات کلیدی در جستجوها:

روتر

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •