نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: اصلاح config روتر 2610"Help plz"

  
  1. #1


    عضو غیر فعال شناسه تصویری foad_2005
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    12
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Icon9 اصلاح config روتر 2610"Help plz"

    کانفیک زیر برای مجموعه ای است که خط مخابراتی خود را از یک مودم/روتر گرفته و یک پورت از این مودم به سوئیچی وصل شده است که روی این سوئیچ یک لینک به پورت Ethernet روتر و 2 پورت به سرور نرم افزار ACC یکی برای Locall ip و دیگری برای Valid IP و 2 لینک دیگر به منظور Cache آنهم یکی به منظور Local IP و دیگری برای Valid IP متصل شده است.

    کل اتصال روتر به شبکه همین یک لینک میباشد.
    1-به هنگام وصل شدن user ها به شبکه ServerIP را همان ValidIP روتر نشان میدهد.
    2- سرعت user ها بطور چشمگیری پایین آمده است.
    3- مشکل به وجود آمده در اثر پریدن config میباشد.

    اینجانب به منظور رفع مشکل نشان داده Router Valid IP به عنوان ServerIP به user ها یک subinterface تعریف نموده و IP پ 192.168.1.4 را داخل این اینترفیس قرار داده و Group-async را به این اینترفیس un number نمودم سرور IP درست شد اما مشکلی که به وجود آمد Ping نشدن Ip های Cache و ACC از روی روتر بوده است.

    خواهشا مشکل موجود در کانفیگ را پیدا کنید...

    Router#sh run
    Building configuration...
    Current configuration : 2271 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router
    !
    enable secret 5 $1$PB00$h5t64ietMCIRaHsvvSBty0
    enable password 7 1511021F0725
    !
    username *** password 7 022221772A2A1C76181A
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authentication ppp sib local group radius
    aaa authorization network sib local group radius
    aaa accounting update newinfo
    aaa accounting network sib start-stop group radius
    aaa pod server auth-type any server-key testpod
    aaa session-id common
    ip subnet-zero
    !
    !
    no ip domain lookup
    ip host Server2 192.168.1.4
    !
    ip address-pool local
    async-bootp gateway 192.168.1.3(cacheLocal)g
    async-bootp dns-server 217.218.127.104 4.2.2.4 192.9.9.3
    !
    !
    !
    !
    !
    interface Loopback1
    no ip address
    !
    interface Ethernet0/0
    ip address 192.168.150.25 255.255.255.0 secondary
    ip address 192.168.1.4 255.255.255.0 secondary
    ip address 217.218.177.1 255.255.255.0
    ip nat outside
    full-duplex
    !
    !
    !
    interface Group-Async0
    ip unnumbered Ethernet0/0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool DialPool
    no keepalive
    no fair-queue
    ppp authentication pap chap sib
    ppp accounting sib
    group-range 33 48
    !
    ip local pool DialPool 192.168.1.200 192.168.1.250
    ip nat inside source list 10 interface Ethernet0/0 overload
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.218.177.20
    !
    !
    access-list 10 permit 192.168.1.0 0.0.0.255
    access-list 15 permit "acc ip valid"
    access-list 15 permit "acc ip local"
    route-map internet permit 10
    match ip address 10
    set ip next-hop 192.168.1.4
    !
    snmp-server community example RW 15
    snmp-server enable traps tty
    radius-server host "acc ip valid" auth-port 1812 acct-port 1813
    radius-server timeout 60
    radius-server key 7 0822455D0A16
    radius-server authorization permit missing Service-Type
    !
    line con 0
    line 33 48
    flush-at-activation
    modem Dialin
    transport preferred none
    transport input all
    transport output none
    autoselect ppp
    line aux 0
    modem Dialin delay
    autocommand modemui
    stopbits 1
    speed 38400
    line vty 0 4
    password 7 075974181D5B48
    !
    !
    !
    end
    Router#

    با تشکر فراوان از همه شما دوستان عزیز



    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    نقل قول نوشته اصلی توسط foad_2005 نمایش پست ها
    کانفیک زیر برای مجموعه ای است که خط مخابراتی خود را از یک مودم/روتر گرفته و یک پورت از این مودم به سوئیچی وصل شده است که روی این سوئیچ یک لینک به پورت Ethernet روتر و 2 پورت به سرور نرم افزار ACC یکی برای Locall ip و دیگری برای Valid IP و 2 لینک دیگر به منظور Cache آنهم یکی به منظور Local IP و دیگری برای Valid IP متصل شده است.

    کل اتصال روتر به شبکه همین یک لینک میباشد.
    1-به هنگام وصل شدن user ها به شبکه ServerIP را همان ValidIP روتر نشان میدهد.
    2- سرعت user ها بطور چشمگیری پایین آمده است.
    3- مشکل به وجود آمده در اثر پریدن config میباشد.

    اینجانب به منظور رفع مشکل نشان داده Router Valid IP به عنوان ServerIP به user ها یک subinterface تعریف نموده و IP پ 192.168.1.4 را داخل این اینترفیس قرار داده و Group-async را به این اینترفیس un number نمودم سرور IP درست شد اما مشکلی که به وجود آمد Ping نشدن Ip های Cache و ACC از روی روتر بوده است.

    خواهشا مشکل موجود در کانفیگ را پیدا کنید...

    Router#sh run
    Building configuration...
    Current configuration : 2271 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router
    !
    enable secret 5 $1$PB00$h5t64ietMCIRaHsvvSBty0
    enable password 7 1511021F0725
    !
    username *** password 7 022221772A2A1C76181A
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authentication ppp sib local group radius
    aaa authorization network sib local group radius
    aaa accounting update newinfo
    aaa accounting network sib start-stop group radius
    aaa pod server auth-type any server-key testpod
    aaa session-id common
    ip subnet-zero
    !
    !
    no ip domain lookup
    ip host Server2 192.168.1.4
    !
    ip address-pool local
    async-bootp gateway 192.168.1.3(cacheLocal)g
    async-bootp dns-server 217.218.127.104 4.2.2.4 192.9.9.3
    !
    !
    !
    !
    !
    interface Loopback1
    no ip address
    !
    interface Ethernet0/0
    ip address 192.168.150.25 255.255.255.0 secondary
    ip address 192.168.1.4 255.255.255.0 secondary
    ip address 217.218.177.1 255.255.255.0
    ip nat outside
    full-duplex
    !
    !
    !
    interface Group-Async0
    ip unnumbered Ethernet0/0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool DialPool
    no keepalive
    no fair-queue
    ppp authentication pap chap sib
    ppp accounting sib
    group-range 33 48
    !
    ip local pool DialPool 192.168.1.200 192.168.1.250
    ip nat inside source list 10 interface Ethernet0/0 overload
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.218.177.20
    !
    !
    access-list 10 permit 192.168.1.0 0.0.0.255
    access-list 15 permit "acc ip valid"
    access-list 15 permit "acc ip local"
    route-map internet permit 10
    match ip address 10
    set ip next-hop 192.168.1.4
    !
    snmp-server community example RW 15
    snmp-server enable traps tty
    radius-server host "acc ip valid" auth-port 1812 acct-port 1813
    radius-server timeout 60
    radius-server key 7 0822455D0A16
    radius-server authorization permit missing Service-Type
    !
    line con 0
    line 33 48
    flush-at-activation
    modem Dialin
    transport preferred none
    transport input all
    transport output none
    autoselect ppp
    line aux 0
    modem Dialin delay
    autocommand modemui
    stopbits 1
    speed 38400
    line vty 0 4
    password 7 075974181D5B48
    !
    !
    !
    end
    Router#

    با تشکر فراوان از همه شما دوستان عزیز
    به موارد قرمز نگاه کن....هر دو Ip یکی هست..مورد دوم باید ip کشت باشه....اگر متعلق به کش هست دیگه نمیتونی برای اینترفیس هم اختصاص بدی



  3. #3
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    نقل قول نوشته اصلی توسط ahuray_mazdaa نمایش پست ها
    به موارد قرمز نگاه کن....هر دو Ip یکی هست..مورد دوم باید ip کشت باشه....اگر متعلق به کش هست دیگه نمیتونی برای اینترفیس هم اختصاص بدی
    Me2


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

کلمات کلیدی در جستجوها:

config روتر

http://forum.persiannetworks.com/f63/t16823.html

تنظيم روتر و سويچ aaa

کردن سوئیچconfigeآموزش

cisco async module configurationکانفیگ

config nat روی روتر

نحوه تعريف ip secondaryدر ورتر سيسكو

نحوی config کردن AAA بر روی روتر؟

config aaa بر روی router

tcpipپ

كانفيگ سويچ 2610

اشکال در config روتر

آموزش کانفیگ کردن سوییچ 2610

روتر کانفیگ تعریف Ip

رفع مشکل valid ip configuration

کانفیگ subinterface روی روتر

مشکل radius در کانفیگ سیسکو

نحوه ی کانفیگ کردن aaa در روتر

sub interface پ

config router 2600 کانفیگ

رفع اشکال ip address config

ip کانفینگ

sib radius config

کانفینگ کردن روتر سیسکو

آموزش کانفیک سوئیچ

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •