نمایش نتایج: از شماره 1 تا 13 از مجموع 13

موضوع: اشکال در Routing

  
  1. #1
    نام حقيقي: Nasser, Saghazadeh

    خواننده
    تاریخ عضویت
    Jun 2007
    محل سکونت
    Tehran
    نوشته
    9
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    اشکال در Routing

    سلام
    من در یک سازمان کار میکنم که دیاگرام شبکش رو براتون میذارم ما از Routing Protocol RIP Version 2 استفاده میکنیم و هیچ اشکالی در زمینه Routing بین قسمتها نداریم. ISP ما از IP 10.64.130.1 استفاده میکنه و IP 10.64.130.88 رو هم به ما داده برای استفاده اینترنت هم به ما آدرس Proxy داده . ما هم یک سرور مستقیم به این خط وصل کردیم و با استفاده از یک نرمافزار پروکسی آینترنت رو به همه دادیم . حالا مشکل جدیدی که پیش اومده اینه که کاربرها باید بتونن مستقیم به این شبکه رنج 10.0.0.0 ارتباط داشته باشند ما هم در کانفیگ روتر خط زیر رو اضافه کردیم
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
    حالا روتر کل شبکه ISP رو Ping میکنه ولی کابران فقط Interface خود روتر رو فقط میتونن Ping کنن (10.64.130.88) .
    لطفا کمک کنید آیا روشی هست که من بتونم این Rouing رو انجام بدم؟ آیا من میتونم از NAT استفاده کنم؟

    این هم دیاگرم شبکه و کانفیگ روتر:




    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname RTR
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$a0hf$.HycNiTKzDNLL2YH7Gape0
    !
    aaa new-model
    !
    !
    aaa authentication login default group radius
    aaa authentication ppp default if-needed group radius
    !
    aaa session-id common
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    ip domain lookup source-interface FastEthernet0/0.1
    ip domain name nosazi.com
    ip name-server 192.168.1.8
    ip name-server 192.168.1.2
    no vlan accounting
    async-bootp dns-server 192.168.1.8 192.168.3.4
    !
    username admin privilege 15 secret 5 $1$AFzG$G3uNCZgMdi8xsNgfupiQ//
    username remas password 7 095E4B041816
    !
    !
    !
    interface Loopback0
    no ip address
    !
    interface FastEthernet0/0
    description Link_hafez_TRUNK
    no ip address
    duplex full
    speed auto
    no mop enabled
    !
    interface FastEthernet0/0.1
    encapsulation dot1Q 1 native
    ip address 192.168.1.108 255.255.255.0
    no snmp trap link-status
    !
    interface FastEthernet0/0.2
    encapsulation dot1Q 2
    ip address 192.168.4.10 255.255.255.0
    no snmp trap link-status
    !
    interface FastEthernet0/0.3
    encapsulation dot1Q 3
    ip address 192.168.6.10 255.255.255.0
    no snmp trap link-status
    !
    interface FastEthernet0/0.4
    encapsulation dot1Q 4
    no snmp trap link-status
    no routing dynamic
    !
    interface FastEthernet0/1
    ip address 10.64.130.88 255.255.255.0
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered Loopback0
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 600
    dialer-group 1
    async mode interactive
    peer default ip address pool dialin
    ppp authentication pap chap
    group-range 1/0 1/7
    !
    router rip
    version 2
    network 192.168.1.0
    network 192.168.4.0
    network 192.168.6.0
    network 192.168.10.0
    !
    ip local pool dialin 192.168.10.1 192.168.10.10
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    dialer-list 1 protocol ip permit
    radius-server host 192.168.1.2 auth-port 1645 acct-port 1646 timeout 30 key 7 110716161608020F0D39282B
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line 1/0 1/7
    modem InOut
    transport input all
    autoselect ppp
    flowcontrol hardware
    line vty 0 4
    access-class 23 in
    privilege level 15
    transport input telnet
    !
    scheduler allocate 20000 1000
    !
    end





    موضوعات مشابه:





  2. #2
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    من چشم در رومد یکمی بزرگ بنویس همه ببینند .



  3. #3
    نام حقيقي: Nasser, Saghazadeh

    خواننده
    تاریخ عضویت
    Jun 2007
    محل سکونت
    Tehran
    نوشته
    9
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    ببخشید این هم لنک دیاگرام با کیفیت بالا




  4. #4
    نام حقيقي: َََAmin

    عضو غیر فعال
    تاریخ عضویت
    Mar 2006
    نوشته
    464
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    14
    دوست عزیز خیلی ریز نوشتین (کانفیگ روتر )



  5. #5
    نام حقيقي: Nasser, Saghazadeh

    خواننده
    تاریخ عضویت
    Jun 2007
    محل سکونت
    Tehran
    نوشته
    9
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    این هم کانفیگ روتر بزرگتر
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname RTR
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$a0hf$.HycNiTKzDNLL2YH7Gape0
    !
    aaa new-model
    !
    !
    aaa authentication login default group radius
    aaa authentication ppp default if-needed group radius
    !
    aaa session-id common
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    ip domain lookup source-interface FastEthernet0/0.1
    ip domain name nosazi.com
    ip name-server 192.168.1.8
    ip name-server 192.168.1.2
    no vlan accounting
    async-bootp dns-server 192.168.1.8 192.168.3.4
    !
    username admin privilege 15 secret 5 $1$AFzG$G3uNCZgMdi8xsNgfupiQ//
    username remas password 7 095E4B041816
    !
    !
    !
    interface Loopback0
    no ip address
    !
    interface FastEthernet0/0
    description Link_hafez_TRUNK
    no ip address
    duplex full
    speed auto
    no mop enabled
    !
    interface FastEthernet0/0.1
    encapsulation dot1Q 1 native
    ip address 192.168.1.108 255.255.255.0
    no snmp trap link-status
    !
    interface FastEthernet0/0.2
    encapsulation dot1Q 2
    ip address 192.168.4.10 255.255.255.0
    no snmp trap link-status
    !
    interface FastEthernet0/0.3
    encapsulation dot1Q 3
    ip address 192.168.6.10 255.255.255.0
    no snmp trap link-status
    !
    interface FastEthernet0/0.4
    encapsulation dot1Q 4
    no snmp trap link-status
    no routing dynamic
    !
    interface FastEthernet0/1
    ip address 10.64.130.88 255.255.255.0
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered Loopback0
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 600
    dialer-group 1
    async mode interactive
    peer default ip address pool dialin
    ppp authentication pap chap
    group-range 1/0 1/7
    !
    router rip
    version 2
    network 192.168.1.0
    network 192.168.4.0
    network 192.168.6.0
    network 192.168.10.0
    !
    ip local pool dialin 192.168.10.1 192.168.10.10
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    dialer-list 1 protocol ip permit
    radius-server host 192.168.1.2 auth-port 1645 acct-port 1646 timeout 30 key 7 110716161608020F0D39282B
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line 1/0 1/7
    modem InOut
    transport input all
    autoselect ppp
    flowcontrol hardware
    line vty 0 4
    access-class 23 in
    privilege level 15
    transport input telnet
    !
    scheduler allocate 20000 1000
    !
    end




  6. #6
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    مگه به شما PROXY نداده ، پس چطور میخواین ip های ISP رو پینگ کنید !
    شما فقط روی همون سرورت که بهت ip داده از رنج خودشون داده می تونی
    البته اگه درست متوجه منظورت شده باشم







  7. #7
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    این ip ها که به اترنت صفر دادی برای چیه؟ چرا از یه رنج استفاده نمیکنی؟ dynamic routing روی روترت برای چیه؟



  8. #8
    نام حقيقي: Nasser, Saghazadeh

    خواننده
    تاریخ عضویت
    Jun 2007
    محل سکونت
    Tehran
    نوشته
    9
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط aka نمایش پست ها
    مگه به شما PROXY نداده ، پس چطور میخواین ip های ISP رو پینگ کنید !
    شما فقط روی همون سرورت که بهت ip داده از رنج خودشون داده می تونی
    البته اگه درست متوجه منظورت شده باشم
    با تشکر
    این ISP سازمان مافوق ما است ما از روی روتر کل این ISP رو پینگ میکنیم حتی وقتی یک سرور به این خط وصل میکنیم کل اینترانت سرورها و ... رو میتونیم ببینیم ولی وقتی روتر میاد وسط دیگه از روی روتر پینگ میشه و از روی کلاینتها هم میتونیم فقط اینترفیس 10.64.130.88 رو پینگ کنیم ولی Gateway مربوطه یعنی 10.64.130.1 پینگ نمیشه چه برسه به DNS server شون که 10.255.1.1 هست (البته این DNS server رور روتر پینگ میشه)



  9. #9
    نام حقيقي: Nasser, Saghazadeh

    خواننده
    تاریخ عضویت
    Jun 2007
    محل سکونت
    Tehran
    نوشته
    9
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط webgard3 نمایش پست ها
    این ip ها که به اترنت صفر دادی برای چیه؟ چرا از یه رنج استفاده نمیکنی؟ dynamic routing روی روترت برای چیه؟
    چون سازمان ما از لحاظ فیزیکی در چند نقطه تهران پخش شده به خاط کنترل Broadcast مجبور شدیم از VLAN استفاده کنیم . اترنت صفر رو هم به پورت Trunk سوییچ وصل کردیم به خاطر همین مجبور شدیم برای هر VLAN یک IP بدیم



  10. #10
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    Nat فعال کن خبررشو بده



  11. #11
    نام حقيقي: Nasser, Saghazadeh

    خواننده
    تاریخ عضویت
    Jun 2007
    محل سکونت
    Tehran
    نوشته
    9
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط darklove نمایش پست ها
    Nat فعال کن خبررشو بده
    آیا NAT میتونه یک IP Invalid رو به یک IP Invlaid دیگه ارتباط بده؟



  12. #12
    نام حقيقي: Nasser, Saghazadeh

    خواننده
    تاریخ عضویت
    Jun 2007
    محل سکونت
    Tehran
    نوشته
    9
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشکر از دوستان . مساله توسط NAT حل شد. این هم کانفیگ جدید:


    !
    ! Last configuration change at 16:02:54 PCTime Wed Jun 20 2007 by admin
    ! NVRAM config last updated at 16:03:09 PCTime Wed Jun 20 2007 by admin
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname RTR
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$a0hf$.HycNiTKzDNLL2YH7Gape0
    !
    aaa new-model
    !
    !
    aaa authentication login no-tac line
    aaa authentication ppp default if-needed group radius
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    !
    aaa session-id common
    !
    resource policy
    !
    clock timezone PCTime 3 30
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    ip domain lookup source-interface FastEthernet0/0.1
    ip domain name nosazi.com
    ip name-server 192.168.1.8
    ip name-server 192.168.1.2
    no vlan accounting
    async-bootp dns-server 192.168.1.8 192.168.3.4
    !
    username admin privilege 15 secret 5 $1$AFzG$G3uNCZgMdi8xsNgfupiQ//
    username remas password 7 095E4B041816
    !
    !
    !
    interface Loopback0
    no ip address
    !
    interface FastEthernet0/0
    description Link_hafez_TRUNK
    no ip address
    duplex full
    speed auto
    no mop enabled
    !
    interface FastEthernet0/0.1
    encapsulation dot1Q 1 native
    ip address 192.168.1.110 255.255.255.0
    ip nat inside
    no snmp trap link-status
    !
    interface FastEthernet0/0.2
    encapsulation dot1Q 2
    ip address 192.168.4.10 255.255.255.0
    ip nat inside
    no snmp trap link-status
    !
    interface FastEthernet0/0.3
    encapsulation dot1Q 3
    ip address 192.168.6.10 255.255.255.0
    ip nat inside
    no snmp trap link-status
    !
    interface FastEthernet0/0.4
    encapsulation dot1Q 4
    no snmp trap link-status
    no routing dynamic
    !
    interface FastEthernet0/1
    ip address 10.64.130.82 255.255.255.0
    ip nat outside
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered Loopback0
    ip nat inside
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 600
    dialer-group 1
    async mode interactive
    peer default ip address pool dialin
    ppp authentication pap chap
    group-range 1/0 1/7
    !
    router rip
    version 2
    network 192.168.1.0
    network 192.168.4.0
    network 192.168.6.0
    network 192.168.10.0
    !
    ip local pool dialin 192.168.10.1 192.168.10.10
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface FastEthernet0/1 overload
    !
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 1 permit 192.168.4.0 0.0.0.255
    access-list 1 permit 192.168.6.0 0.0.0.255
    access-list 1 remark Permit M15 to use nat
    access-list 1 permit 192.168.2.0 0.0.0.255
    access-list 1 remark permit sw to use nat
    access-list 1 permit 192.168.3.0 0.0.0.255
    dialer-list 1 protocol ip permit
    radius-server host 192.168.1.2 auth-port 1645 acct-port 1646 timeout 30 key 7 110716161608020F0D39282B
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line 1/0 1/7
    modem InOut
    transport input all
    autoselect ppp
    flowcontrol hardware
    line vty 0 4
    access-class 23 in
    privilege level 15
    transport input telnet
    !
    scheduler allocate 20000 1000
    !
    end








  13. #13
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    خروجی خودت را به سمت ISP نت کن درست میشه



کلمات کلیدی در جستجوها:

اشکال در شبکه چشم

چرا از routing dynimic استفاده میکنیم

nvram اشکال در

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •