صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 25

موضوع: چه روتری انتخاب کنم؟

  
  1. #1


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28

    چه روتری انتخاب کنم؟

    سلام خدمت دوستان عزیز
    مدتی است دچار قطع مکرر ارتباط شده ام

    قطع مکرر ارتباط

    مخابرات میگه باید روتر را چک کنی . به نظر شما چه روتری تهیه کنم تا عمل routing در شبکه را انجام بده و as5300 هم دیگه به routing کاری نداشته باشه و کار خودش را بکنه.
    قیمت یا هر راهنمایی دیگر هم که بدید ممنون می شم.



    موضوعات مشابه:





  2. #2
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    1721, 2621 , 2651



  3. #3
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    سری 2800 هم هست با قیمتی بیشتر ولی به روز تره



  4. #4


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    به غیر از access server راه دیگری برای خطوط e1 هست؟



  5. #5
    نام حقيقي: َََAmin

    عضو غیر فعال
    تاریخ عضویت
    Mar 2006
    نوشته
    464
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    14
    این مشکل ارتباطی با استفاده کردن با نکردن از روتر نداره .



  6. #6


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    دوست عزیز سلام . به نظر شما مشکل چی می تونه باشه؟







  7. #7
    نام حقيقي: َََAmin

    عضو غیر فعال
    تاریخ عضویت
    Mar 2006
    نوشته
    464
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    14
    تجربه ای که تابحال داشتم معمولا از کانفیگ بوده .



  8. #8
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    مشکل از روترت نیست اما خواستی روتر عوض کنی یه 1601 بگیر برای ورودی دیتا که یا 200 تومن حل میشه.



  9. #9


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    دوستان من دیشب هم حدود 3 ساعت ارتباطم قطع بود همه دستگاه ها را ریست کردم نشد.
    بعد خودش درست شد . به نظرتان ممکن است مشکل از مودم باشد هرچند با ریست کردن اون هم مشکل من حل نشد.
    کانفیگ را هم می ذارم.

    کد:
     
    
    version 12.3
    no parser cache
    service timestamps debug datetime localtime
    service timestamps log datetime localtime
    service password-encryption
    service linenumber
    service tcp-small-servers
    !
    hostname XXXXXX
    !
    boot-start-marker
    boot-end-marker
    !
    xxxxxxx
    xxxxxxx
    !
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    spe 1/0 1/9
     firmware location flash:mica-modem-pw.2.9.5.0.bin
    !
    !
    resource-pool disable
    clock timezone Tehran 3 30
    clock calendar-valid
    !
    aaa new-model
    !
    !
    aaa authentication password-prompt Password:
    aaa authentication username-prompt User:
    aaa authentication login XXXXX group radius local
    aaa authentication login no_radius enable
    aaa authentication ppp XXXXX if-needed group radius local
    aaa authorization exec XXXXX local
    aaa authorization network XXXXXX if-authenticated group radius local
    aaa accounting update newinfo
    aaa accounting exec XXXXXX start-stop group radius
    aaa accounting network XXXXXX1 start-stop group radius
    aaa accounting system default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip icmp rate-limit unreachable 1000
    ip cef
    no ip domain lookup
    ip name-server 217.219.0.104
    ip name-server 217.218.127.104
    ip name-server 172.16.17.1
    ip name-server 66.178.6.50
    ip name-server 217.218.155.104
    ip name-server 4.2.2.4
    !
    no ip bootp server
    async-bootp dns-server 66.178.6.50 217.218.127.104
    !
    isdn switch-type primary-net5
    modemcap entry mica-e1:MSC=&F&D2S34=18000S40=10S54=172S53=0
    modemcap entry mica-noKflex:MSC=&F&D2s53=0
    modemcap entry mica_v90:MSC=&F&D2
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    !
    !
    controller E1 0
     framing NO-CRC4
     clock source line primary
     pri-group timeslots 1-31
    !
    controller E1 1
     clock source line secondary 1
    !
    controller E1 2
     clock source line secondary 2
    !
    controller E1 3
     clock source line secondary 3
    !
    controller E1 4
     clock source line secondary 4
    !
    controller E1 5
     clock source line secondary 5
    !
    controller E1 6
     clock source line secondary 6
    !
    controller E1 7
     clock source line secondary 7
    !
    policy-map qos-out
    !
    !
    !
    interface Ethernet0
     ip address xxxxxxxxxxxxxx 255.255.255.0
     no cdp enable
    !
    interface Serial0
     ip unnumbered FastEthernet0
     ip access-group Serail_out out
     encapsulation ppp
     no fair-queue
     no cdp enable
    !
    interface Serial1
     no ip address
     no ip route-cache
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial2
     no ip address
     no ip route-cache
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial3
     no ip address
     no ip route-cache
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial0:15
     no ip address
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     isdn calling-number 9712220
     no cdp enable
    !
    interface FastEthernet0
     description Connect To Internet
     ip address xxxxxxxxxxx xxxxxxxxxxxxx
     no ip mroute-cache
     duplex auto
     speed auto
     no cdp enable
    !
    interface Group-Async0
     description connected to Dial-In
     ip unnumbered Ethernet0
     ip access-group Dialin_In in
     encapsulation ppp
     ip tcp header-compression
     no ip mroute-cache
     ip policy route-map FW_Redirect
     async mode interactive
     peer default ip address pool modem_ports
     compress mppc
     fair-queue
     ppp max-bad-auth 3
     ppp reliable-link
     ppp authentication pap chap Arman-ACC1
     ppp authorization Arman-ACC1
     ppp accounting Arman-ACC1
     group-range 1 120
    !
    ip local pool modem_ports xxxxxxxxxxxxxx xxxxxxxxxxxxxxxx
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route xxx.xx.xx.0 255.255.255.0 Ethernet0
    no ip http server
    !
    !
    !
    ip access-list extended FW_Redirect
     deny   ip xxxxxxxxx 0.0.0.31 any
     permit ip any any
    ip access-list extended Serial_Out
     permit udp any any range 10240 10250
     permit udp any any eq 4672
     permit udp any any range 5000 5200
     permit udp any any eq 23810
     permit udp any any eq domain
     permit udp any any eq snmp
     permit udp any any range 550 560
     permit udp any any eq 4899
     permit udp any any eq 995
     permit udp any any eq 465
     permit udp any any range 1100 1500
     permit tcp any any eq 3389
     permit tcp any any eq 3333
     permit tcp any any eq 23810
     permit tcp any any range 5000 5200
     permit tcp any any eq 2745
     permit tcp any any eq 9999
     permit tcp any any range 10 150
     permit tcp any any eq 443
     permit tcp any any eq 39306
     permit tcp any any range 4660 4680
     permit tcp any any eq 5101
     permit tcp any any eq 4899
     permit tcp any any eq 8009
     permit tcp any any eq 1080
     permit tcp any any eq 8080
     permit tcp any any eq 3747
     permit tcp any any range 1100 2800
     permit tcp any any eq 23797
     permit tcp any any eq 11999
     permit tcp any any range 550 560
     permit tcp any any eq 993
     permit tcp any any eq 9595
     permit tcp any any eq 8383
     permit tcp any any eq 8443
     permit tcp any any eq 995
     permit tcp any any eq 465
     permit icmp any any
     permit tcp any any eq 3000
     permit tcp any any eq 3001
     permit tcp any any eq 2513
     permit tcp any any eq 2517
     permit tcp any any eq 4028
     permit udp any any eq 3000
     permit udp any any eq 3001
     permit udp any any eq 2513
     permit udp any any eq 2517
     permit udp any any eq 4028
     deny   ip any any
    ip radius source-interface FastEthernet0
    access-list 15 permit xxx.xx.x.xx
    no cdp run
    !
    route-map FW_Redirect permit 10
     match ip address FW_Redirect
     set ip next-hop xxx.xx.xx.x
    !
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    !
    radius-server host xxxxxxxxxxxxx auth-port 1645 acct-port 1646
    radius-server key 7 11584B5643010E0F113822303167667042
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    !
    !
    !
    line con 0
    line 1 120
     session-timeout 15
     exec-timeout 0 0
     no flush-at-activation
     session-limit 1
     login authentication xxxxxx
     modem InOut
     modem autoconfigure type mica-e1
     autocommand  ppp default
     transport preferred none
     transport input all
     transport output none
     escape-character BREAK
     autoselect during-login
     autoselect ppp
     autohangup
    line aux 0
    line vty 0
     password 7 0055415550
    line vty 1 4
    !
    end




  10. #10
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    Config به شکل زیر کن
    Route کاربران تلفنی به سمت کش بزار
    یک Access List درسته حسابی برای Int Group بزار
    ارت چک کن
    کد:
    version 12.3
    service timestamps debug datetime localtime
    service timestamps log datetime localtime
    service password-encryption
    !
    hostname XXXXXX
    !
    boot-start-marker
    boot-end-marker
    !
    spe 1/0 1/9
     firmware location flash:mica-modem-pw.2.9.5.0.bin
    !
    !
    resource-pool disable
    clock timezone Tehran 3 30
    !
    aaa new-model
    !
    !
    aaa authentication login XXXXX group radius local
    aaa authentication ppp XXXXX if-needed group radius local
    aaa authorization network XXXXXX if-authenticated group radius local
    aaa accounting update newinfo
    aaa accounting network XXXXXX1 start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 217.219.0.104
    ip name-server 217.218.127.104
    ip name-server 172.16.17.1
    ip name-server 66.178.6.50
    ip name-server 217.218.155.104
    ip name-server 4.2.2.4
    !
    async-bootp dns-server 66.178.6.50 217.218.127.104
    !
    isdn switch-type primary-net5
    modemcap entry mica-e1:MSC=&F&D2S34=18000S40=10S54=172S53=0
    modemcap entry mica-noKflex:MSC=&F&D2s53=0
    modemcap entry mica_v90:MSC=&F&D2
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    !
    !
    controller E1 0
     framing NO-CRC4
     clock source line primary
     pri-group timeslots 1-31
    !
    controller E1 1
     clock source line secondary 1
    !
    controller E1 2
     clock source line secondary 2
    !
    controller E1 3
     clock source line secondary 3
    !
    controller E1 4
     clock source line secondary 4
    !
    controller E1 5
     clock source line secondary 5
    !
    controller E1 6
     clock source line secondary 6
    !
    controller E1 7
     clock source line secondary 7
    !
    policy-map qos-out
    !
    !
    !
    interface Ethernet0
     no ip address
     shutdown
     no cdp enable
    !
    interface Serial0
     ip unnumbered FastEthernet0
     encapsulation ppp
     no fair-queue
     no cdp enable
    !
    interface Serial1
     no ip address
     no ip route-cache
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial2
     no ip address
     no ip route-cache
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial3
     no ip address
     no ip route-cache
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial0:15
     no ip address
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     isdn calling-number 9712220
     no cdp enable
    !
    interface FastEthernet0
     description Connect To Internet
     ip address xxxxxxxxxxx xxxxxxxxxxxxx
     ip address xxxxxxxxxxxxxx 255.255.255.0 sec
     no ip mroute-cache
     duplex auto
     speed auto
     no cdp enable
    !
    interface Group-Async0
     description connected to Dial-In
     ip unnumbered FastEthernet0
     encapsulation ppp
     ip tcp header-compression
     no ip mroute-cache
     async mode interactive
     peer default ip address pool modem_ports
     compress mppc
     fair-queue
     ppp authentication pap chap
     group-range 1 120
    !
    ip local pool modem_ports xxxxxxxxxxxxxx xxxxxxxxxxxxxxxx
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    !
    radius-server host xxxxxxxxxxxxx auth-port 1645 acct-port 1646
    radius-server key 7 11584B5643010E0F113822303167667042
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    !
    !
    !
    line con 0
    line 1 120
     session-timeout 30
     exec-timeout 0 0
     no flush-at-activation
     modem DialIn
     modem autoconfigure type mica-e1
     autocommand  ppp default
     transport input all
     autoselect during-login
     autoselect ppp
     autohangup
    line aux 0
    line vty 0
    line vty 1 4
    !
    end



    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  11. #11


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    دوست عزیز ازاینکه توجه کردی ممنون.
    من اختلاف ولتاژ بین فاز و نول و بین فاز و ارت را اندازه گرفتم 220 بود این یعنی ارت درست کار می کنه ؟
    در صورت امکان هم علت این تغییر config را توضیح دهید
    ممنون



  12. #12
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    Config چرت و پرت زیادی داره
    ارت باید اختلاف پتانسیل با نول زیر 2 اهم باشد


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir





  13. #13


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    ارت باید اختلاف پتانسیل با نول زیر 2 اهم باشد
    راستش مقاومت را چک نکردم .چشم چک می کنم ببینم آیا زیر 2 اهم است یا نه؟ ممنون از توجه شما.


    ویرایش توسط aryagohar : 2007-06-09 در ساعت 11:49 AM

  14. #14
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    ولی اگه بدی یکی با تجربه برات Config کنه بهتره
    چون Config خیلی دستورات داره که اکثرا الکی هستن


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  15. #15


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    حالا واقعا این مشکل من به خاطر کانفیگ . این کانفیگ الان نزدیک 2 سال داره رو این روتر بدون مشکل کار می کنه



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

چه روتری

چه روتری بگیرم

jتفاوت flush nonflush

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •