نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: مشكل در روتر 5300

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    May 2006
    نوشته
    27
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشكل در روتر 5300

    سلام دوستان
    مشكلمون اينه كه بدون لن داخليمون پهناي بانديمون با 5 يوزر پر ميشه بعضي وقتا و بعضي وقتا هم چراغ ايوان قرمز ميشه و شبكه از كار ميفته اينم تنظيماتم هست يه نگاهي كنين اعصابم هم بد جوري ريخته ونميدونم چي هست
    Building configuration...

    Current configuration : 3695 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    enable secret
    username admin password 00000
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default local group radius
    aaa authorization network default group radius
    aaa accounting nested
    aaa accounting update periodic 100
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.155.104
    ip name-server 217.218.155.105
    !
    !
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 1
    shutdown
    framing NO-CRC4
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Loopback0
    no ip address
    !
    interface Ethernet0
    ip address 192.168.10.2 255.255.255.0
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip nat outside
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface FastEthernet0
    ip address 172.16.10.1 255.255.255.0 secondary
    ip address 000.000.000.00 255.255.255.240
    ip access-group firewall out
    ip nat inside
    ip policy route-map cache
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip policy route-map cache
    async mode interactive
    peer default ip address pool dial_in
    no keepalive
    ppp authentication pap
    group-range 1 120
    !
    ip local pool dial_in 192.168.10.10 192.168.10.69
    ip nat pool nat1 000.000.000.00 000.000.000.00netmask 255.255.255.240
    ip nat inside source list 100 pool nat1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    !
    ip access-list extended firewall
    deny tcp any any range 135 139
    deny udp any any range 135 netbios-ss
    deny tcp any any eq 445
    deny udp any any eq 445
    deny tcp any any eq 593
    deny tcp any any eq 1434
    deny udp any any eq 1434
    deny udp any any eq 1026
    deny tcp any any eq 4444
    deny udp any any eq 79
    deny tcp any any eq finger
    deny udp any any eq tftp
    deny tcp any any eq 22226
    deny tcp any any eq 4661
    deny tcp any any eq 4662
    deny udp any any eq 4471
    deny tcp any eq 4661 any
    deny tcp any eq 4662 any
    deny udp any eq 4471 any
    permit ip any any
    access-list 100 permit ip 192.168.10.0 0.0.0.255 any
    access-list 100 permit ip host 172.16.10.2 any
    access-list 101 deny tcp 192.168.10.0 0.0.0.255 host 192.168.10.1 eq www
    access-list 101 permit tcp 192.168.10.0 0.0.0.255 any eq www
    access-list 101 deny ip host 172.16.10.2 any
    route-map cache permit 101
    match ip address 101
    set ip next-hop 172.16.10.2
    !
    radius-server host 192.168.10.1 auth-port 1645 acct-port 1646 key 1254
    radius-server authorization permit missing Service-Type
    !
    line con 0
    line 1 120
    no flush-at-activation
    modem InOut
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    !
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    Invalid IP هاتو چرا رو Fast ست کردی؟



  3. #3
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    به خاطر اینکه از شبکه داخلی هم به روتر دسترسی داشته باشن.
    شما دوست عزیز چرا NAT رو انداختی رو AS ؟
    این مشکل جدیدا بوجود میاد و یا اینکه از قبل هم همچین مشکلاتی داشتی؟



کلمات کلیدی در جستجوها:

ریختن 12.3 روتر 5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •