نمایش نتایج: از شماره 1 تا 8 از مجموع 8

موضوع: مشکل با E1

  
  1. #1
    نام حقيقي: Forum, Member

    عضو غیر فعال
    تاریخ عضویت
    May 2007
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشکل با E1

    سلام

    یه مشکل با خط E1 دارم. وقتی که شماره می گیرم به سکوت می خوره. فقط گاهی وقتی با تلفن معمولی شماره بگیری صدای سوت میاد. ولی وقتی با کامپیوتر بخوای کانکت هیچ اتفاقی نمی افته و بعد از مدتی error: The remote computer did not respond میده. کسی می دونه مشکل چیه؟
    AS5200 دارم.


    ویرایش توسط forummembe : 2007-05-27 در ساعت 03:38 PM





  2. #2
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    کانفیگتو بذار اینجا ببینیم مشکلش کجاس



  3. #3
    نام حقيقي: Forum, Member

    عضو غیر فعال
    تاریخ عضویت
    May 2007
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    الان گاهی با مودم که می خوای وصل بشی صدای سوت میاد ولی باز هم the remote computer ... میده. گاهی هم اصلا صدای سوت نمیاد. ولی با گوشی تلفن اگه شماره بگیری صدا میاد.

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    aaa new-model
    aaa authentication ppp default local radius
    aaa accounting update periodic 1
    aaa accounting network default start-stop radius
    enable secret 5 $1$4v8k$Dvv8pOC0drrEgjrDsofNI1
    !
    username admin privilege 15 password 0 ***
    modem country microcom_hdms usa
    ip subnet-zero
    ip domain-name
    ip name-server 217.218.155.104
    ip name-server 80.191.122.5
    ip name-server 4.2.2.4
    isdn switch-type primary-net5
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    cas-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary
    cas-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    interface Ethernet0
    ip address *** 255.255.255.248
    ip directed-broadcast
    !
    interface Serial0
    ip unnumbered Ethernet0
    no ip directed-broadcast
    ip tcp header-compression
    encapsulation ppp
    no ip mroute-cache
    load-interval 30
    no fair-queue
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    async mode interactive
    peer default ip address pool E1_POOL
    no fair-queue
    ppp authentication pap
    group-range 1 60
    !
    ip local pool E1_POOL 192.168.10.20 192.168.10.80
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    !
    radius-server host **** auth-port 1812 acct-port 1813
    radius-server key ***.
    !
    line con 0
    transport input none
    line 1 60
    session-timeout 10
    no flush-at-activation
    autoselect during-login
    autoselect ppp
    modem InOut
    modem autoconfigure discovery
    transport input all
    line aux 0
    line vty 0 4
    !
    end




  4. #4
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    اینا رو اضافه کن:
    در قسمت line 1 60
    transport output none
    escape-character NONE

    و در قسمت جنرال:
    radius-server configure-nas
    radius-server retransmit 3
    access-list 22 permit YOUR IP RANGE + SUBNET
    ip nat inside source list 22 interface serial0 overload

    و در group-async1
    ip unnumbered Ethernet0
    no ip unreachables
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    keepalive 10
    async mode dedicated
    peer default ip address E1_POOL
    no cdp enable
    ppp authentication chap ms-chap
    group-range 1 60

    و در serial0
    ip nat outside


    ویرایش توسط DaNi_84 : 2007-05-28 در ساعت 10:39 AM

  5. #5
    نام حقيقي: Forum, Member

    عضو غیر فعال
    تاریخ عضویت
    May 2007
    نوشته
    14
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    اینا رو اضافه کن:
    ممنون. اینا رو که گفتید اضافه نکردم. یه مشکل از مخابرات بود که اون حل شد. ولی الان یه مشکل دیگه دارم. وقتی که می خوام کانکت شم صدای سوت ممتد میاد ولی کانکت نمی شه. این دیگه نمی دونم مشکل از چیه. کسی می تونه کمک کنه؟ یه نفر هم که پشت خط باشهو دیگه کسی نمی تونه کانکت شه میگه شماره مشترک مورد نظر در شبکه موجود نیست!



  6. #6
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    شما کانفیگت زیاد مشکل داره حتی NAT رو هم انجام نمیده مشکل شماره گیری با مخابراته ولی این دستوراتو اضافه کنی بقیه مشکلا حل میشه







  7. #7


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    5200 یه سری شرایط خاص داره با case که با تنضیمات سوئیچ مرکز حل میشه.این مشکل روش عادیه.شما نوع سوئیچ رو سمت مرکز رو بفرمایید(ایشااله که zte نیست)
    در ضمن این موارد رو هم روی as در خصوص این مشکل ست کند.
    interface Group-Async1
    ip unnumbered Ethernet0
    encapsulation ppp
    logging event subif-link-status
    async mode interactive
    peer default ip address pool (pool name)
    ppp quality 70
    ppp reliable-link
    ppp authentication chap
    group-range 1 30
    ...........................................
    دوست عزیز پس از رفع این مشکل به امید خدا متاسفانه کاربرانتان اینترنت ندارند.پس از رفع این مشکل در اون خصوص راهنماییتون میکنیم.
    در لاین 1 30 نیز چنین بنویسید.
    line 1 30
    no flush-at-activation
    autoselect during-login
    autoselect ppp
    modem answer-timeout 1
    modem Dialin
    modem autoconfigure type mica
    autocommand ppp
    transport input all
    transport output none


    ویرایش توسط vahsha1 : 2007-05-29 در ساعت 01:26 PM

  8. #8
    نام حقيقي: hamed

    عضو غیر فعال
    تاریخ عضویت
    Jun 2007
    محل سکونت
    iran
    نوشته
    3
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    منم با روترم as5200 این مشکلو دارم با بعضی از مودمهای قدیمی خوب کار نمیکنه و disconnecty زیاد داره نوع سوییچ مخابراتم carin lx1 هست.
    ممنون میشم راهنمایی کنید.



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •