صفحه 2 از 3 اولیناولین 1 2 3 آخرینآخرین
نمایش نتایج: از شماره 16 تا 30 از مجموع 31

موضوع: قطع مکرر ارتباط

  
  1. #16


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    جناب نیکنام سلام
    راه حلی هم برای این مشکل هست؟







  2. #17
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    خوب ارت خودتون را چک کنید

    یه کارت مطمئن تهیه کن ببین بازم مشکل پیدا میکنی یا نه

    خط را هم چک کن که نویز نداشته باشه


    subzero_icecity سپاسگزاری کرده است.

  3. #18


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    خط را چک کردم- crc صفر است .
    ارت را هم چک کردم.
    منظورتان از تعویض کارت چیست؟ کارت fastethernet روتر؟



  4. #19


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    دوستان سلام.
    یک هفته هست که مشکل نداشتم اما دوباره این مشکل برایم پیش آمد.ذکر چند نکته را لازم می دانم خواهشا اساتید محترم راهنمایی کنند
    1 - این مشکل وقتی پیش می آید که کسی شرکت نیست مثلا 11 شب یا جمعه
    2 - تمام تجهیزات را ریست می کنم مشکل حل نمی شود
    3 - ارت را با اهم متر چک کردم مشکلی نبود و crc هم صفر است
    4 - سریال را عوض کردم مشکل حل نشد
    5 - مخابراتی ها می گویند باید هم شما ریست کنید هم ما sh , no sh کنیم تا مشکل حل شود ! ( بار آخر من ریست کرذم نشد نیم ساعت بعذ زنگ زدم مخابرات sh , no sh کردند درست شد ولی قبل از آن نه)
    6 - مخابراتی ها تاکید دارند روتر یا موذم من مشکل دارد

    اساتید لطفا کمک کنید.



  5. #20
    nkm
    nkm آنلاین نیست.
    نام حقيقي: Ali, Niknam

    مدیر بازنشسته شناسه تصویری nkm
    تاریخ عضویت
    Mar 2003
    محل سکونت
    Iran - Fars - Shiraz
    نوشته
    2,552
    سپاسگزاری شده
    518
    سپاسگزاری کرده
    197
    این اتفاق گاهی بر اثر خرابی مودم شما یا مودم کارتی مخابرات هم پیش میاد
    یه صحبتی کنید ببینید از روی یک کارت دیگه مشیه به شما سرویس بدن؟


    subzero_icecity سپاسگزاری کرده است.

  6. #21


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    چندین بار گفتم ولی می گند ما مشکل نداریم و چک هم کردیم . آیا به نظر شما من مودم خودم را عوض کنم(البته اینم بگم با ریست کردن مودم هم مشکل حل نمی شه)







  7. #22
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    کانفیگ روتر رو بذار شاید از اون باشه.
    ممکنه یه جورایی بافر OverLoad بشه و اونوقت.............



  8. #23


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    کانفیگ به صورت زیر است . البته دوستان در تاپیک زیر هم روی همین موضوع بحث کردند ( البته من اونجا فقط می خواستم یک راهنمایی دیگه بگیرم که خوب لطف کردند و در آ ون تاپیک هم مشکل من را به بحث گذاشتند)
    چه روتری انتخاب کنم؟

    و اما کانفیگ :

    کد:
     
    version 12.3
    no parser cache
    service timestamps debug datetime localtime
    service timestamps log datetime localtime
    service password-encryption
    service linenumber
    service tcp-small-servers
    !
    hostname XXXXXX
    !
    boot-start-marker
    boot-end-marker
    !
    xxxxxxx
    xxxxxxx
    !
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    spe 1/0 1/9
    firmware location flash:mica-modem-pw.2.9.5.0.bin
    !
    !
    resource-pool disable
    clock timezone Tehran 3 30
    clock calendar-valid
    !
    aaa new-model
    !
    !
    aaa authentication password-prompt Password:
    aaa authentication username-prompt User:
    aaa authentication login XXXXX group radius local
    aaa authentication login no_radius enable
    aaa authentication ppp XXXXX if-needed group radius local
    aaa authorization exec XXXXX local
    aaa authorization network XXXXXX if-authenticated group radius local
    aaa accounting update newinfo
    aaa accounting exec XXXXXX start-stop group radius
    aaa accounting network XXXXXX1 start-stop group radius
    aaa accounting system default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip icmp rate-limit unreachable 1000
    ip cef
    no ip domain lookup
    ip name-server 217.219.0.104
    ip name-server 217.218.127.104
    ip name-server 172.16.17.1
    ip name-server 66.178.6.50
    ip name-server 217.218.155.104
    ip name-server 4.2.2.4
    !
    no ip bootp server
    async-bootp dns-server 66.178.6.50 217.218.127.104
    !
    isdn switch-type primary-net5
    modemcap entry mica-e1:MSC=&F&D2S34=18000S40=10S54=172S53=0
    modemcap entry mica-noKflex:MSC=&F&D2s53=0
    modemcap entry mica_v90:MSC=&F&D2
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    policy-map qos-out
    !
    !
    !
    interface Ethernet0
    ip address xxxxxxxxxxxxxx 255.255.255.0
    no cdp enable
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip access-group Serail_out out
    encapsulation ppp
    no fair-queue
    no cdp enable
    !
    interface Serial1
    no ip address
    no ip route-cache
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    no ip route-cache
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    no ip route-cache
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number 9712220
    no cdp enable
    !
    interface FastEthernet0
    description Connect To Internet
    ip address xxxxxxxxxxx xxxxxxxxxxxxx
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Group-Async0
    description connected to Dial-In
    ip unnumbered Ethernet0
    ip access-group Dialin_In in
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map FW_Redirect
    async mode interactive
    peer default ip address pool modem_ports
    compress mppc
    fair-queue
    ppp max-bad-auth 3
    ppp reliable-link
    ppp authentication pap chap Arman-ACC1
    ppp authorization Arman-ACC1
    ppp accounting Arman-ACC1
    group-range 1 120
    !
    ip local pool modem_ports xxxxxxxxxxxxxx xxxxxxxxxxxxxxxx
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route xxx.xx.xx.0 255.255.255.0 Ethernet0
    no ip http server
    !
    !
    !
    ip access-list extended FW_Redirect
    deny   ip xxxxxxxxx 0.0.0.31 any
    permit ip any any
    ip access-list extended Serial_Out
    permit udp any any range 10240 10250
    permit udp any any eq 4672
    permit udp any any range 5000 5200
    permit udp any any eq 23810
    permit udp any any eq domain
    permit udp any any eq snmp
    permit udp any any range 550 560
    permit udp any any eq 4899
    permit udp any any eq 995
    permit udp any any eq 465
    permit udp any any range 1100 1500
    permit tcp any any eq 3389
    permit tcp any any eq 3333
    permit tcp any any eq 23810
    permit tcp any any range 5000 5200
    permit tcp any any eq 2745
    permit tcp any any eq 9999
    permit tcp any any range 10 150
    permit tcp any any eq 443
    permit tcp any any eq 39306
    permit tcp any any range 4660 4680
    permit tcp any any eq 5101
    permit tcp any any eq 4899
    permit tcp any any eq 8009
    permit tcp any any eq 1080
    permit tcp any any eq 8080
    permit tcp any any eq 3747
    permit tcp any any range 1100 2800
    permit tcp any any eq 23797
    permit tcp any any eq 11999
    permit tcp any any range 550 560
    permit tcp any any eq 993
    permit tcp any any eq 9595
    permit tcp any any eq 8383
    permit tcp any any eq 8443
    permit tcp any any eq 995
    permit tcp any any eq 465
    permit icmp any any
    permit tcp any any eq 3000
    permit tcp any any eq 3001
    permit tcp any any eq 2513
    permit tcp any any eq 2517
    permit tcp any any eq 4028
    permit udp any any eq 3000
    permit udp any any eq 3001
    permit udp any any eq 2513
    permit udp any any eq 2517
    permit udp any any eq 4028
    deny   ip any any
    ip radius source-interface FastEthernet0
    access-list 15 permit xxx.xx.x.xx
    no cdp run
    !
    route-map FW_Redirect permit 10
    match ip address FW_Redirect
    set ip next-hop xxx.xx.xx.x
    !
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    !
    radius-server host xxxxxxxxxxxxx auth-port 1645 acct-port 1646
    radius-server key 7 11584B5643010E0F113822303167667042
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    !
    !
    !
    line con 0
    line 1 120
    session-timeout 15
    exec-timeout 0 0
    no flush-at-activation
    session-limit 1
    login authentication xxxxxx
    modem InOut
    modem autoconfigure type mica-e1
    autocommand  ppp default
    transport preferred none
    transport input all
    transport output none
    escape-character BREAK
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0
    password 7 0055415550
    line vty 1 4
    !
    end
    راستی من قبلا هم با این موضوع بافر برخورد کردم . میشه راجع به اون بیشتر توضیح بدید و بگید چگونه میشه فهمید که بافر پر شده یا نه و راه حلش چیه؟

    ممنون




  9. #24
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    باز همون Config گذاشتی


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  10. #25


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    کانفیگ روتر رو بذار شاید از اون باشه.
    ممکنه یه جورایی بافر OverLoad بشه و اونوقت.............
    باید همون کانفیگی که شاید مشکل داشته باشه را بذارم تا دوستمون milad22 هم ببینه و نظر بده.



  11. #26
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    یکی از مواردی که بیشتر باعث OverFlow شدن در اکسس سرور ها میشه NAT هست. که خوشبختانه تو روتر شما دیده نمیشه.
    گاهی وقتا عدم اعمال اکسس لیست های مناسب هم باعث میشه ویروس ها ترافیک و بار مجازی رو روی روتر اعمال کنن.
    حتی اعمال Compression هم میتونه مشکل ساز بشه. (که تو Group Async شما وجود داره Compress MPPC)
    شما بهتره در ساعات مختلف گزارشی از کار CPU داشته باشید:
    show processes cpu
    ضمن اینکه مقدار Ram و فلش خودتون رو هم چک کنید.
    فکر میکنم قطعی شما در پیک بار اتفاق میوفته. پس میتونه به این موارد مربوط باشه.



  12. #27


    خواننده شناسه تصویری davood_mir
    تاریخ عضویت
    Mar 2006
    نوشته
    330
    سپاسگزاری شده
    17
    سپاسگزاری کرده
    28
    گراف در حوالی ساعات قطعی را چک کردم که هیچ وفت پیک بار نبود. cpu هم تا حالا در ترافیک ندیدم از 20 در صد بالاتر بره و ram هم از 100 مگ تقریبا 18 مگ اشغال شذه است . flash هم یک 8 مگ برا بوت و یک 16 مگ برا ios دارم







  13. #28
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    سلام من الان 1 ماه هست این مشکلو دارم دیگه نمی دونم به کی بگم وقتی سیستم مخابرات بی سواد باشد کار خیلی ها به خطر می افتد ....



  14. #29
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    مخابراتی کلا اینجوری هستن


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  15. #30
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    چطوری نویز خط چک کنیم ؟



صفحه 2 از 3 اولیناولین 1 2 3 آخرینآخرین

کلمات کلیدی در جستجوها:

password 7 0055415550

فرق سيستم آلكاتل با تلپس

break limit مشکل قطعی

حل مشکل http:www.<no_ip_address>.com:8080

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •