صفحه 2 از 2 اولیناولین 1 2
نمایش نتایج: از شماره 16 تا 30 از مجموع 30

موضوع: valid ip خارج از nat

  
  1. #16
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname naderisp
    !
    aaa new-model
    !
    !
    aaa authentication login default local

    interface FastEthernet0/0
    ip address ####### 255.255.255.252
    ip address 192.168.1.1 255.255.255.0 secondary
    ip access-group 100 in
    ip access-group 100 out
    ip nat inside
    no ip mroute-cache
    speed auto
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip access-group 100 in
    ip access-group 100 out
    ip nat outside
    encapsulation ppp
    no ip mroute-cache
    !
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    ip access-group 100 in
    ip access-group 100 out
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    async mode dedicated
    peer default ip address pool dial-in
    ppp authentication chap
    group-range 33 48
    !
    ip local pool dial-in 192.168.1.2 192.168.1.30
    ip nat inside source list 1 interface FastEthernet0/0 overload
    ip classless







  2. #17
    نام حقيقي: دانیال احمدی زاده

    عضو ویژه شناسه تصویری DaNi_84
    تاریخ عضویت
    Jul 2006
    محل سکونت
    Tehran
    نوشته
    1,586
    سپاسگزاری شده
    738
    سپاسگزاری کرده
    307
    با دوتا IP دادن مشکلتون حل میشه



  3. #18
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    شما باید از Nat pool هستفاده کنی و روی اون Nat انجام بدی.

    همچنین با این روش می تونی هم از NAT و هم بصورت مستقیم ارتباط بگیری.

    Ip nat pool {nat pool} {ip address} {ip address} net mask 255.255.255.x
    ip nat inside source-list y pool {nat pool} overload

    این دستور Over load مال اون وقتی هست که تو nat pool فقط یک IP داشته باشی



  4. #19


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    من به اترنت يه وليد دادم يه اينوليد بعد به سريال همunnumberd دادم حالا Ip وليد كار مي كنه اما invalid جواب نميده

    ترجيح دادم كانفيگه فعلي رو بذارم كه دوستان بهم بگن كجاهاشو بايد تغيير بدم كه هم nat كار كنه هم ipvalid جواب بده

    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname it-router
    !
    aaa new-model
    aaa authentication login default local
    aaa authentication enable default enable
    aaa authentication ppp default group radius
    aaa accounting update newinfo periodic 1
    aaa accounting network default start-stop group radius
    !
    clock timezone IRT 3 30
    clock summer-time IRT recurring
    ip subnet-zero
    no ip rcmd domain-lookup
    !
    !
    ip name-server 217.219.127.104
    ip name-server 217.219.55.104
    ip name-server 192.9.9.3
    ip name-server 4.2.2.4
    ip name-server 4.2.2.1
    !
    ip address-pool local
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.0.1 255.255.255.0
    ip access-group 100 in
    ip access-group 100 out
    ip nat inside
    no ip mroute-cache
    no keepalive
    full-duplex
    no cdp enable
    !
    interface Serial0/0
    ip address xxx.xxx.xxx.xxx 255.255.255.240
    ip access-group 100 in
    ip access-group 100 out
    ip nat outside
    encapsulation ppp
    no fair-queue
    no cdp enable
    !
    ip nat translation timeout 10800
    ip nat inside source list 10 interface Serial0/0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0 permanent
    no ip http server
    no ip pim bidir-enable
    !
    access-list 10 permit 192.168.0.0 0.0.0.255
    access-list 20 permit 192.168.0.0 0.0.0.255
    access-list 100 deny tcp any any eq 135
    access-list 100 deny tcp any any eq 136
    access-list 100 deny tcp any any eq 137
    access-list 100 deny tcp any any eq 138
    access-list 100 deny tcp any any eq 139
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny tcp any any eq 1433
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 7000
    access-list 100 deny tcp any any eq 16959
    access-list 100 deny tcp any any eq 2222
    access-list 100 deny tcp any any eq 6669
    access-list 100 deny tcp any any eq 27374
    access-list 100 deny tcp any any eq 6711
    access-list 100 deny tcp any any eq 6712
    access-list 100 deny tcp any any eq 6776
    access-list 100 deny tcp any any eq 16660
    access-list 100 deny tcp any any eq 65000
    access-list 100 deny tcp any any eq 27665
    access-list 100 deny tcp any any eq 33270
    access-list 100 deny tcp any any eq 39168
    access-list 100 deny tcp any any eq 26300
    access-list 100 deny tcp any any eq
    access-list 100 deny tcp any any eq 31335
    access-list 100 deny tcp any any eq 5000
    access-list 100 deny udp any any eq 31335
    access-list 100 deny udp any any eq 135
    access-list 100 deny udp any any eq 666
    access-list 100 deny udp any any eq 90
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq 1433
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 deny udp any any eq 995
    access-list 100 deny udp any any eq 996
    access-list 100 deny udp any any eq 997
    access-list 100 deny udp any any eq 998
    access-list 100 deny udp any any eq 999
    access-list 100 deny udp any any eq 10296
    access-list 100 deny icmp any any echo
    access-list 100 deny icmp any any echo-reply
    access-list 100 permit ip any any
    access-list 110 deny tcp any any neq www
    access-list 110 deny tcp host 192.168.0.1 any
    access-list 110 permit tcp any any
    no cdp run
    snmp-server community public_it RW 15
    !
    line con 0
    line aux 0
    line vty 0 4

    !
    no scheduler allocate
    end



  5. #20
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    interface FastEthernet0/0
    ip address ####### 255.255.255.252
    ip address 192.168.1.1 255.255.255.0 secondary
    ip access-group 100 in
    ip access-group 100 out
    ip nat inside
    no ip mroute-cache
    speed auto
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip access-group 100 in
    ip access-group 100 out
    ip nat outside
    encapsulation ppp
    no ip mroute-cache
    !
    ip nat inside source list 1 interface FastEthernet0/0 overload

    این کانفیگ زیر بار هست الان.....accesslistرو چک کن شاید دسترسی رو بستی



  6. #21
    نام حقيقي: خسرو ازنیر

    عضو غیر فعال شناسه تصویری VPSLnet
    تاریخ عضویت
    Jun 2004
    محل سکونت
    Iran- Abadan
    نوشته
    230
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1
    interface Ethernet0/0
    ip address 192.168.0.1 255.255.255.0
    ip address 81.91.51.21 255.255.255.240 secondary
    ip nat inside

    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip nat outside

    ip nat pool kiumars934934 81.91.51.21 81.91.51.21 netmask 255.255.255.240
    ip nat inside source list 102 pool kiumars934934 overload

    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 102 permit ip 81.91.51.16 0.0.0.15 any
    access-list 102 deny ip any any

    به جای Valid IP ی که من گذاشتم IP ولید خودت و تو اکسس لیست هم رنج IP ولید های خودت رو جایگزین کن.


    ویرایش توسط VPSLnet : 2007-05-23 در ساعت 04:19 PM





  7. #22


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    نقل قول نوشته اصلی توسط VPSLnet نمایش پست ها
    interface Ethernet0/0
    ip address 192.168.0.1 255.255.255.0
    ip address 81.91.51.21 255.255.255.240 secondary
    ip nat inside

    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip nat outside

    ip nat pool kiumars934934 81.91.51.21 81.91.51.21 netmask 255.255.255.240
    ip nat inside source list 102 pool kiumars934934 overload

    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 102 permit ip 81.91.51.16 0.0.0.15 any
    access-list 102 deny ip any any

    به جای Valid IP ی که من گذاشتم IP ولید خودت و تو اکسس لیست هم رنج IP ولید های خودت رو جایگزین کن.
    اينم نشد.
    يه سوال!
    من سريالم وليده در حاليكه شما اينجا سريال رو unnumberd اترنت گذاشتين آيا دليلش اين نمي تونه باشه؟؟
    آيا حتما سريال بايد unnumberd باشه و نمي تونه خودش ip داشته باشه؟



  8. #23
    نام حقيقي: خسرو ازنیر

    عضو غیر فعال شناسه تصویری VPSLnet
    تاریخ عضویت
    Jun 2004
    محل سکونت
    Iran- Abadan
    نوشته
    230
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط kiumars934934 نمایش پست ها
    اينم نشد.
    يه سوال!
    من سريالم وليده در حاليكه شما اينجا سريال رو unnumberd اترنت گذاشتين آيا دليلش اين نمي تونه باشه؟؟
    آيا حتما سريال بايد unnumberd باشه و نمي تونه خودش ip داشته باشه؟
    بله.
    Ethernet باید از رنج IP Valid یه IP داشته باشه. و چون شما به سریال Valid IP دادی نمی تونی به Ethernet هم آی پی ولید بدی . که برای این کار Valid IP رو از رو سریال بردار رو secondary ش کن رویه Ethernet .
    interface Ethernet0/0
    ip address 81.91.51.21 255.255.255.240 secondary

    سریال هم unnumberd کن رو Ethernet ، مشکلت حل میشه.


    ویرایش توسط VPSLnet : 2007-05-26 در ساعت 09:34 AM

  9. #24


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    فكر مي كنم اين همه اون چيزيه كه شما گفتيد اما بازم نشد!
    interface Ethernet0/0
    ip address xx.xx.xx.xx 255.255.255.240 secondary
    ip address 192.168.0.1 255.255.255.0
    ip access-group 100 in
    ip access-group 100 out

    interface Serial0/0
    ip unnumbered Ethernet0/0
    ip access-group 100 in
    ip access-group 100 out
    ip nat outside
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    no cdp enable

    ip nat inside source list 1 interface Ethernet0/0 overload

    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 1 permit xx.xx.xx.0 0.0.0.240
    access-list 1 deny any



  10. #25
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    اینو وردار
    access-list 1 permit xx.xx.xx.0 0.0.0.240



  11. #26
    نام حقيقي: خسرو ازنیر

    عضو غیر فعال شناسه تصویری VPSLnet
    تاریخ عضویت
    Jun 2004
    محل سکونت
    Iran- Abadan
    نوشته
    230
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط kiumars934934 نمایش پست ها
    فكر مي كنم اين همه اون چيزيه كه شما گفتيد اما بازم نشد!
    interface Ethernet0/0
    ip address xx.xx.xx.xx 255.255.255.240 secondary
    ip address 192.168.0.1 255.255.255.0
    ip access-group 100 in
    ip access-group 100 out

    interface Serial0/0
    ip unnumbered Ethernet0/0
    ip access-group 100 in
    ip access-group 100 out
    ip nat outside
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    no cdp enable

    ip nat inside source list 1 interface Ethernet0/0 overload

    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 1 permit xx.xx.xx.0 0.0.0.240
    access-list 1 deny any
    ip nat pool kiumars934934 81.91.51.21 81.91.51.21 netmask 255.255.255.240
    ip nat inside source list 102 pool kiumars934934 overload

    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 102 permit ip 81.91.51.16 0.0.0.15 any
    access-list 102 deny ip any any



  12. #27
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    بنظر من مشکل از اینه که ip validهم دارید دوباره نت میکنید
    شاید البته







  13. #28
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    مستونی یه سابنت رو از ip هات route کنی توی شبکت.یعنی همون nat رو بزاری باشه و یه سابنت جدا کنی و با 2 تا static route اونو route کنی به شبکت.



  14. #29


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    نقل قول نوشته اصلی توسط webgard3 نمایش پست ها
    مستونی یه سابنت رو از ip هات route کنی توی شبکت.یعنی همون nat رو بزاری باشه و یه سابنت جدا کنی و با 2 تا static route اونو route کنی به شبکت.
    لطفا دستوراتش رو برام بنويس



  15. #30
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    اگه سریالت 217.219.100.129/25 باشه و اترنتت 192.168.0.1/24 اول شما باید یه سابنت جدا کنی مثلا این 217.219.100.224/27 میای ip اول رنجتو میدی به secondry ip address اترنتت. بعد این روتها رو مینویسی.
    0.0.0.0 0.0.0.0. serial 0
    217.219.100.224 255.255.255.224 ethernet 0

    .
    امید وارم جواب بده.



صفحه 2 از 2 اولیناولین 1 2

کلمات کلیدی در جستجوها:

www.naderisop.com

mikrotik nat آموزش

ip valid

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •