نمایش نتایج: از شماره 1 تا 8 از مجموع 8

موضوع: up کردن E1

  
  1. #1
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147

    up کردن E1

    ممنون میشم یکی از دوستان کانفیگی رو که برای E1 PRI روی access server هست و از طرف مخابرات و مادمها خط تست شده بزاره.
    فقط up شدن e1 کافیه.



  2. #2
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname ***
    !
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication enable default group tacacs+ enable
    aaa authentication ppp default if-needed group tacacs+ local
    aaa authorization exec default group tacacs+ local
    aaa authorization commands 15 default group tacacs+ local if-authenticated
    aaa authorization network default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    enable password reza
    !
    username admin password 0 ****i
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    modem-pool *1
    pool-range 1-30
    called-number **** max-conn 30
    called-number rsvp-sync max-conn 30
    !
    call rsvp-sync
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host system **** system enable
    no ip domain-lookup
    ip name-server ****
    ip name-server ****
    ip name-server ****
    ip name-server 192.9.9.3
    ip name-server ****
    !
    isdn switch-type primary-net5
    isdn gateway-max-interworking
    !
    !
    !
    !
    !
    fax interface-type modem
    mta receive maximum-recipients 0
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial1
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial2
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial3
    no ip address
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip mroute-cache
    autodetect encapsulation ppp v120 lapb-ta
    isdn switch-type primary-net5
    isdn incoming-voice modem
    isdn calling-number *****
    peer default ip address pool setup-pool1
    ppp authentication pap chap
    ppp multilink
    !
    interface FastEthernet0
    ip address 192.168.100.60 255.255.255.0 secondary
    ip address 192.168.100.4 255.255.255.0 secondary
    ip address 192.168.201.5 255.255.255.0 secondary
    ip address **** 255.255.255.224
    ip nat outside
    duplex auto
    speed auto
    pppoe enable
    no mop enabled
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    autodetect encapsulation ppp
    async mode dedicated
    peer default ip address pool nat
    ppp authentication pap chap
    group-range 1 30
    !
    interface Group-Async7
    physical-layer async
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool nat
    ppp authentication chap pap
    !
    ip local pool nat 192.168.201.200 192.168.201.240
    ip local pool setup-pool1 *** ****
    ip nat inside source list nat interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 ***
    no ip http server
    ip pim bidir-enable
    !
    !
    ip access-list extended nat
    permit ip 192.168.201.0 0.0.0.255 any
    route-map cache permit 1
    match ip address routewww
    set ip next-hop 192.168.200.1
    !
    !
    tacacs-server host ****
    tacacs-server timeout 20
    snmp-server community public RW 15
    snmp-server enable traps tty
    !
    !
    !
    line con 0
    password ***
    logging synchronous
    autocommand ppp
    autoselect ppp
    line 1 120
    no flush-at-activation
    modem Dialin
    no modem status-poll
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password fet
    !
    en



    ویرایش توسط ahuray_mazdaa : 2007-05-16 در ساعت 01:37 AM

  3. #3
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    این بالایی مال یه بنده خدایی که من بعضی جاهاش نمیدونم چکار کرده ولی برای e1 خودم این کارو انجام میدم...توی استان فارس هم تست شده
    controller e1 0
    pri-group timeslots 1-30
    interface serail 0:15
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem 64
    no cdp enable
    no fair-queue
    اگر اینترنت با سریال میگیری که اینم باید بزنی
    interface serial0
    ip unnumbered fasteh.. 0(it's up to u)
    ip nat outside
    encapsulation ppp
    no cdp enable
    no fair-queue



  4. #4
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    مرسی اهورا جان همون قسمت controller e1 کافی بود.
    این دوستمون چرا برای e1 خودش no-crc4 زده؟ مگه نباید crc4 باشه؟



  5. #5
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    بعضی جاهاش خودمم نمیدونم
    مثلا این قسمت ها
    isdn calling-number *****
    یا
    modem-pool *1
    pool-range 1-30
    called-number **** max-conn 30
    called-number rsvp-sync max-conn 30



  6. #6
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    عضو عادی شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,192
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    روی serial 0:15 هم IP ست کرده !



  7. #7
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,328
    سپاسگزاری شده
    1004
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    کد:
    controller E1 0
     clock source line primary
     pri-group timeslots 1-31
    کد:
    interface Serial0:15
     ip unnumbered Ethernet0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem



    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  8. #8
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    مرسی. یه access 5200 داشتم با مودم patton ایوانش up نمیشد. گفتم شاید کامفیگ خاصی داره من بلد نیستم. با کمک آقا رضا فهمیدیم کابلش مشکل داره. ممنون.



کلمات کلیدی در جستجوها:

E1 PRI

e1

نحوهupکردن خط e1

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •