نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: درخواست كمك از دوستان سيسكو كار

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Mar 2005
    نوشته
    66
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    2

    درخواست كمك از دوستان سيسكو كار

    سلام خدمت همه دوستان

    من يه مشكل دارم كه به نظرم از مخابراته. مي خواستم بدونم نظر شما چيه.

    ما قبلا 2 خط E1 داشتيم با روتر سيسكو 3660. جديدا 2 تا خط جديد هم گرفتيم و شد 4 تا E1 . و روترمون رو هم كرديم AS5300. از اين 4 خط ، 2 خط اول كه از اول برقرار بودن خيلي خوب دارن كار ميكنن. ضمنا هر 4 خط هم up هستن. اما مشكل اينجاست كه 2 خط جديد بوق نمي خورن و روي 60 تا يوزر busy مي خوره. من دقيقا كانفيگ اون 2 تا خط اول رو روي اين 2 تا خط دوم اعمال كردم. اما حل نشد.

    مخابرات ميگه چون خط up شده ما مشكلي نداريم. كانفيگ روتر اشكال داره. حالا من كانفيگم رو اينجا مي ذارم شما يه نظري بيندازين و اميدوارم بتونين راهنماييم كنين

    ضمنا AS5300 ما 4 تا سريال داره كه من از سريال صفر استفاده كردم، بعلاوه 8 تا E1 كه منم كابل ها رو به پورت 0 تا 3 زدم.


    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    no logging buffered
    enable secret 5 ***
    !
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login no-rad line
    aaa authentication ppp default group radius local
    aaa authorization network default group radius
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 80.191.*.131 SYSTEM enable
    ip cef
    ip name-server 80.191.*.*
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 217.218.155.104
    ip name-server 217.218.155.105
    ip name-server 192.9.9.3
    !
    ip address-pool local
    async-bootp subnet-mask 255.255.255.128
    async-bootp dns-server 80.191.*.130 192.9.9.3
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type fax-mail
    username vahid password 7 ***
    username nader password 7 ***
    username SYSTEM privilege 15 password 7 ***
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 4
    shutdown
    clock source line secondary 4
    pri-group timeslots 1-31
    !
    controller E1 5
    shutdown
    clock source line secondary 5
    pri-group timeslots 1-31
    !
    controller E1 6
    shutdown
    clock source line secondary 6
    !
    controller E1 7
    shutdown
    clock source line secondary 7
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    ip unnumbered FastEthernet0
    encapsulation ppp
    no fair-queue
    no cdp enable
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    isdn switch-type primary-net5
    isdn incoming-voice modem
    fair-queue 64 256 0
    no cdp enable
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    isdn switch-type primary-net5
    isdn incoming-voice modem
    fair-queue 64 256 0
    no cdp enable
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    isdn switch-type primary-net5
    isdn incoming-voice modem
    fair-queue 64 256 0
    no cdp enable
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    isdn switch-type primary-net5
    isdn incoming-voice modem
    fair-queue 64 256 0
    no cdp enable
    !
    interface Serial4:15
    no ip address
    isdn switch-type primary-net5
    no cdp enable
    !
    interface Serial5:15
    no ip address
    isdn switch-type primary-net5
    no cdp enable
    !
    interface FastEthernet0
    ip address 80.191.*.129 255.255.255.128
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    encapsulation ppp
    autodetect encapsulation ppp
    async mode interactive
    peer default ip address pool dialup-pool
    ppp authentication pap chap ms-chap
    group-range 1 240
    !
    interface Dialer10
    ip unnumbered FastEthernet0
    !
    ip local pool dialup-pool 80.191.*.135 80.191.*.254
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    logging trap debugging
    access-list 15 permit 80.191.*.130
    access-list 15 permit 80.191.*.131
    access-list 188 permit ip 80.191.*.0 0.0.0.255 any log-input
    !
    tacacs-server host 80.191.*.131
    tacacs-server timeout 20
    tacacs-server directed-request
    snmp-server community public RW 15
    !
    radius-server host 80.191.*.131 auth-port 1645 acct-port 1646 timeout 30 key
    7 ***
    !
    !
    !
    !
    line con 0
    login authentication no-rad
    line 1 240
    modem Dialin
    autoselect ppp
    line aux 0
    line vty 0 4
    access-class 188 in
    password 7 ***
    login authentication no-rad
    line vty 5 15
    access-class 188 in
    password 7 ***
    login authentication TELNET
    !
    end





    موضوعات مشابه:
    ویرایش توسط noorieh : 2007-05-12 در ساعت 10:26 AM





  2. #2
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    عزیزم من که واسط config گذاشتم چرا باز پست می زنید



  3. #3


    عضو عادی
    تاریخ عضویت
    Mar 2005
    نوشته
    66
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    2
    دوست عزيز سلام

    شما لطف كرديد و كانفيگ گذاشتيد اما همونطور كه دوستان هم گفتند كانفيگ ناقصه. من چطور مي تونم از اون استفاده كنم. مثلا اصلا بخش aaa رو نداره.

    ضمنا من كانفيگم رو RADIUS گذاشتم و كمي هم تغيير دادم. اگه بگيد مشكل من كجاست ممنون ميشم.

    بعدشم ناراحت شدن نداره!!!!





کلمات کلیدی در جستجوها:

radius 2 در سیسکو

no fair-queue سیسکو ccna

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •