نمایش نتایج: از شماره 1 تا 5 از مجموع 5

موضوع: مشكل در كانفيگ Dial-up

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    May 2005
    نوشته
    42
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    Icon9 مشكل در كانفيگ Dial-up

    با سلام خدمت همگي دوستان.
    آقا ما يه مشكل بد برخورديم . اگه كسي كمك كنه ممنون مي شم

    ما يه روتر سري 3640* سري آ داريم كه يه ماجول 16 آنالوگ براي اتصال كاربراي دايال آپ داره.
    كانفيگ درسته ، چون همين كانفيگ داره روي يه روتر 3660 كار مي كنه . منظور دستورات دايال آپي روتره.
    حالا هر وقت كاربران دايال مي كنن ، ايراد 678 ميده ! نمي دونم چرا؟ كلي كانفيگ دستكاري كردم ولي هيچ فرقي نكرد.
    تا اينكه مجبور شدم لاگ هاي روتر رو نگاه كنم. همه چي درست پيش ميره . يعني دايال مي كنه ، كانكشن سعي مي كنه برقرار شه ولي يه دفعه بدليل ايراد
    no carrier*
    مودم ديسكانكت مي كنه !
    به نظر شما مشكل چي ميتونه باشه ؟
    ممنون مي شم كه كمكم كنين ! چند روزه كه گرفتارم !




    موضوعات مشابه:





  2. #2
    نام حقيقي: Henrik Hambarsoomian

    تازه وارد شناسه تصویری Henrik
    تاریخ عضویت
    Jul 2005
    محل سکونت
    Tehran
    نوشته
    6
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0

    DUNS Error

    سلام....
    این لینک رو چک کن...
    http://www.modemsite.com/56k/duns678.asp



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    May 2005
    نوشته
    42
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    آقاي Henrik خيلي ممنون از پاسختون.
    ولي من همون خطو وقتي از پشت ماجول nm16am روتر 3640 ام جدا مي كنم و كابلو به روتر 3660 ام مي زنم (به ماجول nma6am واقع در روتر 3660 ) جواب ميده !!!!يعني تا كانكتور تلفن من كه بايد بخوره تو سوكت nm16am* ، همه چي درسته ! گرچه ممكنه تنظيمات مودم دستكاري شده باشه و من مجبور به استفاده از دستورات AT* بشم كه فكر نكنم اينجوري باشه. در مورد زمان كم بودن هم بايد بگم كه كامپيوتر و روتر حدود 30 تا 50 ثانيه با هم سعي مي كنن كه ارتباط برقرار كنن و بعد ايراد 678 مياد. يعني اينكه زمان هم كافيه ! پس ايراد چيه ، نمدونم !!!



  4. #4
    نام حقيقي: Henrik Hambarsoomian

    تازه وارد شناسه تصویری Henrik
    تاریخ عضویت
    Jul 2005
    محل سکونت
    Tehran
    نوشته
    6
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    0
    لطفاً نمونه Config رو کپی کن ..... البته با رعایت Security



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    May 2005
    نوشته
    42
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    آقاي هنريك اينم كانفيگ من :

    کد:
     
     
    service timestamps debug datetime msec
     
     
    service timestamps log datetime msec
    service password-encryption
     
    !
    hostname NAS
    !
    aaa new-model
    aaa authentication login default local
    aaa authentication login console enable 
    aaa authentication login vty local
    aaa authentication login dialin local
    aaa authentication ppp default local
    aaa authentication ppp dialin if-needed local
    enable secret cisco
    !
    username *****password ******
     
    async-bootp dns-server 10.1.3.1 10.1.3.2
     
     
    interface Loopback0
    ip address 10.1.2.254 255.255.255.0
    no shut
    !
    interface fa1/0
    ip address 10.1.1.10 255.255.255.0
    no shut
    speed auto
    duplex auto
     
    !
    interface Group-Async1 
    no shut
    ip unnumbered Loopback0
    encapsulation ppp
    no ip mroute-cache
    async mode interactive
    peer default ip address pool dialin_pool
    no cdp enable
    ppp authentication chap pap ms-chap
    group-range 1 16 
    !
     
    !
    ip local pool dialin_pool 10.1.2.1 10.1.2.50
    ip route 0.0.0.0 0.0.0.0 Serial1/0
    ip classless
    no ip http server
    ip pim bidir-enable
    !
     
    !
    line con 0
    login authentication console
    line 1 16
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all 
    autoselect during-login
    login authentication dialin
    autoselect ppp
    stopbits 1
    flowcontrol hardware
    line aux 0
    login authentication console
    line vty 0 4
     
    !
    end




کلمات کلیدی در جستجوها:

کانفیگ سیسکو برای dial up

دایال آپ

کانفیگdiulup

کانفیگ dialup روی روتر

کانفیگ روتر برای dialup

كانفيگ dial up

کانفیگ کردن مودم dial up

تنظیم روتر برای dial up

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •