نمایش نتایج: از شماره 1 تا 5 از مجموع 5

موضوع: این کانفیگ آیا ایراد دارد ....

  
  1. #1
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12

    این کانفیگ آیا ایراد دارد ....

    Router>en
    Password:
    Router#sh run
    Building configuration...
    Current configuration : 4316 bytes
    !
    ! Last configuration change at 01:01:13 UTC Mon Apr 9 2007 by Administrator
    ! NVRAM config last updated at 00:40:09 UTC Mon Apr 9 2007 by Administrator
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$S4JV$R3G5E9TKEtVkkoWQI9CBC1
    enable password 12333333333
    !
    spe 1/0 1/9
    firmware location flash:/mica_port_firmware_2-9-2.bin
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authentication ppp ibsng local group radius
    aaa authorization network default none
    aaa authorization network ibsng local group radius
    aaa accounting delay-start
    aaa accounting update periodic 1
    aaa accounting network default none
    aaa accounting network ibsng start-stop group radius
    aaa accounting system default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 217.219.10.146
    ip name-server 217.218.127.104
    ip name-server 192.9.9.3
    ip name-server 217.218.127.105
    ip name-server 4.2.2.1
    !
    async-bootp dns-server 217.219.10.146 217.219.10.147
    !
    isdn switch-type primary-net5
    modemcap entry mica-e1:MSC=&f&d2s34=18000s40=10s54=172s53=0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username a password 0 a
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Loopback0
    ip address 172.16.10.0 255.255.0.0
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip nat outside
    encapsulation ppp
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no cdp enable
    ppp authentication chap
    ppp authorization ibsng
    ppp accounting ibsng
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no cdp enable
    ppp authentication chap
    ppp authorization ibsng
    ppp accounting ibsng
    !
    interface FastEthernet0
    ip address 217.219.16.112 255.255.255.0 secondary
    ip address 217.219.10.145 255.255.255.0
    ip nat outside
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    async default routing
    async mode interactive
    peer default ip address pool dialup-pool
    compress mppc
    ppp pfc remote ignore
    ppp authentication chap ibsng
    ppp authorization ibsng
    ppp accounting ibsng
    group-range 1 120
    !
    interface Dialer1
    no ip address
    dialer pool 1
    dialer-group 1
    !
    ip local pool dialup-pool 172.16.10.2 172.16.10.254
    ip nat pool NAT-POOL 217.219.10.158 217.219.10.158 prefix-length 28
    ip nat inside source list 20 pool NAT-POOL overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    access-list 1 permit any
    access-list 15 permit 217.219.10.152
    access-list 15 permit 217.219.10.154
    access-list 15 permit 217.219.10.151
    access-list 20 permit 172.16.10.0 0.0.0.255
    access-list 130 permit tcp any any eq www
    dialer-list 1 protocol ip permit
    !
    route-map cache permit 10
    match ip address 130
    set ip next-hop 217.219.10.152
    !
    snmp-server community public RW 15
    snmp-server enable traps tty
    !
    radius-server host 217.219.10.154 auth-port 1812 acct-port 1813
    radius-server key cisco
    radius-server vsa send accounting
    radius-server vsa send authentication
    !
    !
    !
    !
    line con 0
    login authentication ACC
    line 1 120
    exec-timeout 0 0
    no flush-at-activation
    modem answer-timeout 10
    modem Dialin
    transport preferred none
    transport input all
    transport output none
    escape-character BREAK
    autoselect ppp
    line aux 0
    line vty 0 4
    password 123
    !
    end







  2. #2
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    میتونم حدس بزنم مشکلتون چیه!
    با اکسس سرور به هیچ عنوان نت نکن سرعت بطور محسوس پائین میاد



  3. #3
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    میشه همینو اصلاح کنید بزارید اینجا



  4. #4
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    این کانفیگ مشکلش این هست که رمانه ََAAA با accunting خیلی تولتنی هست و اینکه یوزها 3 بار باید کانکت بکنن تا وصل بشوند..



  5. #5
    نام حقيقي: Cisco

    عضو عادی شناسه تصویری ccna
    تاریخ عضویت
    Sep 2004
    محل سکونت
    Cisco
    نوشته
    260
    سپاسگزاری شده
    85
    سپاسگزاری کرده
    12
    kasi nabod komak kone
    ye config taro tamir as5300 yeki bezare



کلمات کلیدی در جستجوها:

ip ibsng dialer

show dialup remote ip ibsng

نمایش remote ip در dialup ibs

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •